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No part of this documentation may be reproduced in any form whatsoever or be stored in any 
data retrieval system without prior written permission of the copyright owners. 
 
This documentation is supplied on an as-is basis. Information contained within this documentation is 
subject to change at any time without notice and must not be relied upon. 
All company and product names are Trademarks ™ or Registered Trademarks ® of their respective owners. 
Dolby, Dolby Atmos, and the double-D symbol are registered trademarks of Dolby Laboratories 
Licensing Corporation. Confidential unpublished works. Copyright 2021 Dolby Laboratories. All 
rights reserved. 
Windows 10 and Windows 11 are trademarks of Microsoft Corporation. 
 
Merging Technologies makes no warranties express or implied regarding this software, its quality, 
performance, merchantability or fitness for a particular purpose. The software is supplied “as is” you, the 
purchaser, are assuming the entire risk of the results of using this Merging Technologies software. 
 
In no circumstances will Merging Technologies, its owners, directors, officers, employees or 
agents be liable to you for any consequential, incidental or indirect loss or damages including 
loss of time, loss of business, loss of profits, loss of data or similar resulting from the use of or 
inability to use the Merging Technologies hardware and or software or for any defect in the 
hardware software or documentation. 
 
© Copyright Merging Technologies Inc. 2024. All rights reserved 
Merging 

 

 

 

 

 

 

 

 

 

 

 

 



P a g e  3 | 265 

 

 

 

 

 

 

 

 

 
We would like to dedicate Pyramix 15 to our very valuable long time user of Pyramix and friend 

François Musy who sadly passed away in 2024  

 

In loving memory of François 

Pyramix early bird and tireless twitter 

Fly high dear friend 

 

https://www.swissfilms.ch/en/person/francois-musy/4E75AB8A0D8B407EA34315B51395B559  

https://www.imdb.com/name/nm0616042/  

 

 

 

 

 

Document Version: Pyramix 15 User Manual-rev 0 
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Thank you! 
Congratulations on your purchase of Pyramix Virtual Studio. More than just a product, this is a gateway to 
the future of sound recording, editing, mixing and mastering. You have joined a worldwide community of 
users who have already discovered the Pyramix advantage. 
 
Note: IMPORTANT! - The first thing you need to do is register your software and to be included in our user 
support list. 
https://my.merging.com/auth/register  
 
You can also register to receive our monthly newsletter informing you about new versions and products. 
 
 
 

Contacting Merging 
 
Merging Technologies S.A. 
Le Verney 4 
CH-1070 Puidoux 
Switzerland 
Phone: +41 21 946 0444 
 
For all documentation inquiries or suggestions for improvement: www.merging.com 
 
 

Installation 
Please see the Pyramix Installation Guide and the Installation Guides for any software you have 
purchased. 
 
 

About This Manual 
Not installed with Pyramix and available under the Help menu link or [F1] if online, this manual is intended 
to be a comprehensive reference source for all the standard features and functions in Pyramix 15.x. 
Navigation In electronic form, all the Contents and Index entries and Cross-references are hyperlinks. I.e. 
clicking on them will jump to the relevant item. 
PLEASE DO NOT PRINT THIS DOCUMENT UNLESS ABSOLUTELY NECESSARY 
SAVE TREES AND INK BY USING THE HYPERLINKS 
VERY IMPORTANT! 
We strongly recommend you consult the other Pyramix guides for a more complete understanding of all 
the features and functions of Pyramix. 
 
An online resources is also available on our knowledge base under 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820974/Pyramix  
  

https://my.merging.com/auth/register
http://www.merging.com/
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820974/Pyramix
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Pyramix Licensing Manager – MLM 
For this process it is mandatory to be online. 
With Pyramix 15, the licensing method and system has changed. The new licensing system is called MLM. 
Once Pyramix/Ovation installed run the Merging Licenser Manager App 
 

 
MLM APP win 11 

The License Manager will list the possible application that one can activated 
 Note : if an application is shown, it doesn’t mean that it is installed on your system. 

 
MLM APP activate license 

Paste (or enter manually) the numeric code received via e-mail within the designated field of the 
application, in this case Pyramix. 
 
Once the code pasted and communication with the database terminated your system will be activated. 

 
MLM APP license active 
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To release a license e.g. to move it onto another computer, click Release License. This operation will only 
function with an online system. Once the license released, it can be used on another system. 

Under our knowledge base you’ll find more information about licensing with MLM 

https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/855572481/Merging+License+Manager+M
LM+for+Pyramix-Ovation?src=search  

 

Scope 
This manual is principally concerned with Pyramix software installed on workstations with used together 
with Hapi Mk III, Anubis, MT-48 audio interfaces via RAVENNA (including discontinued products such as 
Horus, Hapi Mk I and Mk II).  
 
Although many of the features and functions described also apply to Pyramix or Ovation Native there 
are differences in between our Native software and our Masscore software. 
 
Pyramix 15 Compatibility 
 
Pyramix 15.x is compatible with Windows 10 and Windows 11 Professional (64 bit) MassCore RAVENNA, 
Native/RAVENNA and Native. 
 

Windows 
Windows 10 is supported by Pyramix v14 Native & MassCore. (based on the RTX64 -3.x version). 
Windows 11 is supported by Pyramix v14 Native & MassCore. (based on the RTX64 -3.x version). 
Windows 7 is no longer supported since Pyramix 14. 
 
For details on the supported Windows versions please refer to the Pyramix 15 Installation Guide. 
 
Defer Updates 
 
Merging recommends that you defer Windows updates, in this way you retain control of what is installed 
on your Windows system. 
Details about the recommended Windows 10 Defer Update setting can be found here: 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818174/Windows+10+Defer+Updates  
Details about the recommended Windows 11 Defer Update setting can be found here: 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818467/Windows+11+Defer+Updates.  
 
Windows 10 Configuration 
Merging Technologies recommended Windows 10 configuration details can be found here: 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818297/Windows+10+Configuration  
 
Windows 11 Configuration 
Merging Technologies recommended Windows 10 configuration details can be found here: 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820313/Windows+11+Configuration  
 

MAC OS (APPLE) 
In the past, Pyramix Native was functioning well with the Boot Camp solution, running a Win 10/11 on a 
Mac. Unfortunately, since the launch of M1 (and its successors) Boot Camp doesn’t work anymore. 
 

https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/855572481/Merging+License+Manager+MLM+for+Pyramix-Ovation?src=search
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/855572481/Merging+License+Manager+MLM+for+Pyramix-Ovation?src=search
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818174/Windows+10+Defer+Updates
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818467/Windows+11+Defer+Updates
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4818297/Windows+10+Configuration
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820313/Windows+11+Configuration
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Pyramix 15 Native is potentially functional on Mac with Parallels (https://www.parallels.com/) including 
our MAD driver for AES67/RAVENNA in the solution. We are evaluating it regularly and have good results 
for the moment. A separate document is available on that topic, but we cannot guarantee that it is a 
future proof solution as Apple may change its architecture without notice. 
 
 

Commands Reference 
Available under the documentation section on our website, this document lists all the commands 
available in Pyramix together with the default Keyboard Shortcuts. 
 
  

https://www.parallels.com/
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MassCore™ 

MassCore is an extremely powerful Pyramix option. A truly deterministic real-time engine that does not 
rely on the Windows operating system. This avoids the inherent restrictions and latencies introduced by 
the operating system and allows the channel/track-count to be increased to an unprecedented level. 
MassCore is scalable from 16 to 384 Live I/O (768 simultaneous) channels with a massive 512 channel 
bus structure (At 1FS). 
 
MassCore enables a number of features: 
 
o Larger Mixer configurations 
o Extra 2.66ms and Ultra 1.33ms latency options 
o Full Delay Compensation (VS3 and VST) 
o VST 2/3 inserts on Buses and Auxes 
o VST 2/3 Multi-channel support 
o VS3 32 channel plugins 
o External Inserts (physical effects) 
o External Monitor Inputs and Talkback 
o Virtual ASIO I/O 
o Lawo Home support 
 
Where features are MassCore specific you will see the MassCore logo: 
 

 
 

Important Note – User Interface 
Pyramix is not only a very powerful workstation, but also a highly configurable one, the user interface 
especially so. Screenshots in this manual are shown mainly with the default interface on a Windows 
System with the graphite scheme. 
If you cannot find something in a Pyramix menu or toolbar that is discussed or shown in the manual, or 
something appears differently, please go to: 
Settings > All Settings > Application Layout and examine the relevant tab window. 
 
Within the same application layout page and since Pyramix 15, we introduced the possibility to choose 
your Theme, that means you can change the background general tone of the user interface. The choices 
are Dark, Grey or Light.  
 
For a reason of simplification, all the user manual has been made using the Dark Theme.  

Pyramix Guides 
QuickStart Guide 
Automatically installed with Pyramix and available under the Help menu, this document is intended to 
enable new users to achieve good results quickly. 

Other Pyramix Guides 
The other guides listed here are installed along with the Pyramix software and / or may be freely 
downloaded from the Merging Technologies website. 
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https://www.merging.com/products/pyramix/downloads 
 
Installation Guide 
Full details to enable a successful installation. 
 
MassCore RAVENNA Network Guide 
Detailed information about setting up Pyramix with RAVENNA and RAVENNA. 
 
Pyramix Troubleshooting Guides 
These guides aim to be a useful resource for Pyramix users. They address specific topics such as how to 
connect to a remote control or explaining the process on how to deliver a SACD. 
 
Guides for Pyramix Optional Features 
Documentation for optional features is provided in PDF format. Some are automatically installed with the 
Pyramix software. Others may be downloaded freely from: 
http://www.merging.com  
 

Assumptions 
This User Manual and the other Pyramix guides assume you are thoroughly familiar with PCs and 
Windows terms and concepts. If the PC is new, please ensure the machine is working correctly before 
attempting to install Pyramix Virtual Studio. 
 

Conventions 
Conventions used in this manual: 
Names found on Pyramix screens and menus are shown in bold. E.g. Information & Settings 
Menu and sub-menu selections are shown like this: 
View > Tracks > Show all Tracks 
Which means: 
Go to the View pull-down menu, mouse down to the Tracks sub-menu and choose Show all Tracks. 
All Pyramix settings have been gathered in a hierarchical structure. Selecting Settings > All Settings 
opens the Pyramix Settings window with a folder and file tree in the left hand pane. 
Where a dialog box has several Pages, Tabs are used to ‘turn’ the pages. Tab page selection is shown 
thus: 
Settings > Keyboard Shortcut Editor : Clips 
Which means: 
Go to the Settings pull down menu, choose Keyboard Shortcut Editor then click on the Clips Tab. 
Keyboard Shortcuts are shown thus: [Shift + Alt + R] means hold down the Shift and Alt keys then press R 
 
Important Information 
Important information is shown thus: 
Note: When producing a CD image the mixer output MUST be stereo, not two monos. 
 
Pyramix Virtual Studio Overview 
Pyramix Virtual Studio is a powerful and flexible Digital Audio Workstation (DAW) integrating hard disk 
recording and editing, digital audio mixing, effects processing, machine control, video, and mastering. 
 
 
Pyramix runs on the PC hardware platform 
 

 
 

https://www.merging.com/products/pyramix/downloads
http://www.merging.com/
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MassCore is scalable from 16 to 384 Live I/O (768 simultaneous) with a massive bus structure. 
The Pyramix workstation is capable of up to 384 channels of 24-bit digital audio I/O. External access to 
these inputs and outputs is determined by your choice of Anubis and Hapi (Horus) options. 
 
Pyramix v15 with MassCore Key: 
384 @1FS / 192 @2FS / 96 @4FS / 64* @8FS & DSD 
 
Please refer to the Merging Technologies website for details on the software packs. 
https://www.merging.com/products/pyramix/software-packs 
 
 

Aneman 
If you have a Merging Technologies Network Audio Interface, e.g. a Anubis, Hapi (Horus) these devices use 
AES/67 or RAVENNA audio over IP to connect to the Pyramix workstation. 
ANEMAN is an application developed by Merging Technologies and will enable you to connect, monitor, 
and manage your networked audio devices. It can be launched from its desktop shortcut: 
 

 
 
Or from its toolbar icon in the Pyramix Program Window: 
 

 
 
 
Aneman Icon in Pyramix Program Window Toolbar  
  

https://www.merging.com/products/pyramix/software-packs
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User Interface 

Program Window 

 
Pyramix Program Window 

 

The main Pyramix Virtual Studio by Merging Technologies program window appears when the program is 
launched. It has dockable Toolbars across the top with a Transport bar and status information at the 
bottom. This main window can be resized, moved, minimized or maximized with the conventional 
Windows control boxes. 
 

Application Timeline Theme Dark Gray or Light 
 
The main theme can be chosen under Settings> All Settings > Application Layout > Theme and one can 
choose in between Dark, Gray and Light. The application has to be restarted to take effect.  

 
Choose the Timeline Theme – Dark – Gray - Light 
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Project Window 

 

 

The Pyramix Project window is always completely enclosed by the main window. A Project window only 
exists if a Project is open and appears automatically when a new Project is started. A Project window can 
be resized, 
moved, minimized or maximized within the main window. If the Project window is made large enough, two 
separate panels are visible: the Project Editing Panel at the top, contains the Timeline which shows a 
graphic representation of the Composition. The lower section of the screen is the Project Management 
Panel. The dividing line between these panels may be grabbed with the mouse and moved up or down, 
thereby varying the space allocated to each panel. The Project Editing Panel can be maximized to fill the 
Project window by clicking on the arrow at bottom right where the scroll bars meet. A second click 
restores the previous window arrangement. 

Status Bar 

 

At the very bottom of the Pyramix Window the Status bar shows: 
Message Area 
Messages from Pyramix are shown here. 
Nudge 
Currently selected nudge setting 
 
Playback Buffer Meter 
Graphic representation of the current state of the Playback buffers together with the buffer Level selected 
currently. 
 
When the transport is not running or there are no audio Clips under the playhead cursor this will have no 
segments lit. In normal playback all the segments are lit. If the number of Tracks approaches the disk 
bandwidth or buffer capabilities less segments will be lit. 
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Core (MassCore Systems) 

 
 
CPU Load (Native Systems) 
Latency 
Input to Output Latency in Samples and Milliseconds 
TimeCode 
Current Frame Rate and Reference Source. 
o If the selected Reference Source is available the LED lights in Green 
o If the selected Reference Source is not available then the LED flashes in Red. 
Audio 
Current Sample Rate and Sync Source. 
o If the selected Sync Source is available and locked on the LED lights in Green 
o If the selected Sync Source is not available and the system defaulted to Internal then the LED lights in 

Red 
o If the selected Sync Source is available but with a different Sample Rate then the LED flashes in Red. 
 
Pyramix Busy Warning 
When Pyramix is engaged on a very demanding task, such as a opening a huge project or a long and 
complex render the user interface may appear to freeze with the window changed to white and the 
interface not responding. 
A status window opens at the bottom right of the main Pyramix window to inform the user that Pyramix is 
still operational. One of the following messages may be displayed: 
o Pyramix Virtual Studio busy (during tasks like: opening project, mount, renders, libraries,…) 
o AAF Parser busy (during AAF import task) 
o Merging Technologies VS3 busy (during Mixer tasks) 
o Merging Technologies Convert busy (during Convert task) 
 
Note: The small progress bar within the Pyramix status window (white) will progress at different 
speeds. Please be aware that the progress bar does not necessarily indicate the remaining busy 
time. 
 

Project Editing Panel 
By default the Project Editing Panel has a number of dockable toolbars at the top, a row or rows of Time 
Scale Ruler tool bars and below this the Timescale Ruler(s), Markers Tray and the main Timeline Tracks 
display. This is where much of the audio editing is accomplished. Audio Tracks may be created, added or 
deleted, and audio Clips can be edited, moved, copied or pasted. Note that the Project Editing Panel 
automatically starts with the same number of audio Tracks as the number of Input Channels configured in 
the Mixer of a new Project. 

Project Management Panel 
The Project Management Panel has a number of tools for managing, navigating and modifying a Project. A 
single click on one of the tool Tabs at the bottom of this Panel, opens its window in the Panel. Double- 
clicking a Tab opens it as a floating window. Double-clicking the Tab of a floating window or its Caption 
Bar returns the window to the panel. 
Note: By default, clicking the red X close box of a floating Tab Window removes it from the 
screen. It can be reinstated as a Tab from View > Editor Tabs 

Tab Windows (adjust page numbers) 
Many Tab window functions can also be accessed from pull-down menus. 
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Any or all of the Tab windows can be shown or hidden for a Project, and moved independently and 
outside of the main Program window. Double-clicking a Tab opens it as a floating Window. Double-
clicking the header of a floating Tab Docks it back where it came from. 
 
Tab Window List 
Overview 
Please see: The Overview on page ??? 
Markers 
Please see: Markers Tab Window on page  
Selection 
Please see: Selection Tab Window on page  
Fade Editor 
Please see: Fade Editor Tab Window on page  
Clips FX 
Please see: Clips FX Tab Window on page  
Media (formerly Media Manager) 
Please see: Media on page  
Project Libraries (formerly Document Library) 
Please see: Project Libraries on page  
Global Libraries 
Please see: Global Libraries on page  
Tracks 
Please see: Tracks Tab Window on page  
Track Groups 
Please see: Track Groups Tab Window on page  
Playlists 
Please see: Playlists on page  
Workspaces 
Please see: Workspaces on page  
Mastering (formerly CD/SACD) 
Please see: Mastering Tab Window on page 
FX Rendering 
Please see: FX Rendering Tab on page 
Metadata 
Please see: Archiving Metadata on page  
EDL 
Please see: EDL Tab Window on page  
Notes 
Please see: Notes on page  
ADR 
Please see: ADR Tab on page 26 
Video 
Please see: Video Tab on page  
Log 
Please see: Log Tab on page 
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Notes 
 

 
 
The Notes Tab provides a simple word processor for adding notes to the Project. Anything written here 
will be kept with the Project when it is saved. 
 

Media Management (needs correct link page) 
Please see: Media Management Tab Window on page Media Management & Libraries38 

Global Libraries 
Please see: Document and Global Libraries on page 68 

ADR 
Please see the ADR User Guide for more information. It is only functioning in conjunction with VCube. 
VCube a discontinued product. Though the VCube owners can still use it, if VCube is installed on a 
separate computer than Pyramix 15 and interconnect it via Virtual Transport 2. 

Log 
Check this Tab Window if you are experiencing problems. 
Most of the Tab Windows are fully described in the sections of this document they relate to as in the 
cross-references above. 

Metadata 
Please see: Metadata Tab Window on page 458 

Video 
Please see: page xxxx 

FX Rendering 
Please see: page xxx 

Tab Windows Productivity Tips 
For more detail on Tab Window functionality, Please see Tab Windows on page 697 
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Toolbars (link page) 
The Pyramix main window has a number of Toolbars ranged across the top or on the title bar. All the 
Toolbars can be torn away and rearranged. Hovering over a Toolbar button pops up a tool-tip with its 
function. 
Toolbars can be Shown/Hidden using the View > Scales / Toolbars > menu. 
Individual Toolbars can be configured in Settings > All Settings > Application Layout  
Please see: Application Layout on page ??? 
 

Dual Monitors or Large Monitors 
By default, when running Pyramix for the first time, the screen is horizontally divided with the Tab 
Windows below the Timeline.  
When using Dual or Large Monitor setups, you may wish to divide the main project window vertically. 
With the Timeline displayed on the left screen and the Tab Windows on the right, more Tracks can be 
viewed simultaneously. This can be achieved by checking the Display Timeline on the Left of Tab Windows 
radio button in the Settings > All Settings > Application > Timeline Layout page. This change will take effect 
the next time a Project is opened. 
 

New Icons and support of 4k graphics 
 
With Pyramix 15 we have supported the 4k graphic and redesigned all Icons so that they adapt to these 
higher resolutions   
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TimeCode Entry 
TimeCode values in Pyramix can be changed by using the up arrow, Increment or down arrow, Decrement 
buttons, by using the on screen numeric keys or by direct entry from the numeric keypad. An OK button or 
the ENTER (numpad) key finalizes the entry. In Pyramix numbers are entered in time code fields from right 
to left, a block at a time, progressively overwriting existing numbers. 
This makes the most common TimeCode changes easy, I.e frames or seconds, without having to re-enter 
the minutes or hours. 
Clicking in a register inserts a red I-beam cursor. Entries must be made in Hours : Minutes : Seconds : 
Frames order. 
So, to enter 10 Hours and 9 seconds and 15 frames, key: 1 0 0 0 0 9 1 5. BUT if you want to change the 
seconds then you only have to enter the seconds and frames E.g. to enter 9 seconds and 15 frames, key: 
9 1 5 followed by ENTER. However, to change 10:27:10:15 frames to 10:27:09:15 you would need to key, 0 
9 1 5 followed by ENTER (numpad). 
In practice most operators always enter the leading zero even when it is not required, to avoid errors. 
 

 
TimeCode Register 

 
Arithmetic TimeCode Entry 
An existing TimeCode value can have time added to or subtracted from it. I.e. a relative entry. Type the 
number to be added or subtracted then, instead of pressing the Numeric Key Pad Enter, press - (Minus) or 
+ (Plus) on the main keyboard or Ctrl + Minus or Ctrl + Plus on the Numeric Key Pad. 
 
Increment / Decrement UP & DOWN Arrow Buttons 
The + (plus) and - (minus) buttons to the right of the TimeCode registers increment or decrement by one 
unit per click of the smallest unit in the current register. E.g. Frames, Samples etc. 
 
 
 
Modifiers 
Click     Frames 
Alt + Click    Subframes 
Ctrl + Click    Seconds 
Shift + Click    Minutes 
Ctrl + Shift + Click   Hours 
Ctrl + Alt    Current Nudge Value 
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Automatic Fades and Crossfades 

Summary 
Auto Deglitching: 
 
When enabled (Ramp length is user definable), Auto Deglitching allows on-the-fly Deglitching in playback 
when 
no fades or crossfades have been created. 
This is set globally in Settings > All Settings > Application > Playback/Record 
To set Auto Deglitching for individual Clips use: Clips > Properties. Clicking in the Auto Deglitching field 
opens a drop-down list with the option to Follow General Settings or to set a value for the Clip between 1.0 
[ms] to 5 
[ms] in 0.5 [ms] steps. 
(The Auto Deglitch action is not visible on Clips, since it only occurs in the playback engine) 
 
Auto Crossfade: 
 
Recording 
Set in Settings > All Settings > Project > Record : Post Processing: Auto Cross-Fade. 
When enabled (Fade Type and duration is user definable, creates a Fade/Crossfade on Clips being 
recorded. 
Playback 
Set in Settings > All Settings > Application > Editing : Drag & Drop: Auto-Crossfade by default - Control key 
for Drag & Drop. 
Off by default. When checked, a fade will be created on Clips that overlap when they are dragged on top 
of each other during editing. 
The default X-fade can be modified in the Fade Editor. Simply edit a Crossfade to taste, then “overwrite” 
the 
default X fade. (Click on X Presets : Save Preset and choose Default. 

Sample Rate Conversion (link pages) 
Pyramix can convert Clips to the current Project sampling rate, automatically and on-the-fly. It can also 
convert in non real-time using the very high quality Merging Technologies HeptaCon Sample Rate 
Converter. 
Please see: Real-time Sampling Rate Conversion on page xx 
Convert - Quick Convert sub-menu on page 7x 
and Sample Rate Conversion on page xxx 
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MASSCORE 
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Windows Boot Choice 
You will see a new screen after the P.O.S.T(Power On Self Test) screen before Windows starts to boot. 
This screen offers the choice between: 
Windows 10/11 
and 
Windows 10/11 MassCore 
Please choose Merging Technologies MassCore. Boot will then proceed as normal. 
If you do not make a choice then the machine will boot into Masscore mode after 30 seconds 
automatically. Please ignore all other options on this screen unless asked to use them by Merging 
Technologies technical support staff. 
 

Memory 
MassCore memory allocation is 256MB for all Operating Systems. 
The total amount of memory available in a MassCore machine affects the number of VST channels which 
will be available. 
With 8GB or more of system memory, 384 VST channels are available, but we recommend running 
Masscore with 32GB or 64GB of RAM for normal operation with Video playback and immersive workflows. 
 

Core Load Indicators 
 
In Native systems a single CPU: load indicator is present in the Title Bar: 
 

 
 
The CPU load displayed in the Pyramix bottom bar is not the CPU usage as computed in Windows task 
manager. CPU load in Native is computed in this way: (time to process audio frame) / (duration of one 
frame) * 100. 
Thus, it is the percentage of time used to process in one audio frame duration; this indicator is more 
useful than CPU Usage because it takes in account CPU stall during processing time. 
 
In MassCore based systems the CPU: load indicator is supplemented by a VST: core load indicator in the 
Title Bar:   
 

 
 
MassCore Load 
(Green bar, orange when heavily loaded, red when overloaded): Indicates the MassCore Load. 
VST Core load 
(Blue bar, orange when heavily loaded, red when overloaded): Indicates VST core load for VST 
processing. 
In both screenshots the left-hand bargraph display shows disk buffering. 
MassCore & CPU load indicator range 

o Green from 0% to 74% = Safe mode* 
o Orange from 75% to 84% = Moderate Risk* 
o Red from 85%->100% = High Risk 
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*MassCore users: Will have enhanced Core stability when using recommended dedicated Graphic 
Cards. 
 
*Native users: Owners of recent laptops owners often experience performance problems when the CPU 
load reaches somewhere around the middle point of load, then random CPU jumps causing sudden 
glitches are possible. 
 
This has also been seen when benchmarking with Non-Merging Applications on recent laptops. 

MassCore and VS3 Monitoring Debug Windows 
To see more detailed information about both Core Load Indicators, [Shift + Click] on them to open the two 
Monitoring debug Windows: 

 
MassCore Ravenna Monitoring Window 

 
VS3 Monitoring Window 

In order to support some VST plug-ins which need a big buffer to be efficient (e.g. Algorithmix,...) 
we recommend that you increase the VST Plug-ins engine Latency size up to 8192 smpl (samples) using 
the VST Plug-ins Engine Latencies slider in the All Settings > Hardware > MassCore page. 
Note: this value can only be adjusted when no project is open. 
Important! If a Drop (glitch) occurs, the Core indicator will blink. Click on it to reset it. 
Note: This indication may be useful if, for example, you do a Realtime Mixdown or Recording 
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and leave the Studio for a minute to get a coffee. If, on your return, you see the Core blinking this 
would mean that you have experienced a drop, so that you probably have a glitch in you final 
mix or recording. 
 

Overload Diagnosis and Cures 
First determine whether the CORE indicator or the VST indicator is turning red during a glitch. 
If the MassCore (CORE) indicator becomes red during playback or recording you have exceeded the 
capacity of the workstation. You should reduce the size of your project mixer and/or the amount of active 
plug-ins you are using, or try increasing the Max Mixer Delay Compensation slider value in the Mixer 
Settings page (Settings > All Settings > Project > Mixer > Mixer Settings). You may also try changing the 
buffered read and write settings of your .pmf files from within the Project > Record page under 
Format/(PMF)/Settings for projects with large numbers of audio tracks (approaching machine capacity for 
current sample rate). 

VST 
If the VST indicator becomes red you might want to increase the MassCore VST Plug-ins Engine : Buffer 
Size 
slider value in the All Settings > Settings > MassCore page. The VST buffer size can be increased in order to 
support VST plug-ins that need larger buffers in order for them to work efficiently. So, if you are 
experiencing VST Core Loads or Peaks (100%) we recommend that you set the VST Plug-ins Engine : Buffer 
Size value higher, it can go up to 4096 samples to help support certain VST plug-ins. Note that you can 
also monitor the VST Core load by Shift Clicking on the CORE % indicator, this will open the VST core load 
debug window. (See above) If you see spikes (red) during playback or an idle indicator then it may be 
advisable to increase the VST Plug-ins engine 
Latency (Settings > All Settings > MassCore : VST Plug-ins Engine Buffer Size), this value can only be 
adjusted 
if all projects are closed within Pyramix. 

DMA 
If a DMA Bus (Direct Memory Access) load (peak) occurs, the Text will blink with red DMA text. For the 
user this means that something inappropriate occurred during, for example, the Recording and that the 
recorded file could contain abnormalities. We recommend that users verify their System 
configuration/calibration if such indications occur regularly. 
 
Note: These bars should be ignored when loading a project, making changes in the graphical 
layout of Pyramix when stopped (opening pages, moving the mixer, etc.), or doing offline processes 
(renders, non real-time mix-downs, etc.). If the indicators become red during these phases 
of your work, simply click on the indicator bar to reset it. 
Pyramix Latency Modes for MassCore 
Low, Extra and Ultra modes are supported. 
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Projects  
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Overview 
Projects are the top level of Pyramix organization. There are four types of Project. For most applications 
the one most commonly used is the Editing Project. The second type is Digitizing Session. As the name 
implies this a special type of project optimized for media acquisition. 
Two further Project types, DXD Mixing Project and DSD Project are solely concerned with high-definition 
audio and the production of SACD masters. 
There is also the option to Load a Template. Templates are the quickest way to configure Pyramix for a 
specific purpose. A wide variety of Templates are supplied with Pyramix and can also provide a basis for 
refining your own ‘User Templates’. 
You can find more information about Digitizing Sessions here: Digitizing Sessions on page 165 

Backward Compatibility 
Even the latest version of Pyramix is capable of saving in project formats back to V4.3. Some current 
features are obviously not supported in previous versions but the Project > Save Special option offers the 
ability to save in all relevant previous versions back to V4.3. 
Important! The v10 and later Aux Bus structure, if used, does not allow for Save Special. Only v10 and later 
Projects with Legacy Aux Buses can use Save Special to versions earlier than v10. 
Note: Pyramix v14 Projects are not compatible with Pyramix 25thAnniversary and earlier. 
Please use Save Special if you need backward compatibility. 

Project Files 
Saving a Project saves a number of files in a single compressed file. Including .pmx, .pml, .Playlist.pml, 
.Default- Library.pml and .Composition.pml. 
On opening a Project these files are decompressed. 
These files will only be all visible in Windows Explorer when the project is open in Pyramix. 
When the Project is saved these files are re-zipped into a single.pmx file and, when the Project is closed 
the decompressed temporary files are deleted. 

Editing Project (correct link numbers) 
New Project 
1. Launch Pyramix Virtual Studio 
2. Choose Project > New. 
3. The New Project Wizard - Choose a Project Type window will open. 

 
New Project Wizard - Choose a Project Type dialog 

4. The default is Editing Project which is the type we will use. 
5. Choose a suitable sampling rate from the Sampling Rate drop-down list. (Use 48kHz if in doubt and 
using an analogue input) 
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6. Choose a suitable bit-depth from the Resolution drop-down list. (Use 24 bit if in doubt) 
 
7. Click Next. The New Project WIzard - Setup a New Project Workspace dialog will open. 
 

 
New Project Wizard - Setup a new Project Workspace dialog 

8. Click in the Setup a new Project Workspace box to tick it. 
9. Type a name for the Project and either type a suitable path to the Project and Media Location or use 
the ... button to open a Browse for Folder window. This works like a Windows Explorer window and 
enables you to navigate to a suitable folder. 
 
10. Click Next. The New Project Wizard - Select a Mixer Preset dialog will open. 
 

 
New Project Wizard - Select a Mixer Preset dialog 

 
11. If this is the first time you’ve used Pyramix, choose the Mix 08x Channel 1x Stereo Bus preset in the 
dropdown list by clicking on the name. Note that the Use a Preset radio button is checked automatically if 
a Preset is selected. 
12. Click Finish to activate your new Project. It will open with a Project Window and Mixer Window. There 
will be 8 empty Tracks in the Project Editing Panel corresponding with the 8 Mixer Input channels. 
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Mixer Wizard 
Please see: Mixer Configuration Wizard on page 238 
 
Presets 
A considerable number of pre-configured presets are supplied for common tasks. You can add your own 
custom Mixer Presets to the list. Please see: Mixer Presets - Snapshots / Mixer Rounting and State recall 
and save on page 225 
 

User Templates 
When you have a Project with a configuration which may be useful for future Projects you can save it as a 
Template. 
I.e. the current Project minus all the Cues. Simply select: 
Project > Save Template 
A Browser window opens with the default Templates Folder open. Choose an existing Template folder, if 
appropriate, or create a new one. Name the Template and click on Save 
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Media Management & Libraries 
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Housekeeping 
The hierarchical filing system can become confusing and cluttered very quickly when dealing with a 
multitude of Media Files. Complex audio projects generate thousands of more or less enigmatically 
named files. 
Keeping track of all the files used in a Project in the Windows filing system can become a nightmare even 
if the user is meticulous. 
Pyramix uses the concepts of Media Drives/Folders, Databases and Libraries to reduce the clutter. The 
Media Management Tab, the EDL Tab, Library Tabs and Views such as; Search Results, Used Media, 
Media Present in Project Default Folder and Media NOT Present in Project Default Folder, are all ways of 
viewing and manipulating the contents of the Databases. These Media Management tools help users to 
work in a structured and simple manner whilst keeping track of all the Project components. 

Databases 
All Media listings i.e. Libraries are held in databases. A default path to all the database files can be set in 
Settings > All Settings > Application > Location : Default Database Location. Otherwise the Database path will 
be C:\Documents and Settings\<user name>\Application Data\Merging Technologies\Pyramix. 
Important! Enough free space (several GB) must be preserved on disk for these files to grow under normal 
usage. If necessary, the files can be relocated to a bigger or faster drive. 
We strongly recommend using SSD drives for Medias 

Searching 
Database files can be searched using a simple SQLite based search tool which is available in Library, Media 
Manager, and View Toolbars. Search works with combinations of logical operators *, AND, OR. 

Relocate Libraries 
To relocate the Library Databases: 
 
Settings > All Settings > Location : Default Database Location 
o Type a new location for the database files or Browse to one. 
o Check also that the Fade Library Location is valid: 

 
Settings > All Settings > Application > Editing : Fade Library Location 
o If it isn’t valid or in the location you wish it to be, proceed as for the Database Location above. 
o Click on OK 
o Restart Pyramix. 
o Database Library paths will then be updated. 

Conversion of Previous Version Libraries (v6.x or older) 
The Version 7 library format is not backwards compatible, so conversion is required for libraries created in 
previous Pyramix versions: 
o Pyramix does the conversion automatically the first time it opens any version 6 (or older) library. 
o Conversion will take some time, especially with large libraries, but is only required once. 
o A backup (.pml.6xx) is made of the original library so that it can be renamed and restored in version 6 or 

previous. 
o The .pml file is replaced with a converted version 7 library 
o Note that subsequent changes made to the new version 7 .pml library will NOT be forwarded to the 
backup .pml.6xx library. 

Performance Tips! 

Database Location 
For optimum housekeeping perfomance Merging recommend strongly that the Default Database Location 
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should be set to point to the fastest drive on your system. SSDs are recommended and, where possible, 
not the C:\OS defaultdrive (since a drive with less activity and higher speed should perform better). 
Saving Project Save times will be faster if Saves are made to a high-performance Disk (e.g. an SSD). 
Saving to older Disks (e.g. 5400 rpm etc.) or saving to the Disk where the OS is located (this disk is often 
very busy with other tasks) could slow down Saves times. 

Media Folders 
Media Folders are Windows folders or drives which contain Media Files. Pyramix needs to mount these 
Media Folders specifically, in order to access the Media Files contained therein. Once mounted, suitable 
files are displayed as Master Clips. I.e. pointers to the underlying Media audio files. Mono and interleaved 
Stereo and Multichannel Media files are all displayed and manipulated as single Master Clips These can 
be dragged and dropped or copied and pasted directly into the Timeline or into a User library from the 
Media Management Window regardless of format, sampling rate or bit depth. 
 
Media Folder Synchronization 
Pyramix synchronizes the contents of mounted Media Folders with the underlying Windows folders 
automatically. When media is added to these folders by Merging Technologies or third-party applications 
the changes are reflected automatically. In the event of a consistency problem the Media Manager Media 
Folder > Refresh Media Folder function will remount the selected folder and rebuild indexes. 
  
Media Target Settings 
When a Project is created, either with Project > New or Project > New From Template and a Media Folder is 
created or selected, the Project General : Project Media Folder Media Folder, the Record : Target settings 
Media Folder, the Project > Render : Target Settings Media Folder and the Project > Mix Down : Target 
Settings Media Folder all point to the same folder. These target settings can be changed later and each can 
point to a different folder. 
 
Audition Play 
Master Clips in the Media Management window and all audio objects in the Library windows can be 
auditioned through the Monitor as a MONO downmix as determined by the Monitor settings Please see: 
Media Manager and Library Monitoring on page xxx. The toolbar Play (Space) and Stop (Esc) buttons starts 
and stop playback of a selected object. Double-clicking an object begins playback at the start. 
 
Drag and Drop 
Audio Media files compatible with Pyramix may be dragged and dropped into Pyramix Libraries and the 
Timeline. 
Single or multiple files can be dragged and dropped in the conventional Windows manner from browser 
windows and from applications that support such operations, e.g. iTunes. As a rule of thumb, if you can 
drag and drop a file from a location to the Desktop, you can drag and drop to the Pyramix Timeline or 
libraries. 
Example: 
Start Pyramix, open a Project and a library view. From a Windows Browser window select one or several 
audio files and drag them over the library. If the selection contains compatible audio files the library will 
highlight. Drop the files over the library. Any compatible files will be added to the library and can be then 
used just like any other library file in Pyramix. 
Note: The converse, dragging and dropping from a Pyramix library to the Desktop or to a 
browser or other application is NOT supported. 
Drag and Drop and Copy to Project Default Folder 
If you hold down the Ctrl key whilst dragging and dropping into the Timeline then the Media File(s) will also 
be 
copied to the Project Default Folder. Otherwise they are mounted from their source location directly. 
 
Drag and Drop TO Libraries 
A Timeline selection, single or multiple Clips on one or many Tracks can be copied to a Library by holding 
down 
Alt + Shift, dragging over the right-hand pane of a Library and dropping. 
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Database Views 
The Media Management Tab, all Libraries, the Used Media view, Project Default Media view, Non Project 
Default Media view and the all important Search Results window are all ways of looking at the database 
files for particular purposes. 
Each of these windows is a way of viewing and manipulating the contents of the underlying databases. In 
database terminology, a report. The Media Management Tab window is also the main bridge between the 
Windows filing system and the Pyramix Media database. 
Look and feel, controls and menus are almost identical in all Libraries and Views except for Media 
Management. 

Search 

Overview 
Thanks to the database engine Pyramix has comprehensive search tools. All Library views and the Media 
Manager have a powerful Filter Search which refines the current view. 
A simple search field is available in all Libraries and the Media Manager. A more comprehensive search 
dialog is accessed via Media > Search Media or via a toolbar icon. For power users the dialog can be 
associated with a keyboard shortcut. Search Results are added to the Global Library in a folder labelled 
with the date and time of the search and the search term(s). Results may be further refined using Filters. 
 

Quick Search 
In any Library Tab or the Media Management Tab Click in the Search box to type a query. 

 
Search Box and Buttons 

 
When you click in the Search box a list of previous search terms (if any) drops down with the option to 
Clear Search History at the end. This option clears the previous search terms visible at the top of this drop-
down list but leaves the current term in the search box intact. The [X] deletes the current search term 
from the box. 
Note: When Exact Word Match is checked in the Search Media dialog (See below) then only 
exact words in the database are searched. 

 The Search Exact button toggles Exact Word Match on and off. Default is Off 

 

 Search Exact button active. 
 

 Clicking on the Add to Search Results button creates a new folder in the Global Library, 
named with date and the search request term(s). This folder can be renamed. 
  



P a g e  42 | 265 

 

Search Media Dialog 
The Search Media dialog is accessed via Media > Search Media or: 
 

 Clicking on the Search Media Toolbar icon: 
 

 
Search Media dialog - Query Tab - Simple Query 

Search Media Dialog Tabs 
The Search Media dialog has three Tabs: 
Query Is where search terms are set 
Libraries Is where Libraries to be searched are set 
Media Folders Is where Media Folders to be searched are set 
 
Query Tab 
The Search Media dialog opens with the Query Tab. This Tab sets up the search terms.  
The top section is for Simple Queries. For more advanced searches the bottom section offers further 
possibilities. 
 
Simple Query 
 
Simple Query    This radio button toggles with Advanced Query. 
When Simple Query is selected the search is restricted to the Name of the object(s) to be found. Search 
term(s) are typed in the text entry box. AND and OR can be used in between two search terms to increase 
the scope. Similarly, * can be used as a wildcard at the beginning or end of a search term. 
Exact Word Match When checked the search will only identify exact words in the database. The 
wild card * is still valid. When unchecked the words are searched partially. E.g. car will return items such 
as car door opening but also caravan passing or even scary scream. 
Note: When Exact Word Match is checked it also applies to the quick search at top right of 
Library Tabs. 
 
Simple Query Syntax 
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The wildcard * can also be used as a prefix or suffix so that: 
 
*unch will return items including: 
 

“munch” 
“punch” 
and 
auto* will return items including: 
 

“automobile” 
“automat” 
 
Advanced Query 
 

 
Search Media dialog - Query Tab - Advanced Query 

Advanced Query This radio button toggles with Simple Query. When selected the following options are 
available: 
 

Field Name drop-down list offers the choice of all file types and information ields on 
which a search can be conducted: 
Name 
Category 
Notes 
Creation Date 
Author 
In 
Out 
Duration 
Sample Rate 
Frame Rate 
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Track 
BPS 
Format 
Automated Object 
Mixer Snapshot 
File Name 
Media Size 
Scene 
Take 
Tape 
UBITS 
ISRC 
 

Not  When lit (blue) inverts the search to exclude any files containing the search term in 
the chosen field. 

 
Method  The drop-down offers the choice of: 
 

   Contains 
begins with 
match 
smaller 
greater 
 

Value   Type the search term here 
 

The next two rows are used to add further terms to the search and have the same controls as the first 
except for the first drop-down which offers the choice of: 
 
   None 

AND 
OR 
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Libraries Tab 

 
Search Media dialog - Libraries Tab 

 
The Libraries Tab determines which Libraries will be searched according to the search terms set in the 
Query Tab. 
 
Search all open libraries  When ticked all open libraries will be included in the search (including the 
current search results) 
Search listed libraries  When ticked any libraries included in the list will be searched whether open or 
not. Clicking on the ... button opens a browser to locate Library files to add to the list. 
Search all libraries in listed folders  When ticked any libraries in the folders included in the list will 
be searched whether open or not. (Including sub-folders.Clicking on the ... button opens a browser to 
locate Folders to add to the list. 
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Media Folders Tab 

 
Search Media dialog - Media Folders Tab 

Search all mounted media folders  When ticked all mounted media folders will be included in the search. 
Search listed folders  When ticked any folders included in the list will be searched whether mounted 
or not. (This includes all Sub-Folders. Clicking on the ... button opens a browser to locate folders to add 
to the list. If a folder is added which does not have a Quickmount library one will be created 
when the search is run. 
 

 

 

 

 

 

 

  



P a g e  47 | 265 

 

Search Results    
Search Results are added to the Global Library in a folder labelled with the date and time of the search and the 
search term(s). The focus is set to the latest search result.  
  

 
Global Libraries Tab - Search Results 

 

Any operation which can be performed on a library entry can be performed on a search result. E.g. Drag 
and Drop. Any item or items in a results folder can be dragged and dropped to another Library or to the 
Timeline. 
Deleting Search Results 
If the Search Results library is open the individual results are displayed in the right-hand pane and can be 
deleted. To delete the entire search click on the Search Results in the left-hand pane. All current search 
results libraries will appear in the right-hand pane and may be deleted. 
 

Search Filters 
All Library views and the Media Manager view have a Filters option. Filters are accessed via View > Filters 
in the Library or Media Manager View menu or by clicking on the: 
 

 
Media Management Tab with Filters 

In the screenshot above the Filter text entry boxes and Filters icon are highlighted in red. 
o The specific Columns available for filtering are set in Options. Please see: Media Management and 

Library Tab Columns on page 58 
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o Filters are not case-sensitive. 
o Filters always behave as if there is a wild card at either end of the filter term. I.e. *text*. 
o Multiple filters are allowed. So, for example, you could search on trains in the Name column and A 1-

6 in the Track column. This would filter the view to show only results containing *train* with six audio 
tracks. 

o Filters are NOT recursive I.e. don’t filter sub-folders. 
 

Media Management 
 

The Media Menu 
This menu gathers together significant Media related commands for the current Project. 
 
Search Media    Opens the Search Media dialog  
 
Mount Referenced Media  Mounts all media not already mounted and used in the current Project  
Auto-Mount Media  When selected, whenever a reference from an Offline library is placed in the 
current Project, the Media will automatically be mounted. 
 
Select Online Clips  Selects all Clips in the Timeline whose Media files are currently mounted 
Select Offline Clips  Selects all Clips in the Timeline whose Media files are not currently mounted 
 
Select Used Media  Opens a floating Library View window listing all Media files used by the current 
Project. 
Select Media present on Project Default Folder  Opens a floating Library View window with all Media 
present in the Project Default folder selected (highlighted) 
Select Media NOT present on Project Default Folder  Opens a floating Library View window with all 
Media NOT present in the Project Default folder selected (highlighted) 
 
Collect Media to current Project Default Folder  Copies all media files used in the current project (as 
shown when the previous Select Media not present ... is invoked to the current Project Default Folder. This 
function is especially useful if moving a machine or disk to another studio or where network resources 
may not be available. 
 
Clean-Up Media  Opens the Choose a Media Folder to Clean-Up window. Choose the Media Folder you 
wish to clean-up and click OK. All media not referenced by the current Project will be permanently 
removed from the selected folder. 
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Media Management and Library Tab Windows 

Media Management and Library Tab Columns 
The Columns displayed in Libraries and the Media management window are determined by the Columns 
dialog accessed from View > Options 

 
Rearranging Columns 
Columns present in Library, Media Management and Search Results frames can be rearranged by simply 
clicking and dragging the column headers. 
 
Reordering Columns 
Clicking on a column header does two things on Columns where this is appropriate. It orders all Library 
entries according to the numerical or alphabetical order of that Column and it toggles that order between 
Ascending and Descending. 
 
Options    Opens the Columns dialog box: 
 

 
Libraries View Menu Options - Columns pane 

 
The dialog box shows two lists, Available Columns and Shown Columns. 
 
Available Columns buttons: 
Add     Adds the column(s) selected to the Shown columns list 
Add All     Adds All the available columns to the Shown Columns list 
 
Shown Columns buttons: 
Remove    Removes the column(s) selected from the Shown columns list 
Remove All    Removes all column from the Shown columns list 
Apply to whole Library  Applies the changes made in this dialog to all Folders in the current Library 
Apply to current Shelf Applies the changes made in this dialog to all Folders in the current Shelf 
Columns 
Name    Clip or Media File name 
Category   E.g. Master Clip, Media Folder etc. 
Notes    Where specified 
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CreationDate   Date Media File (Clip) created 
Author    Where specified 
TCIn    Clip or Media File In TimeCode 
TCOut    Clip or media File Out TimeCode 
TCDuration   TimeCode Length of Clip or Media File 
SampleRate   Sample rate of Clip or Media File 
FrameRate (Media Only)  Where specified 
Track    Shows the Tracks the Media File or Clip occupies 
BPS    Beats Per Second 
Format    File format e.g. PMF, WAV etc. 
AutomatedObject 
MixerSnapshot 
FileName (Media Only)  Media File Name 
MediaSize (Media Only)  In bytes 
Scene    Where specified 
Take    Where specified 
Tape   Where specified 
UBITS 
ISRC 
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The Trimmer 
All Library and Media Management Windows have a Composition/Media Trimmer: 

 

The Trimmer can be shown/hidden with the menu item Trimmer > Show.  
An object highlighted (selected) in the list view of the Media Manager is automatically opened in the 
trimmer.  
Multi-channel objects may be auditioned and trimmed, by default, they are visually collapsed, by 
reaching the Trimmer menu unticking Trimmer > Show > Don’t show too large Media/Compositions 
will allow you to see all the tracks.  
A small square to the left of each Track displayed allows Tracks to be de-selected/selected for playback 
in the Trimmer. The Trimmer output is stereo for 2 channel media.  
For Media with more than two channels the routing is assumed to be stereo. If the Media contains 
Channel Type metadata (PMF, BWF, Wave, MP3...NOT AIFF) the monitoring will automatically route the 
mapping to the associated monitoring patch.  
Clicking on the ? at top-left opens the Media Trimmer Commands list: 

 
Media, Clips or Compositions can be trimmed in the following ways: 

TRIM IN 

TRIM OUT 

PLAY HEAD 

SYNC POINT MUTE 

HELP 
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o Double-click: Plays the object through the Monitoring Section from the point where you double-click. 
Note: Trimmer sound output is via the Monitor Panel. If no sound is heard through the current L 
& R Monitor Outputs you may need to assign values to the None entry in the Main Grid and Downmixes 
section of the Monitor Please see: Media Manager and Library Monitoring on 
page xxx 
o Click & Drag: Drag the object to the timeline or to an other library properly trimmed (from the In point 

to the Out point. Dragging it from the list view takes it untrimmed). 
o Shift + Click: Sets the Trim In point. The point can be modified later by simply clicking on it. 
o Control + Click: Sets the Trim Out point. The point can be modified later by simply clicking on it. 
o Control + Shift + Click: Sets a Sync Point. The point can be modified later by simply clicking on it. 
o Shift + Alt + Click: Sets the Trim In point and plays from it. 
o Control + Alt + Click: Sets the Trim Out point and plays from it. 
o Control + Shift + Alt + Click: Sets the Sync Point and plays from it. 
o Control + Double-Click: Resets the Trim In and Trim Out and Sync Points. 
 
Trim In, Trim Out and Sync Points 
The Trim In, Trim Out and Sync Points are permanently preserved for Compositions and MasterClips 
stored in a Library (Project or Global), but only until the next Mount or Refresh for mounted Media in the 
Media Management Window. 
 
Compatibility 
Because the Media Trimmer allows Trim In, Trim Out and Sync Points to be set and saved in current 
libraries, menu options: Library > Save Library as 7.0 allow Libraries to be saved in a format compatible 
with previous versions for maximum compatibility. 
 

Media Management Tab Window 
The Media Management Tab Window is very similar in appearance and operation to the Document and 
Global Library Tab Windows. However, the Menus and Toolbars differ a little, reflecting their different 
capabilities. 
 
Media Manager History 
By default the Media Manager database and its history is retained when Pyramix is shut down and 
relaunched.  
 
(Settings > All Settings > Application > General : Keep Media Manager History 
 
If this option is unchecked, it forces a history reset. (The Media_Library_.pml file is recreated from 
scratch on the next Pyramix launch.) 
 
This option is useful when several people are working on different projects with the same database (same 
login). This can make the history database grow VERY fast. 
 
Note: If disabled the Media_Library_.pml file will remain small but the mounting time will most 
probably be slower. 
 
 

Media Browser 
The Media window (previously Media Manager) can operate on Mounted Media Folders and act as a 
Media Browser for any local or network storage locations. 
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Media Management Tab floating Window 

 
Below all Mounted Media Folders an “Explorer like” Media Browser Tree allows Media Folders to be 
browsed without Mounting them formally. 
When displayed in the Media Browser all recognized Media are mounted temporarily and can be 
auditioned and placed in the Timeline. 
 
Note : One can also directly drag and drop a media into the timeline, and the folder in which this specific 
Media is located will automatically become a Mounted Media Folder  
 

Media Management Tab Menus 

Media Folder Menu 
Mount Media Folder   Opens the Choose a media folder to mount dialog: 

 
Choose a media folder to mount dialog 

Mounting a folder makes it visible to the Pyramix media filing system. 
Field with drop-down list  Clicking the down arrow reveals a list of folders mounted recently. You can 
select a folder from the list and click on Mount to mount it. 
Permanent Mount  Any folder Mounted with this box ticked will be mounted when Pyramix is 
launched subsequently. 
Recursive  When the box is ticked all sub-folders under the folder selected will also be mounted. 
Reset Recent Mounted Folders List  Clicking the button resets the list of folders mounted recently. 
I.e. the list accessed from the drop-down. This only takes effect when the dialog is closed. 
Browse...    Opens a browser window to locate a folder to mount. 
Create New Folder  Opens a Save As browser window. Navigate to the location where you wish to 
create a new folder, type a suitable name and click on Save to create the new folder which then appears 
in the field in the Choose a media folder to mount dialog. 
Mount  Mounts the folder shown in the field and closes the dialog. 
Cancel     Closes the dialog without mounting a folder. 
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Unmounts Media Folder  Unmounts the selected Media folder (an Are you sure dialog protects 
from inadvertent unmounting.) Makes the selected folder invisible to the Pyramix filing system. 
Refresh Media Folder  Invoking Refresh Media Folder initiates a complete ground up re-mount of the 
selected folder. This may solve inconsistency issues. F5 will also refresh the selected folder. 
Clear Media Manager History  Choose this option to reduce Database size and improver performance. 
 
Create Offline/Reference Library  Please see: Using Offline/Reference Libraries on page 93 
Create Quick Mount Libraries  
Create Quick Mount Library Use this option to create _QuickMount.pml libraries recursively for a 
whole disk or folder, (typically overnight on a big new media disk) so that rapid browsing will be available 
the next time the disk is browsed. 
 
Open Folder  Opens the Media Management Library for the selected drive and directory. Double 
clicking on the name of the Media directory has the same effect 
Up One Level    Moves up one level in the file hierarchy 
 
Mounting Rules  Opens the Mounting Rules dialog only when a file or files are selected. This allows the 
user to apply special rules when attempting to mount files that contain the same ‘unique’ identifier. 
Please see: Mounting Rules on page 94 
Properties  Opens the Properties window for the selected Media Folder or MasterClip: 
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Edit Menu 

Copy    Copy object. 
Paste with Media  Pastes object complete with associated Media files to wherever the target  
   object is stored. 
Rename   Rename object 
Lock Rename   When ticked Locks all objects for Renaming (in Media Manager and Libraries). Do 
you really want your SFX Library entries to be renamed by anyone who can access it? 
 
Open/Audition   Opens highlighted (selected) Clip or Composition in the Trimmer and begins 
   audition play. Opens highlighted (selected) Shelf 
Audition   Opens highlighted (selected) master Clip in the trimmer and begins audition 
   play.  
Stop Audition   Stop audition Play and return Cursor to beginning Place (Ctrl + P)   
   Opens the Place dialog: 

 
Media Management Edit menu Place dialog 

 
The selected object(s) will be placed in the Timeline according to the rule chosen here. 
 
The selected object will be placed in the timeline on the selected Track and Playhead Cursor position at 
its Sync Point or, if no Sync Point has been set, at its In Point. 
Import Metadata when checked, Metadata in a BWF file will be imported into the Metadata Tab window 
when you click on OK as well as the chosen Place action. 
 
 
Locate  Selects the first instance of the current object in the Timeline and positions the Playhead Cursor 
at the start of it. 
Show Usage  Selects all instances of the current object in the Timeline and zooms to make them all 
visible. 
Replace Selected Clips  Replaces the Timeline selected clip(s) with the Media Manager one. 
Reveal in File Explorer  Opens the folder where the selected clip resides in Windows Explorer. 
  
Delete Media USE WITH CARE! Deletes the selected media(s) a pop-up will ask you to 

confirm this function as there is NO UNDO !   

Collect Selected Media to current Project Media Folder The Project Media Folder is set in 
Settings>General Settings>Genera Project Media Folder, once the function selected it will analyse the 
time line and add all the medias (without consolidation) into the specified folder that are not already 
available in the Media Project Folder. 
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Select Menu 
Select All  Selects all objects in the right-hand pane (Ctrl + Click toggles selection of individual 
objects) 
Invert Selection  Selected objects are de-selected, unselected objects are selected. 
 
Select Media Present on current Project Media Folder  Selects any Media file(s) shown in the right-
hand pane that are present on the current Project Media Folder. 
Select Media NOT present on current Project Media Folder  Selects any Media file(s) shown in the right-
hand pane that are not present on the current Project Media Folder. 
 
Convert Menu 
Quick Import  Enables sound files in any supported format to be imported into a Pyramix Media Drive 
or Folder in either their original format or converted to the Pyramix native PMF format. 
Note: Files in supported formats do not need to be converted to be used in Pyramix, a big timesaver. 
Quick Export  Enables Pyramix Master Clips to be exported in any of the supported file formats with a 
number of options. When Quick Export is chosen a File Browser window opens to enable 
the target folder to be chosen. When you click OK in the Browser the Export Media dialog opens with 
options: 
 

 
Quick Export - Export Media: Dialog 

 
One file per track When checked, multi-channel Master Clips are exported with a single file for each 
channel in the Clip. 
Simple file numbering (.1, .2, .3, ...) When checked resultant files are numbered (.1, .2, .3, … instead 
of_##001##_, _##002##_, …) 
Flatten track numbers When checked, Tracks are numbered 1, 2, 3, 4 instead of, for example 1, 2, 7, 8 
Unique filename extension When checked, adds a unique filename extension. 
Export Masterclips  This is similar to Quick Export (above) but is also available in Libraries. It 
enables selected Shelves and Media Folders to be exported. Their complete/recursive folder structure 
is exported. Only Masterclips/Media are exported. Compositions or any other objects in Libraries are 
not exported. 
Quick Convert >  Enables one or more Media files to be converted in a variety of ways. (Please 
see: Convert - Quick Convert sub-menu on page 70) 
 
Sample Rate Conversion Please see: Samplerate Conversion on page  
 
Reverse    Reverses the selection so it plays backwards 
 
Export XML Description  Exports Media Descriptions as an XML file Select a range of media and select 
Convert >Export XML Description. 
Export to MTInterchange XML Export the select medias content as XML metadata  
 
Publish to Open External Database Please see: Archiving Metadata on page 458 
 
View Menu 
 The View menu determines how information is displayed. 
Status Bar    Turns the Status bar on and off 
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Large     Show large Icons 
Small     Show small Icons 
List     Show as list 
Detail     Show as list with details 
 
Filters     Adds Filter term entry boxes above each column in the view 
 
Options    Opens the Columns dialog box: 
 

 
Libraries View Menu Options - Columns pane 

 
The dialog box shows two lists, Available Columns and Shown Columns. 
 
Available Columns buttons: 
Add    Adds the column(s) selected to the Shown columns list 
Add All   Adds All the available columns to the Shown Columns list 
Shown Columns buttons: 
Remove   Removes the column(s) selected from the Shown columns list 
Remove All   Removes all column from the Shown columns list 
Apply to Folder  Applies the changes made in this dialog to the current Folder 
Apply to library  Applies the changes made in this dialog to all Folders in the current Library 
Set as Default  Sets the changes made in this dialog as the default column content for all Folders in all 
Libraries. 
 
New Window    Opens another instance of the Media Management Tab Window 
Refresh    Forces a refresh 
 
 SACD Menu 

 
Media Management SACD menu 

DST Encoder   Encode an Edited Master in DST 
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DST Encoder dialog 

Source   Shows the full path of the selected file. 
Target  The ... button opens a browser window to set the destination file path and enter a name for the 
file. 
Strategy  The drop-down offers the choice of Different for every channel or Same for all channels. 
Encode   Initiates the encoding. 
 

 
DST Encoder in operation 

 
DST Estimator Estimate the DST encoding of an Edited Master with a graph to show the file reduction rate 

as a function of the audio material. 

 
DST Estimator 

Estimate  Initiates the estimation process on the selected file. 
Strategy  The drop-down offers the choice of 00 or 01. 
Accuracy  The drop-down offers the choice of High (1/5) or Very High (1/100). 
Estimated DST File Size  Shows the estimated file size dynamically as the estimation progresses and the 
total when it is complete. 
Average DST File size reduction  Shows the average percentage reduction in file size dynamically as the 
encode progresses and the average when it is complete. 
 
DST Decoder  Decodes a DSDIFF file. Selecting this option opens a browser window to select the file to 
be decoded. Clicking on Open. initiates the decode. When the decode is completed the dialog closes  
Clicking on Cancel aborts the decode. 
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DST Decoder in operation 

 
Annex D.3 Verification  Verify the selected file. 
 

 
 
Start  Initiates the verification process. 
Export List as Text File  Opens a browser window where the file path is set and the file named. 
OK  Closes the verifier window. 
 
Trimmer Menu 

 
Media Manager Trimmer Menu 

Show 
Show On  When ticked the Trimmer is visible 
Show Off  When ticked the Trimmer is hidden 
Auto-Show  When ticked the Trimmer is only shown when a Media file is selected 
 

Don’t Show too Large Media/Compositions  When ticked Mulritrack and Large Media files and 
Compositions will not be opened in the Trimmer. 
Note: When this option is selected Media or Compositions with more than 16 Tracks or more 
than 100 Clips will not be shown in the Trimmer. Selecting this option avoids the loading time 
associated with Compositions containing a large number of Clips. 
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Show 1 Track  Show only the first Track of the object displayed in the Trimmer. When this option is 
selected Up and down arrows appear at the left of the Trimmer Track display which enable any Track to 
be displayed. 
Show Track Details  The following information is displayed for each Track of the selected Media file: 
 

o Track Name 
o Track Number 
o Track Type (left, Right, Center etc.) 
o Track File Name (If the Media is recorded in One File Per Track mode) 

 
 
Auto-Generate Waveform  Waveforms are automatically created for objects without them. 
 
 Media Browser Menu 
Mount Currently Displayed Media Folder allows easy mounting of the Media Folder currently displayed 
   in the Media Browser. Typically when the correct folder is located). 
 Search Menu 
 
Search All Mounted Media Folders Toggles between Global and Local search. When Active, all  
   Mounted Folders are searched. When Inactive only the current Folder is  
   searched. 
Add to Search Results  Creates a new Search Results folder named by date and time and the search 
   term(s). 
Convert - Quick Convert sub-menu 

 
    Media Management Convert - Quick Convert sub- menu 

 
Output Dialog 
 

 
     Resampler Converter dialog 

All these options produce new media files on disk. Whichever conversion option is chosen, this 
dialog box will pop-up with a title reflecting the selected process. Either a new name may be 
chosen or the existing one kept with a new suffix. If you wish to process multiple files in one 
operation the Add Suffix button must be selected. When multiple files are selected and when this 
option is chosen the OK All button is available. The Keep Original File Format check box does what 
it says. The Properties... button opens a dialog box specific to each conversion type. 
(See below) 
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Quick Convert - Process Properties Dialogs 
Resampler Properties 

 
     Resampler Properties dialog 

This module is initially aimed at performing ±0.1 % pull-up / pull- down audio conversions, but there are 
several possible ways of defining the ratio between the destination length and the final length (frame 
rates, sample rates, pitch and ratio in percent). 
 
The process differs from a Time Stretch operation since the pitch is modified. The Input and Output files 
have the same sampling rate but the length of the output files will be: (initial length) x (displayed ratio). 
 
Another setting, Quality, has an effect on the resolution of the oversampling process of the treatment. 
 
Normalize Properties 

 
     Normalize Properties dialog 

Level dBfs 
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Here you can select from four preset values, or use the slider to specify the maximum level for the new 
file. 
Group Normalize 
When checked, the level of the highest peak in any group of Clips is raised to maximum and level of the 
other Clips is increase proportionally. 
DC Removal 
When checked, D.C. offsets will be removed. 
 
Wordlength Converter Properties 
 

 
Wordlength Converter Properties dialog 

 
Destination Wordlength 
Select the desired wordlength using the radio buttons. 
 
Noise Shaping 
Select the required quality of Noise Shaping. 
Hi-Pass  is single order shaping with 
8th Order  and 
49th Order  offering improved quality. A higher quality setting will produce better results, but the 
  processing time will also increase. 
Dithering  When checked, If dithering is required, dithering will be applied. 
 
ZTX Pro 
Optional high quality pitch-shift and time-stretch renderer from Zynaptiq. 
 

 
     ZTX Pro Properties dialog 

ZTX Pro Dialog 
 
New Name  Toggles with Add Suffix. The field is populated with the existing name of the file 
   selected in Media Manager. The name may be changed by typing in the field. 
Add Suffix   Type in the field to add a suffix. 
Output Fomat   Three options - Keep Original File Format, BWF or PMF. 
Properties...   Opens the ZTX Pro Properties dialog. 
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Settings 
Time Stretch 
Four options are available: 
% (percentage)    Type in the field to enter a percentage value between 50 and 200. 
24 to 25fps    As it says. 
25 to 24fps    As it says. 
Transcribe mode (2x Stretch)  As it says. 

 
Quality & Localization 
Three quality modes are available in the drop-down list: Good, Better, Best. 
 
Time/Frequency localization: 
The slider can be set to one of five positions from far left to far right: 
1. Far left. Selects full time localization. Good setting for single instruments and voice. 
2. Time/frequency localization with emphasis on time localization. If setting 1. produces echoes this give 
better results. 
3. Middle. This sets the time/frequency localization halfway between time and frequency domains. It is 
the best setting for all general purpose signals and should be set as default for non-preview processing. 
4. Higher frequency localization and less time localization. May be a better choice for classical music 
than the lower Time/Freq localization settings. 
5. far right. Highest frequency localization. This may not be an ideal choice if you're dealing with signals 
with very fast attack transients. 
 
Pitch 
The sliders enable values of -12 to +12 semitones and -50 to +50 cents to be set.  
Formants 
Choice of Preserve, which results in the most natural pitch shifting or manual with values of 0.5 - 2.0 
available. 
Samplerate Conversion 
Where the sampling rate of a Media File is different to the current Project, Pyramix offers a simple means 
of converting the Media File’s sample rate at very high quality. Using the Merging Technologies HeptaCon 
Sample Rate Converter: 

 
     MT Hepta SRC module dialog 

 
Radio buttons offer the choice of two text entry fields, New name for the file or Add Suffix to the existing 
filename. A check box selects Keep Original File Format otherwise the file will be converted to PMF or BWF 
format as well as sample rate converted. 
 
Note : to converter multiple files without changing the naming, you may select Add Suffix and leave it 
blank. 
 
Properties... 
Selecting Properties... opens the HeptaCon SRC module Properties dialog: 
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MT Hepta SRC module Properties dialog 

 
Data Format 
The radio buttons offer the choice of PCM or DSD 64. (The latter is only available for DSD to DXD 
conversion.) 
 
Sampling Rate Conversion 
Output SR   Select the Output Sampling Rate from the drop down list. 
Filter Type   Offers the choice of Lin. Phase, Min Phase or Apodising. 

o Linear Phase features constant group delay, thanks to the linear phase, and has a symmetric 
impulse response, but also longer rings. This offers the best preservation of stereo image. There 
will be a minimum of phase distortion from the anti-aliasing filter. 

o Minimum Phase features an asymmetric impulse response with minimum phase response. This 
gives the lowest amount of phase variation along the frequency spectrum and allows slightly 
better results for transient sounds. 

o Apodizing offers the steepest response around the Nyquist point and linear phase. It offers the 
best of both worlds for the about the same computational effort as the 2 other designs. There is a 
steep transition band in the LPF filter using an almost linear phase. Arguably this is the best 
compromise between linear and minimum phase types. 

Quality    Conversion Quality defaults to Very High. 
Gain (dB)   Use the increment/decrement buttons or type a value for any required Gain  
   offset. (E.g. when converting from DSD where the DSD recording has taken  
   advantage of the 3.1dB SACD maximum level allowed by SACD Audio signal 
   properties Annex D3 you should reduce the gain by typing a minus value (e.g. -
   3.10dB) to avoid clipping in the PCM output product.) 
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Note: In a DSD to PCM conversion the gain is applied on the filter’s pre-computed lookup table (64 bit 
floating point domain) so avoiding any clipping if dealing with levels above 0dB (SACD). 
In PCM to PCM conversions gain adjustment is applied after the SRC stage and before the dithering 
stage. 
 
Dithering 
Enable    When ticked Dithering is enabled. 
Requantization   The drop-down list offers a wide choice of output bit-depths. 
Noise Type   Default is TPDF 
Noise Shaping  Choice of High Pass (POW-r2) or Equal Loudness (POW-r 3) 
 
OK 
Accepts the settings and closes the dialog. 
Cancel 
Cancels any changes made and closes the dialog. 
Apply 
For future developments 
 
Choose OK in the MT HeptaCon SRC module dialog box to begin the conversion. When converting multiple 
files, choose OK to convert the files one at a time with the possibility of changing parameters on each file 
or, if Add Suffix was chosen in step 2, you can choose OK All to convert all the selected files in one 
operation. 
 

 
    Convert Media Files Sampling Rate... dialog 
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Media Management Tab Context Menu 
 Right-clicking on an Audio File entry (or a blank area) in the file list in the Media Management Tab 
 opens a context menu with the following entries: 
 
Show All Drives 
Copy 
Paste with Media 
Audition 
Place 
Locate 
Show Usage 
Replace Selected Clips 
Reveal in File Explorer 
Delete Media 
Quick Import 
Quick Export 
Quick Convert > 
Sampling Rate Conversion 
DST Encoder 
DST Estimator 
Annex D.3 Verification 
Publish to VCube Timeline 
Properties 
 
These functions are the same as those which can be found in the Media Management Tab Menus. Please 
see: Media Management Tab Menus on page 53 
 

 
Properties window 
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Media Manager File Format Conversions 

 

(1) Pyramix Media manager's Quick export requires the input media's sampling rate to be 352.8 kHz 
(2) Pyramix Media manager's Quick export requires the output form at to support 352.8 kHz sample rate 
(3) No processing filter will be applied, only audio data copy 
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Libraries and other View Windows 
Pyramix uses Libraries to help keep Project organization tidy. Libraries are used to organize project 
material into logical groupings. However, Libraries are not the same as Windows directories or folders. 
They are only meaningful within the Pyramix environment. A Library is a database, containing a collection 
of pointers to different types of media objects with tools designed to enable you to work quickly and 
intuitively. 
 
Other View windows such as Search Results, Used Media, Project Default Media and Non-Project Default 
Media operate in the same way as Library windows. 
 
Shelves 
A library Shelf is a sub-folder. You can create many Shelves in a Library and Shelves can also contain 
further Shelves. 

 
     Libraries – Shelves 

Project Libraries 
Composition Library 
 
We recommend two work flows to achieve the same results as using the Composition Library: 

o Toggle the Select Used Media view to list the Media by location, based on Timeline selection. You 
can search and drag & drop from this window back into the Timeline. You can also save the 
Select Used Media content to a User Library which can be re-opened as a Library. 

o Use the EDL view since this has been improved and is fully functional and reliable. 
 
Default Library 
Each new Project creates an empty User Library named Default Library (‘project name.pmx’). This is 
provided to aid housekeeping and is kept with the project. 
 
User Project Libraries 
Further Project Libraries can be created at will. From the Document Libraries Tab choose Library > New 
Library.  
 
Global Libraries 
Project Libraries are kept with the Project, Global Libraries are available to all projects and users of the 
system. Otherwise they are identical functionally. Global Libraries are useful for sound effects or where 
several users need access to the same source material to produce different end products. 
 
User Libraries 
Master Clips can simply be dragged from Media Folders to User Libraries for purposes of Clip organization, 
grouping, etc. just as they are dragged into Compositions 
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Clips or Selections can be copied and pasted into User and Global libraries. Library items can be dragged 
and dropped onto other Libraries, Shelves or the Timeline or you can use the familiar Cut, Copy and Paste 
commands. 
 

Other View Windows 
Search Results 
Project Default Media 
Non-Project Default Media 
Used Media 
All these views have the same controls and behave like Libraries. 
 

Adding Regions and Compositions to Libraries 
User Libraries are not restricted to storing individual Clips. Whole Compositions or selected Regions of 
Compositions, including all the Clips in a Composition in relation to each other on multiple Tracks may be 
placed in a library. To do this, select one or more Clips in a Composition, hold down the Shift-Alt keys and 
drag the selection from the Timeline to the Library, or hold down the Shift-Alt keys and drag the whole 
Composition from the Overview panel to the User Library.Media Folders 
 
User Libraries can contain Master Clips, Compositions, Mixer Snapshots, Plug-in Snapshots, Fade Settings, 
etc…. Each Project can have an unlimited number of User Libraries open, each with an unlimited number 
and mixture of contents. 
 
N.B. In Pyramix User Libraries, there is no practical distinction between a Clip, a section of a Composition 
(Region) and a complete Composition. Either can be added to a User Library or to an existing Composition. 
This is an extremely powerful feature. Any item copied to a User Library from the Timeline appears there 
as a Composition automatically labelled Part of ‘composition name’. 
 
Automation in Libraries 
If the menu item Edit > Automation Editing > Enable Automation Editing is enabled then any Edit 
operation (Cut/Copy/Paste etc…) brings automation data with it according to the mode set in the same 
sub-menu. E.g. Cut/Copy/Delete Displayed Automation. When active Edit operations will only include 
Automation Curves visible in 
the Timeline. When Cut/Copy/Delete Whole Strip Automation is active (Enabled By Default) ALL 
Automation, even the curves not visible currently in Timeline Track(s) will be affected when editing.  
Note: Only parameters of controls present in both the source and destination Mixer strips will be copied 
successfully. 

Library Maintenance 
If media is moved or the path to it is changed (E.g. by copy, backup or moving folders etc.) Libraries 
referencing the ‘orphaned media can have their paths updated by simply mounting all the media folders 
involved and selecting Drive > Update Media Paths in the Global Libraries tab window. 
Libraries (apart from the Default Library which is embedded in the Project) can be closed from the Library 
menu, but not deleted. Click on the library you wish to close to highlight it and select Library > Close 
Library. This will remove the library from the Project Library list but it can still be opened, if required, by 
selecting Library > Open Library and navigating to the library you wish to open, clicking on it to highlight it, 
and clicking on Open. 
 
A Shelf can be re-named by clicking on it to highlight it in the right-hand pane and selecting Rename from 
either the Library Edit menu or the right-click context menu. 
 
A Shelf can be deleted by clicking on it to highlight it in the right-hand pane and pressing Delete. 
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Using Global Libraries 
Overview 
The Pyramix Global Libraries feature is one of the most unique productivity tools imaginable in any DAW 
and is thus one of the least understood. This section describes the Libraries (Global and Document) and 
their use. Examples describe workflows which rely on them to speed up an operator's working day in 
many different ways. 
 

Global Versus Document Libraries 
The main difference between Global and Document Libraries is this: Global Libraries are independent 
files, able to be opened and used without having a reference to a single Pyramix Project while Document 
Libraries are saved embedded within the Pyramix Project itself and are thus more commonly used with 
the saving of items associated with a single Timeline. 
 
Note: Documents Libraries from other Projects can be accessed by simply opening the PMX Project 
containing the required Document Library in the Global Libraries Tab. 
 
Global Libraries as Sound Libraries 
One of the most time-consuming tasks for any integrated Media Management tool in a DAW is to parse 
thousands of audio files and search for the exact sound needed. Using the Global Libraries, users are 
able to do a scan of any media location (even an entire server!) and present this database to Pyramix 
users to allow for the following: 
o Offline reference to an entire set of media files. (Media does not need to be present to be able to 

search.) 
o Ultra-fast searching of terabytes of media using File Name, or any other metadata. 
o Search using Boolean (And/Or) search tools. 
 
Global Libraries as Sound Design Libraries 
Most effects editors and dubbing mixers are familiar with the concept that a single sound effect is rarely 
used on it’s own to match against a picture element. More often than not, a single sound effect is 
constructed from a variety of individual elements which, when played together form a composite which 
aids in the suspension of disbelief. 
 
Once an editor makes such a composite on a Timeline, in order to be able to use it again, they would 
need to either save the Project, remembering where it exists, or bounce it to a single file for use in other 
Projects in the future. 
 
The problem with the first solution is that the user would always need to remember which Project and 
where in the Timeline the effect exists. The problem with the second approach is that, if in the future the 
editor needs only part of the composite for the subsequent usage, he or she would have to build it again 
from scratch. 
 
Global Libraries solves this dilemma with the ability to save selections of Clips from the Timeline with the 
following information, which are then usable in any Project, so long as the media still exists at the same 
location. These composites can be stored in the same databases as the originating Sound Library, in sub-
folders of that Library, or as completely separate Library files. 
 
Saving edits into a Global Library saves: 

o Edit information: Trim/Fade/Crossfades/Fade Curves. 
o Clip Gain and Clip Envelope. 
o Track location (if the sound design was done on a specific set of tracks that are normally 

reserved for certain types of sounds (ie using a template where Dolby Atmos tracks are 25-32) 
then this can be recalled when bringing a saved composite back to the Timeline. 

o Track-based automation. 
o Clip color, naming etc. 
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This is perfect for use in the following workflows: 
 

o Building a bigger and bigger sound library over time by adding in composites as they are built to 
be able to enhance future productions with a greater fx toolbox 

o Show or production based composites (such as stings for TV programs) where parts of designed 
sounds need to be used a varying parts of an episode. 

 
Use of Global Libraries for Tracklay Versioning 
Understanding that Libraries can hold composite edits from the Timeline as single elements in an easy to 
search database also means that it is very simply to create versions of a section of the Timeline without 
having to create Mute Tracks or otherwise disfigure an otherwise pristine Timeline. 
 
If you have a section of a tracklay that you could edit in a number of different ways and want to give the 
dubbing mixer and/or director options during the mix you can: 

o Highlight the initial edit version. 
o Color it with a pre-agreed color for "alternate versions available" to be recognized. 
o Save it into a Global Library. 
o Delete it from the Timeline and complete another fresh edit, coloring it in the same manner once 

completed. 
o Repeat the process as many times as needed. 

 
When it comes to the mix the dubbing mixer can see that there is an alternative version and use the Place 
function in the Library to put into place any of the other versions. The dubbing mixer can even use the 
Trimmer in the Global Libraries tab to audition the edit on its own before placing it on the Timeline. 
 
Creating a Folder Structure Independent of Sound Library Structure 
Depending on the editor’s personal preferences and the working practices in facilities, sound effects may 
exist in numerous physical libraries and be in an order that does not make a lot of sense in an everyday 
workflow. Global Libraries allow for complete reordering and restructuring, with the ability to create a 
folder structure manually. 
This allows for a sound editor to create and refine their tools as time goes by, creating more and more 
streamlined methods of organizing (and thus finding!) files for use in editing. 
 
Libraries as Sharing Tools for Multiple Pyramix's Working Together 
Global Libraries are multi-read files since they do not actually require saving in order to update them on 
the disk. Thus, it is possible for a user on one Pyramix computer to place information and edits in a 
Global Library, and if that same Library is open on another, network connected Pyramix, then that editor 
can simply grab the Library item and place it on their Timeline. 
 
Uses of this Feature: 

o A Dialogue editor can send updates to the FX editor(s) without having to save Projects and 
ask them to open/copy/paste. 

o FX editors can make available any additional sounds they are working on for other editors to 
use as a reference. 

o A common library folder can be used a repository for any series based sounds that anyone 
might need access to. 

Saving Mixer Information Away from a Timeline 
By using the same method as one would for saving a part of the Timeline to a library, users can also save 
an entire Mixer's worth of parameters, or that of any individual VS3 plug-in in the Mixer. 
 
Some reasons for saving parameters to a library 

o EQ settings for standard use. (Source music from a radio effect for example.) 
o Mixer Snapshot for a scene that will be occurring again in the Timeline. 
o Aux sends for reverbs. 
o Basic levels of individual Tracks. 
o Mic Pre amp settings for Horus Mic-Pres. 
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Useful Library Commands 
SHIFT+ALT Click and Drag to drag Mixers and composite edits into a Library. 
Right-click on a composite edit in a Library and choose Place and then select: Original Timecode, Original 
Track to return a composite edit to its original placing in the Timeline 
New Shelf in the Library menu in the Global Libraries tab makes new sub folders. 
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Library Tab Windows 
Document and Global Libraries 
There is no real difference between Document libraries and Global Libraries. The distinction is an 
organizational one, made to help keep complex Projects manageable and to provide security features for 
larger facilities. Libraries designated as Global are available to all projects but can be opened and 
manipulated from the Document Library window. Equally, Libraries created in the Document Libraries 
window can be opened in the Global Libraries window. 
 
The default Project Library created with every Project is stored with the Project. It can still be opened in 
the Global Libraries window by locating the .PMX project file in the Project’s Media Files sub-folder. 
 

 
     Global Libraries Tab floating Window 

 
The left hand pane shows Libraries and Shelves associated with the project. The contents of the selected 
Library or Shelf is shown in the right-hand pane with information about the objects in columns. Shelves 
are displayed at the top with individual library items below. Clicking on the + or - signs in the left-hand 
pane expands or collapses Libraries and Shelves. 
 
Libraries allow Drag & Drop operations from the Library content (right side window) to the Library/Shelf 
tree hierarchy (left side window). 

Library Menus 

Library Menu 
The Library menu allows new Libraries and Shelves to be created and existing ones to be opened and 
saved. When a library is opened the media used by MasterClips/Compositions may not be mounted, (E.g. 
on a removable drive). Mount Referenced Media automatically mounts the most recent location where 
these media were found 
 
New Library   Create new user library in a mounted folder 
Open Library   Open existing user library 
Save Library As   Save a copy of the current library with a new name or in a new location 
Save Library As 7.x  Save a copy of the current library in Pyramix 7.x format for maximum 
compatibility 
Close Library   Close current library Shift + Click closes all open Libraries 
 
Mount Referenced Media  Automatically mounts the most recent location where media in the 
current project were found 
Update Referenced Media Paths  To update a library, mount all the media folders involved then select 
this menu item 
 
Import MTInterchange XML Opens the Import MTInterchange XML Browser Window 
Export to MTIntercange XML  Opens the Export MTInterchange XML Browser Window 
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Import MTInterChange XML  Opens a File Browser to locate the XML file you wish to import 
Export to MTInterChange XML  Opens a File Browser to select a folder for exporting an MTInterchange 
XML 
 
Import OMF Library (Avid Bin)  Opens a File Browser to locate the OMF Library you wish to import 
Export to Akai DD-Series  No longer available REMOVE 
 
New Shelf    Adds a new Shelf (folder) in the current Library or Shelf 
Open Shelf    Opens selected/highlighted Shelf 
Up One Level    Moves right-hand pane display up one level in the hierarchy 
 
Properties  Pops up a window showing the Properties of the currently selected object 
 
Edit Menu 
Cut Cuts Object from pane. Object will be deleted unless pasted elsewhere. 
Copy     Copy object 
Copy Trimmer Selection  As it says 
Paste     Paste object (Media is preserved at its current location) 
Paste with Media  When more than one Media folder or no Media Folders are mounted this opens 
the Choose a Media Folder dialog. 
 
MISSING SCREENSHOT CASE PASTE WITH MEDIA DOESN’T WORK 
 
Library Edit menu Paste with Media - Choose a Media Folder dialog 
 
 
Select a suitable folder and click on OK to complete pasting the object complete with a 
copy of the associated Media files to the target directory path chosen in the pop-up. 
Click on OK to complete the Paste with Media Files 
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If one or more of the Media Files already exist in the chosen destination a dialog pops-up : 
MISSING SCREENSHOT CASE PASTE WITH MEDIA DOESN’T WORK 
 
 
 
Library Edit menu Paste with Media - Choose a Media Folder - Copy... dialog 
 
Click on Yes to complete the Paste Click on No to abort the operation. 
 
Rename   Rename object 
Lock Rename  When ticked Locks all objects in the library for Renaming (and in the Media Manager). Do 
you really want your SFX Library entries to be renamed by anyone who can access it? 
 
Open/Audition/View  Opens highlighted (selected) Clip or Composition in the Trimmer and begins 
audition play. Opens highlighted (selected) Shelf 
Audition  Opens highlighted (selected) master Clip in the trimmer and begins audition play. 
Stop Audition   Stop audition Play and return Cursor to beginning 
Place    Opens the Place dialog: 
 

 
     Library Edit menu Place dialog 

 
The selected object(s) will be placed in the Timeline according to the rule chosen here. 
 
The selected object will be placed in the timeline on the selected Track and Playhead Cursor position at 
its Sync Point or, if no Sync Point has been set, at its In Point 
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Consolidate   (Libraries only) Opens the Consolidate dialog. 
 

 
    Libraries Edit menu Consolidate dialog 

The Consolidate function makes a selective backup of the media segments in the selected object. I.e. 
instead of backing up the whole of every media file referenced by the Clips in a composition, Consolidate 
backs up only those parts of the media files that are referenced by the Clip segments in the Composition. 
Extra media, beyond the Clip boundaries can be added using the Handles option. This allows further 
manipulation of the Composition within the limits of the handle length. 
 
Please see also: Consolidating Projects on page xx466 
 
Collect Selected Media to current Project Media Folder  Copies all selected media to the current 
Project Media Folder. 
Select Menu 
 
Select All  Selects all objects in the right-hand pane (Ctrl Click toggles selection of individual 
objects) 
Invert Selection  Selected objects are de-selected, unselected objects are selected 
 
Select Media Present on current Project Media Folder  Selects any Media file(s) shown in the right-
hand pane that are present on the current Project Media Folder. 
Select Media NOT present on current Project Media Folder  Selects any Media file(s) shown in the right-
hand pane that are not present on the current Project Media Folder. 
Convert Menu  
 
Export Masterclips  This is similar to Quick Export in the Media Manager but is also available in 
Libraries. It enables selected Shelves and Media Folders to be exported. Their complete/recursive folder 
structure is exported. Only Masterclips/Media are exported. Compositions or any other objects in Libraries 
are not exported. 
View Menu 
 The View menu determines how information is displayed. 
 
Status Bar   Turns the Status bar on and off 
 
Large    Show large Icons 
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Small   Show small Icons 
List    Show as list 
Detail    Show as list with details 
 

Filters Adds Filter term entry boxes above each column in the view 
 

Options Opens the Columns dialog box: 
 
 Please see page 57 for the details of the Columns dialog box  
 

New Window   Opens a new Library Window empty 
Refresh    Forces a refresh 
 
Trimmer Menu 
 
Please see page 59 for the details of the Trimmer Menu  
 
Auto-Generate Waveform  Waveforms are automatically created for objects without them. 
Search Menu 
Add to Search Results  Creates a new Search Results folder named by date and time and the search 
term(s). 
Exact Word Match  When ticked result will only show exact matches. 
 

Control Menu 
Provided mostly for use with hardware controllers. 
 
Folders > 
 
Up    Moves the focus up one step in the tree. 
Down    Moves the focus down one step in the tree 
Collapse   Collapses the current branch 
Expand/Focus on List  Expands current selection/Shifts focus to list 
List > 
Up    Moves the focus up one step in the list 
Down    Moves the focus down one step in the list 
Focus on Folders  Shifts the focus to the Folders level 
Focus on Trimmer  Shifts the focus to the Trimmer 
Trimmer > 
Focus on List   Shifts the focus to the list 
Play from In   Play from In marker in Trimmer 
Play from Start   Play from In marker in Trimmer 
Stop    Play from In marker in Trimmer 
Set In    Play from In marker in Trimmer 
Set Out   Play from In marker in Trimmer 
Set Sync   Set Sync Point on Clip in from In marker in Trimmer 
 

Library Tab Context Menu 
Right-clicking on an object (or a blank area) in the file list in a Library Tab opens a context menu with the 
following entries: 
 



P a g e  78 | 265 

 

New Shelf 
Open Shelf 
Cut 
Copy 
Paste 
Paste with Media 
Rename 
Open/Audition/View 
Place 
Consolidate 
Properties 
These functions are the same as those which can be found in the Library Tab Menus. Please see: Library 
Menus on page 57 

Offline / Reference Libraries 
As the name implies Offline/Reference Libraries are useful for keeping track of very large projects and 
material on media that may not be permanently on-line. 

Creating Offline/Reference Libraries 
 Offline libraries are created in the Media Management Tab Window by selecting 
Media Folder > Create Offline/Reference Library. 
This will open a standard Windows browser. 
Navigate to the location you wish to save the library in. 
Type a name for the new Offline Library and Click on Save. 
Note: The Folder(s) currently mounted in the Media Management frame, the Media Files it contains, its 
sub-folders their Media File contents will be added to the new Offline Library. 

Using Offline/Reference Libraries 
When used in the following manner Offline Libraries provide an extremely powerful organizational tool for 
managing very large project libraries and, for example, sound effects libraries. 
 
Mount The Media 
In the Media Management Tab Window, Mount all folders or disks containing your audio files (as ripped 
with LibraryLoader, mTools or any other source). We strongly suggest these files be in either PMF or BWF 
(Broadcast Wave Format) as they both have a long description field, a unique identifier and a timestamp. 
 
 Note: There may well be Copyright implications when working with ripped files. Please ensure 
 you comply with any restrictions on copying other people’s material. 
 
Create An Initial Library 
Open a Media Folder you wish to include in the new Library and follow the above procedure to create the 
new Offline Library 
The library can now be re-organized, Folders and Shelves created, items duplicated etc. etc. 
You can make searches (queries) or apply filters to your Offline / Reference libraries) and, if Media > Auto-
mount Media is on, each time an item is dragged onto the Timeline the appropriate audio file will 
automatically mount. 
Or this can be done this manually by calling Media > Mount Referenced Media. 
Updating Libraries - Orphaned Entries 
If the original audio files are moved or reorganized, just mount all the folders once again, load all your 
libraries and call the Library menu command Update Referenced Media Paths. 

Media / Timeline Linkage 
It is important to note that the link between the Timeline and the media is made using unique ID’s in the 
files. This means that if multiple files with the same name, with no unique ID (WAV for example) are 
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available in various locations, then Pyramix will not be able to distinguish between them when all the 
folders are mounted. The Timeline will attempt to reference any and all of the instances of the file, 
meaning that the media shown in the Timeline may well not be the desired instance. 

Mounting Rules 
This dialog allows various rules to be applied when parsing BWF or Wave files in a given folder. Pyramix 
always tries to group multiple mono files that are part of a single multi-track media when viewed in the 
Media Manager so the multiple mono files appear as a single item with multiple tracks numbered in the 
form A 1-2 or A 1-8, or A 1-2, 7-8, etc. Otherwise, you would see a separate entry for each mono file 
whether or not it is part of a multi-track 'set'. In order to achieve this in the case of BWF files Pyramix 
looks at the BWF header and uses the Originator Reference field as a Unique Identifier with some rules as 
defined by the EBU organization and some conventions adopted between various manufacturers. 
 
It may happen that some files do not follow these rules and therefore sometimes the Pyramix Media 
Manager fails to properly mount these files. Sometimes some files are missing, or some tracks within a 
multi-track media are missing. The Pyramix Media Manager detects these conflicts at the time the folder 
is mounted and informs the user of such a problem, prompting him to go to the Media Manager > Drive > 
Mounting Rules menu item. The Mounting Rules dialog allows a variety of different rules to be applied for 
this or these Media Folders so all files are properly mounted. 
 
Folders where a conflict has been detected appear in Red. 
Folders where a special Mounting Rule has been applied appear in Dark Green. 
The Mounting Rules dialog can be found in the Media Management Tab window in the Media Folder menu 
: Media Folder > Mounting Rules 
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     Mounting Rules dialog 

 
Most of the dialog is self-explanatory. The description of the Rules that can be applied appears in the 
Mounting Rules dialog as above but for convenience, we have also listed the options on the left of the 
dialog below. 
Special rules for Wave files 
Do not validate Wave format Header and allow mounting invalid Wave files (at your own risk) 
This can enable files to be mounted that do not follow the Wave specification strictly. 
 
Treat all files as 48kHz/16bit for ‘exotic’ DAR originated Wave files 
As it says. Please see DAR WAV file Import just below 
Group files with name ending with a surround label (like .L,. C, .R, .Ls, .Rs, .Lf or _L, _C, _R, _Ls, _Rs, _LFE) 
as a single multichannel media 
As it says. Useful when working with files generated by certain other DAWs. 
 
Special rules for Wave files containing BWF or iXML chunks: 
Always use Filename as Media Name instead of BWF Description or iXML Family Name 
This will allow files recorded in Steinberg’s Nuendo to be mounted and can also help with (re)conforming 
files 
from Aaton Cantar or other location recorders where the filename matches information in the EDL. 
Ignore BWF chunk and mount files as standard Wave 
This effectively treats Broadcast Wave files as ordinary Wave files and can help with (re)conforming as 
above. 
Ignore iXML chunk and mount files as standard BWF or Wave 
This treats iXML files as pure Wave or BWF with the same aims as above. 
Special rules for Wave/BWF and AIFF files containing OMF information: 
Never mount Wave/BWF files as OMF 
Never mount AIFF files as OMF 
Show ProTools Wave/BWF files with ‘Enforced Avid Compatibility’ as OMF 
 
Special rules for cache file decompression 
When compressed audio files are mounted Pyramix creates an uncompressed WAV version of the file(s) 
in a cache. The location of these cache files is determined by this dialog. 
 
Locally (by the original) File(s) will be created in the same location as the original file. 
Sub-locally (by the original, in a \MTDXCache sub folder). File(s) will be created in a sub folder created 
by Pyramix in the same location as the original file. 
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Custom (files are generated to the specified location). File(s) will be created in a user specified 
location. When this option is selected the Browse... button is available to open a file browser window to 
set the user defined path. 
 
Enable enables the rule. 
 
Allow cache files mounting when ticked, cache files can be mounted directly, otherwise they remain 
invisible, i.e. filtered out of Media Manager views. 
 
Options 
Also apply this rule to all sub-folders 
Refresh immediately 
 
DAR WAV file Import (for those who still have access to such material) 
It seems that DAR systems were strange in that they always played audio at 48khz. Even if 44.1khz audio 
was imported into a DAR, it would be converted to 48khz. The sample rate and bit-depth information in 
the WAV files was ignored as everything was assumed to be 16-bit/48khz. We've seen WAV files from DAR 
systems where the WAV files were identified as containing 128-bit audio or having a 10hz sample rate. So 
it would seem there must have been a bug in the DAR software that caused incorrect data to be stored in 
the WAV header. There is already code in the Pyramix WAV handler to try to catch these completely 
invalid parameters but, unfortunately, the WAV files from DAR don't include any manufacturer identifier 
so it isn't simply a case of identifying that they are from a DAR and automatically forcing them to 48khz in 
Pyramix. 
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Tracks and Track Groups 
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Tracks 
Each Project has a user defined number of audio Tracks on which audio Clips can be placed, or audio 
inputs can be recorded. Blocks representing placed or recorded Clips will appear on the Track as soon as 
a Clip has been placed or recorded onto it. The Track itself extends horizontally beneath the Time Scale 
bar, and multiple Tracks are stacked vertically. 
 
Where appropriate a Video Track or Tracks can also be added. Please see: Video Tracks on page 542. 
 
On the left side of each Track is a Header panel with various controls and information displays. Please see: 
Track Header Panel on page 102 
 
Some operations only apply to a selected Track. A Track can be selected by left-clicking anywhere on the 
Header which will then appear in a darker shade of gray. You can also select a Track by clicking on a blank 
Track area. However, when selecting a Track, be careful NOT to inadvertently click on any of the Track 
buttons, thereby changing a Track function: the Track Name or a blank area are good places to click in 
order to select. 
Note: Tracks>Synchronize Tracks and Strips is a key functionality to link edit tracks and mixer strips for 
many functions such as naming, moving etc  

Track Numbering 
Tracks are numbered according to the Mixer Strip they are connected to. So, in a project using Mono 
Mixer Strips exclusively, if there are 10 Tracks they will be numbered 1-10. 
Where there are Stereo Mixer Strips or Multi-channel Mixer Strips then, whilst each channel is on a 
separate Track, both Tracks of a stereo pair are numbered the same, together with a suffix to indicate 
each channel type. The same applies to multi-channel. As shown here: 
 

 
    Track numbering - mono - stereo - multi-channel 

Adding Tracks 
By default, a new Project opens with the same number of Tracks as there are Input Channels defined in the 
Mixer for the Project. However, Tracks can easily be added or deleted. 
 

Creating Tracks via Paste 
If a Clip or Composition is dragged and dropped or copied and pasted from Media Management or a 
Library onto a blank area of the TimeLine where no Tracks exist, sufficient Tracks will be created below 
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the last existing Track to accommodate the number of Channels in the Clip or Composition. But the mixer 
will remain untouched, meaning that one has to eventually add some mixer strips. 

Create New Tracks 
New Tracks are inserted below the currently selected Track or, if no Track is selected, at the bottom after 
the last existing Track. To add Tracks to the Timeline, select Tracks > Add Audio Track (or right-click in a 
blank area of the Track header and choose Add Audio Track from the context menu). It will create the new 
tracks (and strips) above (before) the selected track. 
 

 
Create New Tracks dialog 

Create only Tracks: / Create Strips and Tracks: 
To simply create Mono Tracks only, check the Create only Tracks radio button, enter the number of Tracks 
required into the Number of Tracks data entry box and click OK. The Track(s) will be created with the 
default 
name Audio numbered in ascending order from 1. 
 
If you wish to create Mixer strips at the same time, check the Create Strips and Tracks radio button. Enter 
the 
number of Strips required into the Number of Strips data entry box. Pyramix currently supports four 
categories of Strip. The default is Mono, with Stereo, MS and Multi Channel also available. 
The appropriate number of Tracks will be created to suit the chosen Strip type. If Multi Channel is 
selected you 
must then choose the desired format from the Multi Channel Strip Mapping drop-down list. The following 
table lists the formats available: 
 

Mono Dolby 3.0 3rd Order Ambisonic 
(16 ch) 
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Stereo Dolby 5.0 4th Order Ambisonic 
(25 ch) 

2.1 Dolby 5.1 5th Order Ambisonic 
(36 ch) 

Stereo Surround Dolby 7.0 6th Order Ambisonic 
(49 ch) 

3.0 / LCR Dolby 7.1 7th Order Ambisonic 
(64 ch) 

3.1 / LCR Dolby Atmos 5.1.2 Front  
3.0 Surround Dolby Atmos 5.1.2 Side  
3.1 Surround Dolby Atmos 5.1.4  
4.0 Quadro Dolby Atmos 7.0.2 Front  
4.1 Quadro Dolby Atmos 7.0.2 Side  
4.0 Surround Dolby Atmos 7.1.2 Front  
4.1 surround Dolby Atmos 7.1.2 Side  
5.0 / LCR Dolby Atmos 7.1.4  
5.1 / LCR Dolby Atmos 7.1.6  
5.0 / ITU-B (0+5+0) Dolby Atmos 9.1.2 Front  
5.1/ ITU-B (0+5+0) Dolby Atmos 9.1.2 Side  
6.0 / LCR Dolby Atmos 9.1.4  
6.1 / LCR Dolby Atmos 9.1.6  
6.0 / LRC 10.2 TMH  
6.1 / LRC 10.2 TMH  
7.0 / LCR 10.2 TMH  
7.1 / LCR Auro 9.1  
7.0 / ITU-I (0+7+0) Auro 10.1  
7.1 / ITU-I (0+7+0) Auro 7.4 / ITU-J (4+7+0)  
7.0 SDDS Auro 11.1  
7.1 SDDS Auro 13.1  
7.0 / ITU-C (2+5+0) KBS 10.2 / ITU-F (3+7+0)  
7.1 / ITU-C (2+5+0) NHK 22.2 / ITU-H 

(9+10+3) 
 

8.0 / LCR Cube  
8.1 / LCR Cube + Mid Layer  
9.0 / LCR Cube (Corners + Faces)  
9.1 / LCR Cube (Co + Fa + Edges)  
9.1 / ITU-D (4+5+0) 30.2 La Totale  
9.1 / ITU-E (4+5+1) 4 x Stereo  
11.0 1st Order Ambisonic (4 

ch) 
 

11.1 2nd Order Ambisonic (9 
ch) 

 

Track Types 

Overview 
In Pyramix there are two basic types of Track. Audio Tracks which can be single or multi-channel and 
Automation Sub-Tracks which are a vehicle for displaying extra automation data relating to Audio Tracks. 
A third possibility exists, which is to use an Audio Track to display Bus Automation. 
 
Audio Tracks 
When Multi-channel Tracks are created with a Strip Channels Type format, certain functions are 
automatically linked, namely: Automation, Solo, Mute, Monitor mode, Record mode, Waveform display.  
By default and to reduce on-screen clutter Stereo or Multichannel Tracks only display the full 
complement of buttons on the first channel. For example, the right-hand Track of a stereo pair will only 
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show a pale gray + button next to the R button. Clicking on the + button reveals the rest of the buttons in 
the header. The + button then turns into a - button. Clicking the - button hides the buttons again: 

 
Track Headers – Stereo 

Naming and Numbering 

There are three options: 

 
Create New Tracks dialog - Grouping 

 Don’t Group Tracks leaves the new Tracks ungrouped. 
Group all Tracks together groups all the new Tracks in a single group. 
Group Tracks per Strips groups the Tracks as they are assigned to strips. E.g. 12 Tracks assigned to two 5.1 
strips would be grouped as two six-Tracks. 

Synchronized Creation/Deletion of Tracks/Strips 
Note: When Creating, Deleting or Moving Strips in the Mixer Configuration page (or with the right mouse 
button context menus) the connected Tracks are also Created/Destroyed or moved accordingly. 

o This behaviour will apply when the Tracks > Synchronize Tracks & Strips is checked. 
o When Strips are Created or Moved the Tracks are Created or Moved seamlessly. 
o On Deleting a Strip or Strips, only empty Tracks are destroyed. Tracks containing Clips are 

preserved, disconnected and set to minimum size. 

Deleting Tracks 
Single Track 
To delete a Track, first select the Track to delete. Then choose Tracks > Delete from the Project window 
pulldown menu. The Track and all Clips placed on it will be deleted. Note that only the Clip or pointer will 
be deleted, not the original Media File. 
 
Multiple Tracks 
You can also delete all Tracks from the selected Track to the last (highest number) by selecting Delete to 
Last instead of Delete.  
 
You can also right-click in the Track Header to add or delete Tracks. 
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Routing Tracks to / from the Mixer 
When you create a Mixer, Pyramix will automatically create the same number of Tracks as Mixer Input 
Strips (channels). 
 
If Connect automatically as many inputs and outputs as possible is checked, Pyramix will attempt to 
automatically route the output of each Track Channel to a corresponding Mixer input Channel, so that 
with mono Tracks Track 1 outputs route to Mixer Strip 1 input, Track 2 to Mixer Strip 2, etc. 
 
Similarly, Pyramix will attempt to automatically route each Mixer Strip Channel output to a 
corresponding Track input, so that Mixer channel 1 output routes to Track 1 input, Mixer channel 2 to 
Track 2, etc. 
 
With Stereo Tracks Track 1L and Track 1R Channels will be routed to Mixer Strip 1 by default, Mixer Strip 
1’s outputs will be routed to Track 1L and Track 1R and so on. 
 
So a 5.1 Multi-channel Track connected to a 5.1 Mixer Strip will be connected to the six channels 
according to the Strips Channels Type scheme selected in the Mixer creation wizard or in the Add Tracks 
dialog. 
 
These default Track I/O assignments can easily be changed by the user by right-clicking on the Main Mixer 
Strip Number in a Mono Track or the L and R buttons in a stereo Track or the LCRLsRsLfe buttons in a 5.1 
Multi-Channel Track. Please see also: Adding Strips on page 281 
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Track Display Height 
Individual Presets 
Double-Clicking in the blank area of the Track header to the left of the Strip number (where the arrow 
points) cycles through four preset Track heights. Mini, Medium, Large and Extra large : 
 

 
Preset Track Heights 

Global Track Display Height 
 

 
     Track Height Controls 

 
1, 2, 4, 8, 16, and A buttons at the bottom left of the Project Editing Panel automatically scale the vertical 
Track size so that 1, 2, 4, 8, 16 or All (as many as possible given the vertical space) Tracks fit in the vertical 
space allocated to the Project Editing Panel. 
 
The horizontal Scrollbar adjacent to these buttons enables continuous adjustment of the Track height. 
 
Shift + Mouse Scroll Wheel also adjusts Track height. 

Track Header Panel 
 The Track Header Panel contains a number of buttons and information fields. 
 

 
Track Header 

In the top row of a Mono Track Header or, by default, in the first Track of a multi-channel Track object, the 
first button at top left indicates the mixer strip the Track is connected to. Clicking on this pops up a list: 
None / Input Strips / Outputs Busses. You then can choose the Strip or Bus for which you wish to connect 
it to. Clicking on any Mixer Strip Channel in the list connects the Track’s output to it. It also displays the 
default routing, C = centre for a mono strip or L or R for a stereo strip and so on.  
 
When Track inputs and outputs are not assigned, the corresponding boxes for that Track will show no 
input and Off instead of numbers and there will be no audio send to the mixer. 
 
The next button is the Track Name. Click on it to type in a new name. (if Synchronise tracks and strips is 
activated it will also update the related strip) TAB for next track name  
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The box with the number in the second row shows the input currently connected (in this case MAD Input 
1). Click on this to pop up a list of all possible inputs. Click on an input in the list to connect it. 
 
Multiple Tracks can be assigned to the same Mixer channel. They are therefore sub-mixed (summed) 
before entering the Mixer. This allows more Tracks to be played than the number of Mixer channels.  
Many Tracks can be fed from the same physical input. 
 

Track Control Grouping 

Where the Mixer Strip is multi-channel, Tracks are grouped into Multi-Channel Track groups. By default, 
only the first Track in such an object shows the full complement of Track Header controls. The other 
Tracks just show the channel assignment, e.g. R, C, Ls, Lfe etc. and a small [+] button. Clicking this button 
shows the full complement of Track Header controls. 
 
Button Grouping 
Buttons in Multi Channel Track are linked by default. First by Track Group then by Mixer Strip. This 
behaviour can be modified as follows: 
No Modifier  Auto linked by Track Group then by Mixer Strip. 
Ctrl   Bypasses all linking 
Shift   Affects all Tracks 
Ctrl + Shift  Bypasses Track Groups but still follows the Strip. (Useful when Multi-Channel 
Strips/Tracks are grouped.) 
Scroll Wheel  Affects Track height. 

 

Tracks Feeding Direct Monitoring Input Strips 

Track returns to these strips do not have automatic delay compensation applied and are intended for 
monitoring only. When mixing down the Track outputs should be connected to ‘normal’ strips. To indicate 
this clearly, Tracks feeding Direct Monitoring Input Strips show a small red box with ‘D’ in the header: 

 
Track Header Direct Monitoring Indicator 
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Track Header Components 

Overview 
The Track Header consists of a number of buttons and information displays spread over from one to three 
rows. Buttons used most frequently are arranged in the top row so that, when only one row high, they 
remain visible. 
 

 
Track Header Components 

If the Track is a member of a Track Group then a toggling - / + button is shown, together with the Track 
Group name, in the Track Group separator area above the header. 
 

 Expand Track Group 

 Collapse Track Group - Alternate state of Expand Track 

Group. 

Components 
First Row 

    The number on the top-left button shows the number of the Mixer Strip Channel its 
output is assigned to. Clicking this icon pops up a list to select from all available Mixer Strip Channels.If 
the button shows a Off, no Mixer Strip Channel is selected and recording and or replay is not possible.  
The C – L – R – M etc identifier is also shown. All Tracks are numbered in this way in ascending mixer Strip 
order. 
 
Note: If the small red  symbol is visible to the left of the Strip number then the Track is feeding a 

Direct Monitoring Input Strip - Therefore automatic delay compensation will not be applied. Patch 
Track to a ‘normal’ Input Strip for mix down etc. The symbol is also displayed when the Track is feeding 

an Input Strip with an Internal Bus Return Input. A Strip fed from an Internal Return Bus will NOT be 
fully Delay Compensated when in Auto-Monitoring mode and when in Repro mode the red ‘D’ will be 
appear to indicate that automatic delay compensation will not be applied. On the other hand, recorded 
material will be Compensated correctly and in sync with the current timeline events. 
 

The name button defaults to the Track type. Click on the button to type a new 
name in the field. 

 

The Record icon has three possible states. 
 
Record Safe and Record Ready are toggled by left-clicking the icon. AutoPunch Ready is enabled / 
disabled by holding down the ALT key while left-clicking the icon. 
 

 Record Safe - no recording possible.   

  
 Record Ready - Recording commences when the transport Master Record button is pressed 
and finishes either when the Stop button is pressed, or when the Play button is pressed. 

 Autopunch Ready - Recording commences when the previously set Record In point is 
reached and finishes when the previously set Record Out point is reached. 
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 The Monitor icon has three possible states. 
These are toggled by left clicking the icon. 

 

 Auto - monitoring switches the associated Mixer channel input automatically 
between input and repro. Behavior depends on the Auto-monitoring section 
setting in the Settings > All Settings > Application > Playback/Record 
page. European Monitoring (All Tracks turn to INPUT on stop) OR US 
Monitoring (Only Record Ready Tracks turn to INPUT on stop) 

 

                   Repro - The associated Mixer channel is always fed from the Track replay. 

                        Input - The associated Mixer channel is always fed from the Track’s selected 
Input source. 

 The Mute icon toggles the Track Output between Un-Muted, as shown here; 

 and Track Output Muted, as shown here.  

 The Solo icon toggles the Track Output between Solo off, as shown here 

and; 

 Solo active as shown here. 

  

Peak Meter - If the Peak Meter is visible on the far right of the Track Header, 
clicking on it hides it. If not visible, clicking in the space where it should be 
unhides it. The meter scales with the Track height. Meter parameters follow the 
settings made in Settings > All Settings > Mixer > Level Meter. 

  

 

   Automation Scale - If Automation display is switched on, a scale appropriate 
   to the control is shown to the right of the meter. 
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Second Row 

 

Input source - the first number shows the absolute number of the selected record input. 
The second number in brackets shows the input number within the physical or logical 

input block.  When this area shows a No Input no record input is selected. This can be also set  
  directly in the Mixer Console window. 

 
Playlist opens this menu: 
 

 

 
Playlist popup menu 

   
Please see: Playlists on page 687 
 
 

  Effects - Clicking this button pops up a menu: 
 

 
    Automation popup menu 

 

The list shows all effects in the Mixer Strip the Track is connected to. Selecting an effect in the list opens 
the control window for the plug-in. Show Mixer Strip opens the mixer (if not opened) and highlights 
the related strip. 
 

The Always Visible icon toggles between always visible or for Track Group if 
member of a Track group. 
This function is very useful for large project as using the wheel on your mouse allows 
to scroll through the tracks vertically by keeping these tracks always visible 

 
The Waveform icon has three possible states. 

 
Display Waveform - by default shows Clips as orange blocks with white waveform 
superimposed. 

 
Display Envelope - by default shows Clips as orange blocks with white waveform and adds a 
black line which allows the gain to be adjusted using the mouse by simply clicking and dragging. 

 
Display Text - by default shows Clips with Text Labels without waveform. 
 

 
Note: Waveform display can be conventional symmetric or Half Waveform relative to the bottom of the 
Clip. View > Waveform Display > Show Half Waveform / Origin 
  Toggles automation curve display for the Track. Inactive as shown here, or 
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Automation curve display for the Track Active, as shown here. If no automation has been 
performed yet, the GAIN line will be shown and initiated. Right-clicking the button pops up the 

automation display menu for the Track. Please see: Track Automation Menu on page 426 

 
Third Row 
 

Track Group indicator and selector. Click on the button to pop-up the list of Track Groups 
available. Click on an entry to select. (if no existing groups= No Group) 

 
 
Track Group indicator and selector indicating that the Track is a member of the Track   

  Group Track Group 1 
 

 
Automation Curve indicator and selector. Clicking on the button pops-up a list of 
automatable parameters for the Track. The selected parameter curve is superimposed 

on the Track and the label changes to reflect this: 
 
Automation Curve indicator and selector. Here Fader has been selected. 
 

 

 Add Automation Sub-track this button is just to the right of the Automation Curve button 
above. Clicking on the button pops-up a list of automatable parameters for the Track. The selected 
parameter curve is displayed in a new Automation Sub-track below the current normal Track. 
 
 

 
Automation Sub-track Header 
 
The main button in the Automation Sub-track Header pops up the list of automatable parameters for the 
Track. Selecting More... opens the Select Displayed Automation Track dialog with access to every 
automatable parameter in the Project. (Please see: Automation Sub-Tracks on page 95) 
 
The smaller [+] and [-] buttons on the right of the main button create a new Automation Sub-track and 
delete the current one, respectively. The icon to the right indicates the number of audio channels 
controlled by the automation in the Sub-track. 
 
When one or more Automation Sub-tracks exist a minus [-] button is shown in the track header of the 
Strip. Clicking this button toggles all Automation Sub-Tracks associated with this Audio Track 
visible/hidden. 
 

 
Automation Sub-track Indicator/toggle show-hide 

Note: Automation is by defaults OFF, one has to enable the automation modus 
to Play to effectively hear the automation 

Track Record Modes 
Each Track has a tri-state Record Ready toggle button, located to the left of the Track itself in the Track 
Header. 
Tip: Right-clicking on a Track arming button opens the Settings > All Settings window immediately on the 
Project> Record page. 
 
Play 
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The Green Dot in the Track Header indicates Record Safe mode, the default when Tracks are newly created. 
When in this state, the Track cannot be recorded to. 
Record Ready (Manual) Click on the Green Dot once to toggle to Record Ready mode. This is indicated by 
the dot turning into the Red Dot. The Track will now go into Record mode immediately when the Master 
Record button is pressed in the Transport Strip or  
Transport  window. 
 
Record Punch In (Auto) 
Alt-Click on the Red Dot to toggle to Record Punch In mode. This is indicated by a Red Dot flanked by 2 
white vertical lines. In this mode, when the Master Record button is pressed in the Transport Strip or 
Transport window, the Track will stay in Play mode until the current Mark In point is reached, then the 
Track will go into Record mode. It will stay in Record mode until the current Mark Out point is reached. 

Automation Tracks 
Overview 
Automation curves can be overlaid on Audio Tracks. However, there is often a need to display more than 
one automation parameter at the same time. (Commonly Gain, Mute and Pan). In order to accommodate 
this Pyramix has Automation Sub Tracks. Similarly, there are times when it would be highly desirable to be 
able to display Bus automation curves in the Timeline. Pyramix uses ordinary Audio Tracks for this 
purpose, Please see: Bus and VCA Group Automation Tracks on page 96 
 
Automation Sub-Tracks 
 

 Add Automation Sub-track this button is located just to the right of the Automation Curve

 button in the third row of Audio Track headers. Clicking on the button pops-up a list of 
automatable parameters for the Track. 
 

 
 
All automatable functions can be displayed. Fader Gain and Mute can be selected directly while other 
functions are grouped logically into sub-menus. Clicking on All... at the bottom of the list opens the Select 
Displayed Automation Track dialog: 
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Select Displayed Automation Track dialog 

 
All automatable parameters for the entire Project are shown in a tree. 
 
Hide Empty Tracks   When ticked only Tracks with existing Automation Date will be present 
    in the tree. 
Only connected strip / bus  When ticked only Strips and Buses connected are shown. 
    Display the selection in an extra automation sub-track When ticked 
    a new Automation Sub-Track is created to contain the automation  
    curve for the selected  parameter when the OK button is clicked. 
OK     Confirms selection and closes the dialog 
Cancel     Cancels the selection and closes the dialog. 
 
The selected parameter curve is displayed in a new Automation Sub-track below the current normal 
Track. 
 

 
     Automation Sub-track Header 

 
The main button in the Automation Sub-track Header pops up the list of automatable parameters for the 
Track. Selecting More... opens the Select Displayed Automation Track dialog with access to every 
automatable parameter in the Project. The smaller [+] and [-] buttons on the right of the main button 
create a new Automation Sub-track and delete the current one, respectively. The icon to the right 
indicates the number of audio channels controlled by the automation in the Sub-track. 
 
When one or more Automation Sub-tracks exist a small blue [A] button is shown adjacent to the Strip 
number. Clicking this button toggles all Automation Sub-Tracks associated with this Audio Track 
visible/hidden. 
 

 
Automation Sub-track Indicator/toggle show-hide 

Note: Automation is by defaults OFF, one has to enable the automation modus 
to Play to effectively hear the automation 
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Bus and VCA Group Automation Tracks 
Normal Audio Tracks are used to display and manipulate Bus and VCA Group Automation. 
 
Clicking on the top-left button, used for assigning Tracks to Mixer Strips Now also has the option of 
connecting to VCA Group Strips and Bus Strips : 
 

 
     Select VCA Group Strip 

 

 
     Select Output Bus 

A Mix Bus (Aux Bus) is connected without consideration of the number of Channels in the strip. 
The Mix Bus ID (Aux Bus ID) is displayed in the connection Box (MB1, MB2, AB1, etc…) 
 

 
     Bus Automation Track header 

The Bus Name is displayed in the Name Box, but is not editable currently. 
The Fx button remains available. 
The Automation button [A] is available. 
The Automation Name and [+] are available. 
Automation Sub-Tracks [+]) are available. 
 
Notes: When connected to a Bus the Track does not play back any audio. It can, however carry Clips. 
 
When right clicking on the [A] button or left clicking on the Automation Name or [+] all menus enabling 
Automation Tracks to be selected filter available Tracks following the Bus controls as is the case for Input 
Strips. 
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Tracks Tab Window 
The Track Tab Window shows a table where each row contains information about a single Track and each 
column contains information and function selection fields. New Tracks can be created or existing ones 
deleted and the order of Tracks changed. All Track parameters are accessible and modifiable. 

 
     Tracks Tab floating Window 

New Tracks can be added by clicking on the first line of the Tab Window and typing a suitable name then 
pressing Enter. 
 
Tracks can be deleted by selecting them and pressing the Delete key. 
They can be selected in multiple ways by holding SHFT for from/to and +CTRL to selected more then one  
The order of the Tracks can be changed by selecting and dragging Tracks. Click on the symbol at the far 
left of the Name field and drag to the desired row. 
 

Tracks Tab pop-up 
Right-clicking on a selection of Tracks or on all Tracks (no selection) displays this context menu: 
  
 
 
 
 
 
 
 
 
 
Increment Tracks Name :  Adds an incremental number after each selected Tracks name, taking into 
account an already existing number 
Repeat & Increment Tracks Name : Copies the first selected Tracks name to the rest of the selection and 
adds an incremental number 
Copy Tracks Name :  Copy the selected Tracks name or all if no selection 
Paste Tracks Name :  Paste the previously selected Tracks name to the currently selected Tracks 
Import Tracks Name :  Rename the selected Tracks or all Tracks if no selection with names coming 
from a text file 
Export Tracks Name :  Saving the selected Tracks or all if no selection to a text file 
Making Settings Changes to Multiple Tracks 
Changes to Tracks settings can be made on a multiple selection of Tracks. Press Ctrl and Click on a Track 
to add or subtract it or press Shift to select a contiguous range of Tracks. 
Changing Repro or Input connections 
Clicking in the column field to drops down a list of available connections. Highlight the required 
connection to select it. 
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With a range of Tracks selected, choosing a connection from the list assigns all selected Tracks to the 
same connection. 
If Alt is held down while choosing the selected Tracks are connected in ascending order. 

Track Tab Column Fields 
Name  
The name of the Track. Up to 29 characters are visible in this field but longer names  
are accepted. Click in the field or use F2 to enter a new name. 
Repro Connection 
Shows which Mixer Input Strip (and Channel if applicable) the Track is connected to. Clicking in this 
column field drops down a list box with all available Mixer Input strips (and Channels). Strip number on 
the left followed by Channel Tag with the Strip Name in brackets. 
Input Connection 
Shows which Input is feeding the Track. Clicking in this column field drops down a list box with all 
available physical inputs and Internal Return buses. 
Group 
Shows which Track Group (if any) the Track belongs to. (see below) Clicking in this column field drops 
down a list box with all available Track Groups. 
Solo 
If YES Track is soloed. Clicking in this column field toggles between YES and blank. 
Mute 
If YES Track is muted. Clicking in this column field toggles between YES and blank. 
Record Ready 
Shows the current record ready state. Clicking in this column field drops down a list box with the three 
possible states, Safe, Record Ready and Auto-Punch. 
Monitoring 
Shows the current monitor mode. Clicking in this column field drops down a list box with the three 
possible modes, Auto, Input and Repro 
Hidden 
If YES the Track is not visible in the Timeline but continues to operate normally. Clicking in this column 
field toggles between YES and blank. 
Always Visible 
If YES the Track will always appear on screen (if there is sufficient room) even when scrolling other Tracks. 
Collapsed 
If YES the Track is a member of a Track Group currently collapsed. (see below) 
Display Mode 
Shows the current Clip Display Mode mode. Clicking in this column field drops down a list box with the 
three possible modes, Block, Waveform or Envelope 
Show Automation 
If YES the automation envelope is displayed and initiated. Clicking in this column field toggles between 
YES and blank. 
Show Peak-Meter 
If YES a Peak Meter is displayed in the Track Header. Clicking in this column field toggles between YES and 
blank. 
Size 
Shows the current Track display Height. (in pixels) Clicking in this field allows a numeric value between 24 
and 511 to be entered. 
Background Color 
Shows Clip background color. If blank, color is set to the default. Clicking in this column field pops-up a 
color picker. Choosing Standard restores to default. 
Waveform Color 
Shows Clip Waveform color. If blank color, color is set to the default. Clicking in this column field pops-
up a color picker. Choosing Standard restores to default. 
Recording Media Folder 
Shows the Media Folder where new recordings will be stored. Clicking in this column field pops-up a list 
of all mounted Media Folders. 
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Track Envelope and Static Gain 
Pyramix offers two Track based methods of varying Clip gain. Static Gain and Envelope. 
Note: Static Gain and Envelope operate independently of the dynamic automation. And you can open and 
modify it during playback. 
 

Static Gain 
Gain Window 
 

The Gain window allows the gain to be set for the current selection. The gain value can be typed 
into the box at the top of the strip or set by clicking and dragging the fader. 
 
Keyboard up and down arrows adjust gain by 0.1dB per press, with Shift 0.5dB per press 
and with Ctrl + Shift 1.0dB per press. 
Mute when checked, mutes the selection but retains the gain value 
Sel. box (Selection). When checked, the gain change will be applied to the whole selection (default 
is checked.) 
Rel. box (Relative) When checked and a series of Clips are grouped, the gain change is 
relative to pre-existing level.s  
When neither box is checked any gain change is only applied to the Clip which was last 
right-clicked (even if others are selected) 
OK button executes any changes selected in the Gain window and closes it 
Cancel button cancels any changes selected in the Gain window and closes it 
Note: The upper end of the scale is not fixed. You can continue to raise gain until 
the mouse pointer hits the edge of the screen. 
Gain Window 
 

Keyboard Shortcuts 
o Up Arrow = Increase gain by 0.1dB/step 
o Down Arrow = Decrease gain by 0.1dB/step 
o Shift + Up Arrow = Increase gain by 0.5dB/step 
o Shift + Down Arrow = Decrease gain by 0.5dB/step 
o Ctrl + Shift + Up Arrow = Increase gain by 1.0dB/ step 
o Ctrl + Shift + Down Arrow = Decrease gain by 1.0dB/step 
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Envelope (clip volume curve) 
Enveloping is active continuously for all Clips. However, in order to change the envelope from the default 
0db unity gain Display Envelope must first be switched on in the Track Header by toggling the Waveform 
button until it displays: 
 
Display Envelope - by default shows Clips as orange blocks (brown when selected) with white 
waveform and adds a thin black line (thicker and orange when the Cue is selected) which allows the gain 
to be adjusted using the mouse by simply clicking and dragging. Pressing the Alt key enables the drawing 
tool for envelopes. This is also applicable to Automation curves. 
 
Note: Envelope level changes are rounded to 0.5dB 
Note: Adjustment nodes on Envelopes are square and nodes on automation Tracks are circular. 

 
Adjusting Envelope 

As can be seen above the mouse cursor changes to a new symbol when over the Envelope line. Different 
cursor symbols mean that clicking (and, where appropriate, dragging) will do different things. For 
example, Left-clicking adds a node which can then be dragged to the desired level as shown in the box 
beside the cursor. Note that the 
TimeCode value pop-up is elapsed time from the beginning of the Clip. 
Note: Double-clicking a node restores its value to 0dB. 

 
Actions and Modifiers 

Left Click  Anywhere on the Envelope line to make a new node. 
Ctrl + Click  On an existing node to adjust all nodes in the Region selected currently. New points are 
inserted automatically at the Region borders if necessary. 
Alt + Click  Anywhere on the Envelope line to draw nodes freehand. 
V + Click  Constrains changes to a point to Vertical. 
H + Click  Constrains changes to a point to Horizontal 
Click - hold – Alt Create new point with same value as next point. (if one exists). 
Click -hold- Ctrl Create new point with the same value as previous point (if one exists). 
Ctrl + Alt + Click On an existing node to erase it. 
 
Envelope Cursors 
Note: Adjustment nodes on Automation Tracks are circular and nodes on Envelopes are square 
Left Click anywhere on the Envelope line to make a new node: 
 

 
Left Click on an existing node to adjust it: 

 
Ctrl + Click on an existing node to adjust all nodes in the Region selected currently: 
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Alt + Click anywhere on the Envelope line to draw nodes freehand: 
 

 
Ctrl + Alt + Click on an existing node to erase it: 
 

 
Clip Envelope Menu Functions 
Clips > Envelope offers a number of powerful Envelope related functions : 
 

 
Clip > Envelope Sub-menu 
Envelope Reset  Reset the gain envelope for the whole selection by deleting all envelope nodes within the 
selection only on the Track under the mouse cursor when Reset is chosen. 
Envelope Reset Selection Reset the gain envelope for the whole selection by deleting all  
envelope nodes within the selection. 
 
Envelope Copy to Selection Copies the values of all envelope nodes within the selection  
from the Track under the mouse cursor when Copy to Selection is chosen to all other Tracks in the 
selection 
 
Envelope Punch  Places four new envelope nodes at the bounds of the selection on the Track under the 
mouse cursor when Punch is chosen and opens the Punch Envelope dialog box 
Envelope Punch Selection Carries out the same operation as Punch but to all Tracks in  
the current Selection. 
 
 
 
 
Envelope Shortcuts 
If Envelope features in your workflow it is well worthwhile learning some keyboard shortcuts: 
Envelope Reset    Ctrl + R 
Envelope Reset Selection  Ctrl + SHIFT + R 
Envelope Copy to Selection  Ctrl + SHIFT + C 
Envelope Punch    Ctrl + P 
Envelope Punch Selection  Ctrl + SHIFT + P 
 
Punch Envelope 
Punch Envelope is a powerful method of adjusting gain within a Clip in many circumstances, especially 
when editing dialog. 
When invoked from the Clips > Envelopes menu or by Ctrl + P or Ctrl + SHIFT + P the Punch Envelope dialog 
appears : 
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Punch Envelope dialog 

 
Type the gain change required in the Punch field. (Type a - minus to attenuate) 
To add a fade at each end of the Punch, type the required duration in ms in the Fade field. 
Click on OK to execute the change or Cancel to reject it. 
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Track Groups 
Track Groups, as the name implies, enable a number of logical function linkages between Tracks and 
several other useful methods of improving efficiency. Track groups can be created and manipulated by 
the user. Track Groups are also created by default when Recording or Rendering operations occur on 
more than one Track at the same time. 
 
Note: To add Tracks to a Track Group us e the drop-down list menu in the Group field in the Tracks Tab 
pane.  
 
Track Groups Tab Window 
Opens a table where each row contains information about a single Track group and each column 
contains Information and function selection fields. 

Tracks Groups Tab/floating Window 

The first two rows enable new Track Groups to be created and existing ones to be duplicated by clicking 
on the Name field. 
 
To create a new Track Group, click on Click here to add a new Track Group. A text entry box replaces the 
Name. Enter a suitable name and press Enter. A new Track group will appear at the bottom of the list. 
 
To duplicate an existing Track Group, click on the Track Group you wish to duplicate then click on Click 
here to duplicate a Track Group. A text entry box replaces the Click here to duplicate a Track Group. Type a 
suitable name and press Enter. The duplicate Track Group appears in the row below the Track Group you 
have just copied. Subsequent rows are moved down the table. The Track Group entries can be re-ordered 
by clicking on the symbol at the far left of the Name field and dragging to the desired row. (all related 
tracks in the timeline are also duplicated) 
 
When Tracks are assigned to a Track Group a small Group Track is shown in the Timeline immediately 
above the first assigned Track. 
 
Track Groups can be collapsed/expanded by clicking the little [-] or [+] on the Track Group Track header. 

Track Group Column Fields 
Name 
The name of the Track Group. Up to 29 characters are visible in this field but longer names are accepted. 
Click in the field or F2 to edit the name. 
 
Type  
Clicking in this column field drops down a list box with current choices of Free, Source, or Destination. 
Free is used to create General purpose Track Groups 
Source is used for grouping Tracks to be Sources in the Source/Destination model. 
Destination is used for grouping Tracks to be Destinations in the Source/Destination model. 
 
Collapsed 
Track Groups can be collapsed, so only one of the Tracks of the group is displayed. When set to Yes, only 
the Track chosen and shown in the Collapsed Display field is displayed in the Timeline. This field has the 
same function as the little [-] or [+] on the Track Group header. 
If the single visible Track is selected the group is expanded. 
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Collapsed Display 
Clicking in this column field drops down a list box which contains the names of all the Tracks in the 
group. The selected name determines which Track will be displayed when the display is collapsed. The 
rest of the fields All the other column fields toggle when clicked, either displaying Yes or a blank. The 
functions described below apply when the fields are set to Yes. 
 
Keep Cursor 
The Group ‘remembers’ the position of the cursor and restores it each time one of its Tracks is selected. 
 
Free Zoom 
The group has its own zooming factor, independent of the general zoom factor. 
 
Free Markers 
Track Groups can have their own list of markers that are displayed on the Track Group Scale or on the 
main Time-Code Scale if the Track Group Scale is hidden (see below). 
 
Markers Locked 
Locks the Markers. For the particular Group. Free Markers must be ON 
 
No Selection 
Clicking on Clips placed on Tracks of the Group does not select anything, the cursor is simply placed at 
the position where the mouse is clicked. Clicking with the Q key held down allows Clips to be selected on 
these Tracks. 
 
Auto Solo 
If any Track of this Group is selected, the whole group is automatically Soloed. 
 
Auto Mute 
The whole Group is automatically muted unless one of its Tracks is selected. 
 
Auto Record Ready 
When a Track of this Group is selected, the whole Group goes into Record Ready mode. 
 
Auto Collapse 
When none of the Tracks of this Group is selected, the Group is automatically collapsed to display a 
single Track. When this Track is selected, the whole Group is expanded. 
 
Auto Hide 
When none of the Tracks of this Group is selected, all Tracks of the group are automatically hidden. 
When any Track of the Group is selected, the whole Group is shown. 
 
Exclusive Show 
When any Track of this Group is selected, all Tracks that are not part of this Group are hidden. This is the 
equivalent of a Solo for the Display. 
 
Show Scale 
Toggles show/hide an independent scale for TimeCode if the Track Group is on Free Zoom and Markers if 
it is in Free Markers mode. If OFF then the Scale and Markers are displayed in the main Scale of the 
Timeline when any of the Tracks of this Group is selected. 
 
Selection 
When set to Yes this option ensures that any selection made within a Track Group is extended to all 
Tracks in the group. Selection is disabled by default for backwards compatibility.  
All other columns of the Tab Window (Solo, Mute, Record, Monitoring, Display, Show/Hide, Size, Color, 
Sync, Automation Display) define which of the parameters set in the Track Header or in the Tracks Tab 
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window are affected by the group, I.e. which of these parameters are changed in the whole group when a 
change is made to an individual Track of the Group. 
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Transport and Navigation 
  



P a g e  107 | 265 

 

Transport Control 
Pyramix features a wide range of Transport Control commands including, unlike many other 
workstations, Reverse Play and Play at fractions and multiples of sync play speed both forwards and 
backwards. These possibilities can be attached to short-cut keys in the Keyboard Shortcut editor. Please 
see: Customizing Keyboard Shortcuts on page 526 
Of course, these commands are also available via remote controllers that support them. 

Navigation 
Pyramix Virtual Studio offers a number of ways of navigating around a Project. 

Timeline Structure 
Important! The Pyramix Timeline starts at 00:00:00:00 on Day 0. It is perfectly possible to go backwards 
before 00:00:00:00 say to 23:50:50:00. In this case the cursor is in Day -1. If you go forwards beyond 
TimeCode Midnight the cursor will be in Day +1. When the Timeline is outside Day 0 it is shaded in red. A 
Pyramix timeline contains multiple days. 
The TimeCode display in the bottom Transport Toolbar and Main Transport Window will show a red 
indication when the Playhead Cursor is outside Day 1. E.g. -1 in the day before Day 0, +1 in the day after 
Day 0 and so on. 

Time Scale Rulers 
Pyramix is equipped with many Time Scale options. Each Time Scale has an associated Time Scale Ruler 
and Tool Bar which appears above the Time Scale Ruler(s). 
 
Main TimeCode Ruler  
Near the top of the Project Editing Panel is a horizontal gray area with time code numbers. This is the Main 
Time- Code Ruler. On the left, above the Track Headers, the Time Range, i.e. the length of the visible 
Timeline window is indicated. 
 
The simplest way to move the Playhead Cursor within the Project Editing Panel is to position the mouse 
anywhere along the Time Scale Ruler and left-click. The Playhead will immediately move to the new 
position. You can also left-click the Playhead Cursor and drag it along the Ruler.  
 
Context Menu  
Clicking in the left hand, Header, area of a Time Scale Ruler pops up a context menu. 
 

 
Main TimeCode Scale Ruler context menu 

 
The first six entries offer a choice of display modes for the Main TimeCode Scale a tick appears next to 
the option selected currently: 
 

o Main TimeCode Scale - Frames 
o Main TimeCode Scale - Samples 
o Main TimeCode Scale - [ms] 
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o Main TimeCode Scale - CD frames 
o Main TimeCode Scale - Display as CD Time 
o The remaining three entries add new Time Scale Rulers beneath the Main TimeCode Scale Ruler 
o Alternate TimeCode Scale 
o Feet Scale 
o Bars & Beats Scale 

 
Alternate Time Scale Ruler 
To add an alternative Time Scale Ruler below the Main Ruler right-click in the Main Ruler header area and 
select 
 
Alternate TimeCode Scale 
You can set up the Alternate Time Scale Ruler either by right-clicking in the its Header to open the context 
menu or by selecting Alternate TimeCode Scale Settings or View > Scales / Toolbars > Alternate TimeCode 
Scale 
Settings: 

o Alternate TimeCode Scale Settings  
Choosing this pops up the Alternate Scales dialog: 

 
Alternate Scale Settings dialog 

Scale Setting 
The Scale Setting combo box offers a choice of TimeCode resolution to display: 

 
Alternate Scale Settings TimeCode Resolution drop-down menu 

Stretch Scale to match Main Scale Frames (see below) 
 

Origin in Main Scale 
An Offset can set and stored. For example when versioning. I.e. making several sound versions for the 
same picture.  
The Alternate Frame Type for Frame Resolution combo box offers a choice of frame types appropriate to 
the chosen resolution. E.g. 
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Alternate Frame Type for Frame Resolution combo box 

 
View > Scales / Toolbars > Alternate TimeCode Scale Settings also enables selection of The TimeCode 
Resolution for the Alternate Scale from a choice of: 
 

o Frames 
o Samples 
o [ms] 
o CD Frames 

When the Resolution is set to Frames, an Alternate Frame Rate can be chosen. 
 
When Alternate Frame Rate is chosen, the check box Stretch Scale to match Main Scale Frames 
allows the Alternate Scale to no longer display the same time flow as the Main Scale (1 Second = 1 
Second). Instead it matches the length of individual Frames (1 Frame = 1 Frame). In this case the time is 
not the same in both scales and this allows making comparisons between, for example, 24 frames events 
and 25 frames events. 
The Origin in Main Scale option allows an offset to be set between the Main Scale and the Alternate 
Scale. 
 
Film Feet Scale Ruler 
As with the other Scale Rulers, clicking in the header area pops up a context menu with the extra option 
Feet Settings selecting this pops up the Feet Settings dialog: 

 
Feet Settings dialog 

 
Foot Type 
The radio buttons offer a choice of 16mm feet (units of 40 frames) and 35mm feet (units of 16 frames). 
 
Frame Type 
The combo box offers a choice of frame rates: 
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Frame Type combo box 

 
Default is the format selected in All Settings > Formats & Sync > Frequencies. You may need one of the 
others in the context of non-linear editing workflows. 

Bars & Beats Scale Ruler 
As with the other Scale Rulers clicking in the header area pops up a context menu with show/hide for the 
Alternate, Feet and Bars & Beats Scale bars plus two extra options, Bars & Beats Settings and Tempo Map. 
The Tempo Map option shows the current Tempo Map below the Bars & Beats Scale Bar. 
 

 
 
Midi Files Import / Export 
Load 
Save 
Both buttons open a Browser Window to enable navigation to a file to load or a location to save to. 
Note: Currently, when MIDI files of type 2 are imported, only the Track 1 Tempo Map and Time Signature 
is imported. 
 

Resolution 
Sets the clock resolution in Pulses Per Quarter Note, PPQ. The combo box offers a choice of 
values between 192 and 49152 
 
Bars & Beats 
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Offset  Offsets the Bars & Beats scale start from the main Time Scale. Value can be 
typed in the TimeCode register and or nudged up or down with the increment, 
decrement buttons. 

 Store   Offsets the Bars & Beats scale start to the current Playhead Cursor position. 
Note: Offsets can be negative or positive. 
 

Time Signature and Bars 
The bottom left panel displays a list of blocks of bars in the order they appear in the ‘song’. The 
following settings apply to the currently selected entry in the list. 
 
Time Signature  Use the combo boxes to set the Time Signature 
Number of Bars Type a value or choose Infinite from the combo box dropdown list. 
Snap Grid  Combo box offers a choice of Off or values between Note and 1/64 Note . 

 
Add Bars 
Click to add a new block of bars to the list above. 
Remove Bars 
Deletes the selected entry from the list above. 
Metronome 

Metronome Settings... 
 

 
Metronome Settings dialog 

Tempo 
The bottom right panel displays a list of currently defined Tempos in the order they appear in the 
‘song’. The following 
BPM, Frames & Perfs, Smoothing, Start and End fields reflect the values for the highlighted 
(selected) Tempo. 
 
BPM   Allows you to pick a tempo from the common values in the drop-down list, to 

increment or decrement in 1BPM steps with the up and down buttons or to 
directly type a value in the box. 

Frames & Perfs  An alternative method of defining a Tempo used by film composers. It is based 
on 24 frames per second, each frame subdivided into 8 perfs, or perforations. 
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Thus a value of 24.0 results in a Tempo of 60BPM. Perfs are entered as 
decimals. E.g. 12.7. Illegal entries are rounded. 

Smoothing  Enables values between Note and 1/64 . to be chosen. (or OFF) 
Start   The starting point for the Tempo can be entered by typing. 
End   The end point for the Tempo can be entered by typing. 

 
The Information pane shows all currently defined Tempos. 
Add Tempo 
Adds a new Tempo 
Remove Tempo 
Removes the highlighted (selected Tempo) from the list. 

Playhead Cursor Options 
Four Playhead Cursor options will be found at the top of the View menu: 
 

 
View menu (part) 
Local Options 
Fixed or Moving Playhead Cursor 
The Playhead Cursor can be static with the Timeline moving (choose: View > Fixed Cursor while 
playing) or the Playhead Cursor can move while the Timeline remains static, ‘Paging’ when the 
Playhead Cursor hits the screen edge. (Choose: View > Free Cursor while playing). 
 
Note: In Fixed Cursor While Playing mode, if Play Selection is invoked then Cursor switches to Free 
Cursor mode until Stop is pressed. 
 

Chase Options 
When Free Cursor while chasing is selected in conjunction with either of the local options the 
Playhead Cursor and Timeline position can be freely manipulated from the workstation 
whenever the TimeCode Master machine is in Stop, Rew, FF, Play, Locate, etc. as well as while 
chasing, but as soon as Pyramix has locked to incoming Time- Code, the cursor will "jump" to 
current TC. This mode is useful for Cinema mixing since it allows the Sound Editor to make good 
use of idle moments to perform quick edits and adjustments, anywhere in the Timeline and 
regardless of current TC position. This used to be the default behavior. 
 
When Free Cursor while chasing is NOT selected, the Cursor will always be locked to 
TimeCode when Pyramix is set to chase, whether in Stop, Rew, FF, Play, Locate, etc. as well as 
while chasing. This mode is desirable for TV Post, where the Pyramix Playhead cursor and 
Timeline display should always reflect the current TC position. 
 
Auto Return 
Cursor Auto-Return after playing. When this is selected with either of the local options, the 
Playhead Cursor will return to the point at which Play began when Stop is selected. 
 
Playhead Position  
When View > Fixed Cursor while playing is selected, the Playhead position can be set in 
Settings > All Settings > Application > Playback/Record in the Fixed Cursor Settings section. 
The Place of Cursor in Screen combo box offers a range of choices between 1/10th and 1/2 of 
Screen. 
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Cursor & Timescale Ruler Toolbars 
Above the Timescale Ruler(s) and below the Project Editing Panel Toolbar(s) are the 
Timescale Toolbars and Cursor Toolbar. When several Timescale Ruler Toolbars are displayed 
together each Toolbar will wrap into two rows as shown here: 

 
Timescale Ruler Toolbars 

 
Each Toolbar contains a number of Icons and TimeCode register boxes with increment / 
decrement up and down arrow buttons. The Cursor and Main Marker/Region Timescale Toolbars 
are associated with the main Timescale Ruler and Marker Tray. Other Timescale Toolbars appear 
by default when the Alternate Timescale, Footage or Bars & Beats rulers are visible. Any or all of 
these Toolbars can be Hidden/Shown using View > Scales / Toolbars and toggling individual 
Toolbars or Hide All Toolbars.  

 
Increment / Decrement UP & DOWN Arrow Buttons 
The + (plus) and - (minus) buttons to the right of the TimeCode registers increment or decrement 
by one unit per click of the smallest unit in the current register. E.g. Frames, Samples etc. 
 
Modifiers 
Click    Frames 
Alt + Click   Subframes 
Ctrl + Click   Seconds 
Shift + Click   Minutes 
Ctrl + Shift + Click  Hours 
Ctrl + Alt   Current Nudge Value 
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Cursor Toolbar 

 

 

 Click here to locate to the current Playhead Cursor position with the Playhead Cursor centered in 
the Timeline. 
 

 Current Cursor position register. Click to edit. 
 
 

  Global Mute indicator. When unlit no Tracks are muted.(not related to the mixer mute) 
 

 Global Mute indicator. When lit one or more Tracks are muted. Click on the lit 
indicator to cancel all active Mutes. 

 

 Global Solo indicator. When unlit no Tracks are Soloed.(not related to the mixer solo) 
 

 Global Solo indicator. When lit one or more Tracks is Soloed. Click on the lit indicator 
to cancel all active Solos. 

 

 When inactive, as here, the current Project’s mixer is not shared with subsequently 
opened Projects. 

  

 When active, the current Project Mixer will be shared with Projects opened or created 
subsequently. Please see: Mixer Sharing on page 294 

 

 This area indicates the current Edit Mode. Clicking on it pops-up a menu: 
 

 
Timescale Ruler Toolbars 

This shows the options selected currently with ticks. Click on menu entries to change the 
options. 
Auto-Ripple   Toggles Auto-Ripple On or Off  
Overwrite  When active Pasting a Cue(s) will overwrite any Cue(s) present on the 

target Track(s) for the duration of the pasted Cue(s). 
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Insert Track  When active Pasting a Cue(s) will split an existing Cue or Cues present 
at the Insert point to accommodate the Pasted Cue(s). 

Remove  When active deleting a Cue or Selected Region leaves blank space. No 
subsequent Cues are moved. 

Remove & Ripple  When active, deleting a Cue or Selected Region results in all 
subsequent Cues on the same Track(s) being moved forward by the 
same time as the time deleted. 

Don’t Snap  When active, moving a Selected Cue or Range simply moves it at will. 
Head to End  When active, moving a Selected Cue or Range results in its beginning 

snapping to the end of the last Cue on the Track(s) 
Tail to Beginning  When active, moving a Selected Cue or Range results in its end 

snapping to the beginning of the first Cue on the Track(s) 
Head to Nearest  When active, moving a Selected Cue or Range results in its beginning 

snapping to the nearest Cue on the Track(s) or the Playhead Cursor or 
In/Out Marker. 

Tail to Nearest When active, moving a Selected Cue or Range results in its end 
snapping to the nearest Cue on the Track(s) or the Playhead Cursor or 
In/Out Marker. 

Snap to Original TimeCode  When active, moving a Selected Cue results in it snapping to 
the Original Time-Code as stamped in the file. 

 
Note: Whenever a mode is selected which can affect other Cues, e.g. Ripple then 
the label displayed in the Toolbar turns red. 
 

 

Other Timescale Ruler Toolbars 
In all of the following Toolbars whilst clicking on the titles (M IN/ MOut etc): 
 
M IN   Centers the Timeline on the In Marker. 
M OUT   Centers the Timeline on the Out marker. 
M Dur   Zooms the Timeline to show the entire area between the In and Out Markers 
R IN   Centers the Timeline on the beginning of the current Selection or Range. 
R OUT   Centers the Timeline on the end of the current Selection or Range. 
R Dur  Zooms the Timeline to show the entire area between the beginning and end of 

the current Range or Selection. 
 
When values are typed into the M Dur or R Dur registers, the In value remains fixed while the Out 
is adjusted. 

Main (Markers and Selected Range) Toolbar 

 

Alternate TimeCode Ruler Toolbar 

 

Film Feet Ruler Toolbar 
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Bars & Beats Ruler Toolbar 

 

(clicking on the titles (M IN/ MOut etc) 

M IN   Centers the Timeline on the In Marker. 
M OUT   Centers the Timeline on the Out marker. 
M Dur   Zooms the Timeline to show the entire area between the In and Out Markers 
R IN   Centers the Timeline on the beginning of the current Selection or Range. 
R OUT   Centers the Timeline on the end of the current Selection or Range. 
R Dur  Zooms the Timeline to show the entire area between the beginning and end of 

the current Range or Selection. 
When values are typed into the M Dur or R Dur registers, the In value remains fixed while the Out 
is adjusted. 
Start   The Start register enables an Offset to be entered for the first Bar 
Metro Clicking on Metro opens the Metronome Settings dialog. Clicking on the label 

to the right toggles through On, Pre-Roll only and Off. 
Volume  Below Metro the volume slider sets the metronome click level. 
BPM  Clicking BPM enables an alternative value to be entered. The BPM counter 

displays and allows modification of the tempo map section where the Cursor is 
currently. 

SG   Toggles Time Signature 
4/4   Click on the Time Signature displayed currently to enter and alternative. 
PRL   Click on the number adjacent to PRL to enter a Pre-Roll value. 
CLK IN   When Click In is set (to something other than 1, 1, 1) the Pre-Roll pre-counts to 

Click In Bar/Beat, otherwise pre-counts to the first Bar. 
Lock (chain) Symbol  Toggles between blank (off ), MRK (In Marker) and RGN (Region) Click 

In/Out are then linked to the Markers or selected Region automatically. 
CLK OUT  When Click Out is set (to something other than 1, 1, 1) the Post-Roll pre-counts 

to Click In Bar/Beat, otherwise pre-counts to the first Bar. 
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Markers 
Pyramix has several types of Marker. For information about Track Group Markers please see: 
Track Group Markers on page 134. For Media Markers, please see: Media Markers on page 
135 and for CD and SACD Markers please see: CD Markers on page 616 and the SACD 
Production Guide. 
The Cursor & Markers and Markers menus, Toolbar and keyboard shortcuts all offer methods of 
placing Markers and using them for locating etc. The menu entries should be self explanatory. 
Please see also : Cursor & Marks on page 734 and Markers on page 737 
Up to 48 Markers can be attached to shortcut keys and/or mapped to a hardware controller. 

Project Markers 
Project Markers are shown in a Markers Tray just above the TimeLine Tracks display. 

 

Markers 

Placing Project Markers 
Markers are placed at the current Playhead Cursor position in the Timeline by either [NUM9], 
Markers > Add marker to Cursor or in the Markers Tab window. 
 
Pop up naming marker at insertion 
By activating Markers > Prompt for Marker Name at insertion, a pop up will invite you to 
provide a name to the new marker and a colour 

   
Renaming or Deleting Markers in the Tray 
Right-click a Marker in the Tray to pop a context menu with choice of Rename Marker or Delete 
Marker.  
 
Moving Marker 
Click and drag on the marker moves it along the timeline 
 
GoTo Marker 
Right or Left-click in the Marker Tray above the Track Header to pop up a list of all Markers in the 
current Project. Click on a Marker in the list to locate the Playback Head cursor to it. 
 
Tips : By activating Markers > Auto-Select Marker before Cursor, will allow to very rapidly jump 
the playhead back to the previous marker to playback from important points that have been 
previously marked in your project. Markers >Cursor to Selected Marker [SHFT+ENTER]  

 
  

Project Markers 

Mark IN Mark IN 
MEDIA Markers 
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Markers Linking 
The Markers Linking drop-down list menu is at the top of the Markers Tab Window. 

 
Markers Linking drop-down list menu 

The selection made here determines the behaviour of markers when Tracks are edited. 
Markers Independent (markers are locked to the scale) 
Linked to Any Track (markers follow any Track operation) 
Linked to Tracks without Group (markers follow any Track that is not a member of a group) 
Linked to ‘Track Group 1’etc. (Markers follow any Track which is a member of the Track Group 
selected here.) 
 

Editing Project Markers 
Project Markers can be edited the following ways: 

o Click and drag to move Markers directly in the timeline Marker Tray.. 
o With the mouse over the Marker in the tray right-click pops up a context menu with Rename 

Marker and Delete Marker options. 
o In the Timeline Markers section of the Markers Tab window. 

 

 
Timeline Markers section of Markers tab 

See: Markers Tab Window on page --- 

 

Track Group Markers 
Filter By Track Groups 
Separate lists of Markers can be created for the Project as a whole and for individual Track Groups. 
The Filter By Track Groups column shows Project Markers and all the Track Groups added to the 
Project. Timeline Markers can be created in a specific Track Group. 
For example: 

1. Create a Project with Tracks. 
2. Create two or more Track Groups in the Track Groups Tab window. 
3. Add Tracks to each of the Track Groups. 
4. Turn Free Markers on (Yes) for each Track Group.  
5. Add Markers with Group 1 selected in the Timeline (Either by selecting one of the Tracks 

belonging to the Track Group in the Timeline or by clicking on the Track Group where it is 
listed under Filter By Track Groups in the Markers Tab window.)  

6. Repeat step 5 for the other Track Groups. 
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Filter by Track Groups section of Markers tab 

Now you can use the Filter By Track Group entries to filter the Markers displayed in the Markers 
Tab window. Clicking on Project Markers shows the list of Markers belonging to the Project 
without any of the Markers belonging to Track Groups. Clicking on any of the Track Groups shows 
only the Markers belonging to that Track Group. 

 

 

Track Group Markers in the Timeline 

Markers created in Track Groups are shown in the Group separator tray above the Track Group in 
the Timeline. Clicking on the Track Group Name in the Timeline pops up a list of all markers 
created in the Track group. These function as locators. 

Media Markers 
Overview 
Media Files and Libraries Master Clips can store Markers. These are called Media Markers to 
differentiate them from the Timeline Project and Track Group Markers. Media Markers are useful for many 
purposes, e.g. marking good, bad or indifferent takes within a long continuous recording or marking the 
peak point of a car or plane pass etc.. They are attached to the Master Clip or to the Media itself. 
 
Characteristics 

o Media Markers can be added to any Media File, regardless of format. 
o Media Markers are stored in the Media Object or Master Clip in the Media Manager, Libraries and 

in Projects referencing the Media. 
o Multiple Clips referencing the same Media share the same Markers within the same Project or 

Library. 
 
Note: When recording into the Active Project Media Markers will not be added if any Clip or Clips is/are 
selected in the Timeline. 
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Where Media Markers Are Saved 
Media Markers are stored in the Media Object or Master Clip in the Media Manager, Libraries and in 
Projects referencing the Media. When saving a Project with two different versions (with Project > Save As 
for example), the Media Markers within both versions can evolve differently as they are saved in the 
Projects and/or in different Libraries, but: Media Markers can be saved along with the physical Media File 
by using the menu item Markers > Update Media Markers to Files. A file with the same name as the 
physical Media File with an .mmd extension is saved in the same location as the Media Files which 
contains all the Markers for this Media. 
 
When adding Markers to a Media being recorded the .mmd file is automatically saved automatically when 
the recording is stopped. 
 
When mounting a Media file with no reference to any Projects or Libraries, its associated Markers are only 
available in its associated .mmd file. 
 
Clips in a Project or Master Clips in a Library carry a copy of the Markers and can be edited separately. 
The original version of the Markers created during recording can be retrieved from the .mmd file. This 
.mmd file can be updated after modification of the Markers with the menu Markers > Update Media 
Markers to Files, as explained above. 
 

Contents 
Media Markers contain: 
o A Number (not editable) The first Media Marker in each recording starts numbering at 1. 
o A TimeCode (the offset from the beginning of the Media). 
o A Name. 
o A Comment. 
o A Rating (a choice of: Excellent, Good, OK, Bad, Ridiculous or Custom). 

 
Display 
 

 
Media Markers in the Timeline 

Media Markers are displayed: 
o In the Media Manager or Library Trimmer (not editable here) 
o In the Timeline in Clips referencing a Media containing Markers (editable in this case) but only 

when the Clip(s) is(are) selected and the menu item Markers > Display Media Markers is active. 
 
The Media Markers have a color based on their Rating: 

o Excellent = Green 
o Good = Blue 
o OK = Yellow 
o Bad = Orange 
o Ridiculous = Red 
o Bad Take = Gray 
o Custom = Use definable color and name 
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o Markers outside Clip boundaries (trimmed Clips) are displayed only if the menu item 
View >Show Media is enabled. 

 
A Rating Line is displayed on Clips containing Media Markers, even if the Clips are not selected. 

 
Media Markers - Rating Line 

o This enables sections of a recording with a good or bad rating to be identified easily. 
o The Rating Line can be shown/hidden using the menu item Markers > Display Media Markers 

Rating Line 
Note: When the Rating Line and Media Markers are hidden then Nudge Cursor to Next/Previous 
Edit and Nudge Clip to Next/Previous Edit ignore Media Markers. 
 

Tip! Adding Media Markers in conjunction with the Rating Line 
A nice feature is the possibility of mapping, for example, the Add Media Marker with Rating 
Excellent function to a Key of your choice, and then mapping the Add Media Marker with Rating OK 
to the same Key but on Key Up. Do the same with Add Media Marker with Rating Good, Add Media 
Marker with Rating Bad and Add Media Marker with Rating Ridiculous to three other Keys. 
 
Pressing any of these keys will actually “color” your recording e.g. green (Excellent) as long as the key 
is pressed and resume “normal” yellow (OK) when released. This allows for marking regions of the 
recording that will be recognised easily during editing when the Rating Line is displayed. 
 
Rate Selected Region 
This allows a rating to be applied to a selected region using the menu item Markers > Rate Region. 
 
When the command is activated a Media Marker with the chosen rating is placed at the beginning of 
the region selected. A second Media Marker is placed at the end of the selected region with the rating 
OK or whatever the former rating at that location was. E.g. an area is selected in a Clip rated Good. 
Under Markers > Rate Region Excellent is selected. A Media Marker for Excellent is placed at the 
beginning of the selected region and a Media Marker for Good is placed at the end. 

Note: Any pre-existing Media Markers within the selected region are deleted. 
 

Rate Playback / Record Zone 
This enables a Region / Zone in a selected Clip to be rated while it is being recorded or played back. 
 

Note: This only works with short-cut keys while recoring or playing back. The corresponding 
rating will be applied while the shortcut key is depressed and will cease to be applied when it is 
released. Ratings are bound to Keys in the Keyboard Shortcut Editor. Please see: Customizing 
Keyboard Shortcuts on page xx 

 
Editing Media Markers 
Media Markers can be edited the following ways: 

o Grab and move Media Markers directly on Clips. 
o Add Markers to the selected Clip with the menu item Markers > Add Media Marker to Cursor 
o Add a Rating based Media Marker with the menu Markers > Add Media Markers Special > 

Add Media 
o Marker with Rating XXX 
o Delete a Media Marker with the menu item Markers > Delete Selected Media Marker 
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In the Marker Tab: 
 

 
Media Markers section of Markers tab 

o The selected Clip name is shown at the top. 
o The Media Marker section displays the list of Media Markers in the Clip selected currently. 
o Media Markers can be added, deleted and modified here like standard Markers. 
o To change a Rating click the marker you wish to change in the Rating column. A list drops-

down with the standard ratings and the ten custom ratings. (See immediately below.) 
 

Media Markers Settings - Custom Markers 
 
Clicking on the Media Markers Settings button opens the Media Markers Settings dialog: 
 

 
By default the 10 Custom Markers are labelled Custom 1 to Custom 10. Click in the field and type to 
rename the Marker. Clicking on the Color pops-up a color picker where any color desired can be 
selected. 

Note: Custom Media Markers have no effect on the Rating Line when inserted between standard 
Media Markers. 
 

Media Markers - Undo 
Undo /Redo operates as normal when Adding, Deleting and Modifying Media Markers of an existing 
Clip/Media File. 
 
When Adding, Deleting and Modifying Media Markers while recording a Media File: 
o In the Timeline: Undo / Redo works as normal while the recording continues. When the recording 

is stopped nothing that has been done during recording can be undone. 
o With Background Recorders whose recordings are being edited in the Timeline in the active 

Project: Undo / Redo works both during recording and after the recording is stopped. 
o With Background Recorders whose recordings are NOT being edited in the Timeline of the Active 

Project (I.e. when using the Take Logger.) There is NO undo for Media markers. 
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Editing Media Markers During a Recording in the Timeline: 
If there is a Recording happening in the Project Timeline (and there are no selected Clips),the Marker 
Tab displays the Markers for the current Recording. 
 
Media Markers for the current Recording can be added, deleted and modified exactly like for the 
selected Clips. 
 
Media Markers created during a Recording are saved automatically in an .mmd file in the same 
location as the recorded file. 

Note: This is not available in Dubbing Mode. 
 

Editing Media Markers during a Background Recording: 
Media being recorded with a Background Recorder can be added Media Markers by using the Edit 
while Recording option. 
 
The growing Media in the timeline being recorded by a Background Recorder can have Media Marker 
added in exactly the same way as any other Media placed in the Timeline. 
 
Media Markers created during a Background Recording are saved automatically in an .mmd file in the 
same location as the recorded file. 

Markers Tab Window 
Markers can also be added and managed from within the Markers Tab Window.  

Markers Tab Window 

Different lists of Markers can be edited by selecting the desired Track Group or the main Project 
Markers list in the Markers Tab Window. Markers are numbered in ascending order by their position 
in time. If a Marker is moved before or after another Marker, the affected markers are automatically re-
numbered. 
 
Clicking on the first entry in the Name or Time Fields ‘Click here to add a new Marker... or here’ 
Adds a new Marker at 00:00:00:00 This value can be edited in the usual way. 
 
Marker colors are user selectable. Clicking in the Color field drops down a list box with all the 
available colors. 
 
Double-clicking on a Marker’s Name Field jumps the Playhead Cursor to the Marker. 
 
Double-click with CTRL pressed plays from the marker TimeCode 
 
Double-click with SHIFT pressed plays from the marker TimeCode with the first Preroll. This also 
applies to CD markers  
 
Right-click to open a menu that enables Markers to be Cut / Copy / Pasted between Groups or 
Projects. 
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Jog / Shuttle 
 Shuttle 

The transport can be shuttled with audio output at up to 8 times speed. 

Jog Wheel Settings 
Jog Wheel Mode 
Jog Wheel Mode is selected in Machines > Controllers. 
 
Jog Wheel Settings 
Jog / Scrub parameters are set in Settings > All Settings > Application > Jog / Chase. 
 
Auto Jog on move 
When checked moving the jog-wheel enters Jog mode. When Auto-Jog is enabled, all Jog 
Commands are processed a slightly different way. Pyramix temporarily stops chasing and starts 
Jogging while sending Goto commands to the External Machine. The audio is therefore perfectly 
scrubbed and the external machine follows the audio as well as it possibly can. When the user 
stops Jogging, Pyramix automatically returns to chase mode. 
 
Geared Jogging 
When checked the jog wheel “gearing” I.e. the amount you have to turn the wheel for a given 
amount of cursor movement is related to the current Zoom level. 
 
Jog Speed ceiling 
Sets the maximum jog speed from a choice of 1X, 2X, 4X or 8X play speed 
 
Jog Sensitivity 
The value typed in the box (in seconds) determines the number of seconds the transport will 
move per revolution of an attached physical jog wheel. 
 
Flywheel responsiveness and inertia 
Responsive follows the actual movements as sent by the jog wheel. Smooth passes the actual 
movement through a smoothing filter. So, when the slider is set to Responsive the Smoothing 
Filter parameters have no effect. For sound to picture work where tight sync to picture is 
required use a setting biased to Responsive. For a more pronounced flywheel effect choose a 
Smoother setting. The Middle position is a good starting point. 
 
Jog - sensitivity [0.33] second(s) per revolution 
Sets the time moved in one revolution of the jog wheel. Type the required value in the box. 
 
Shuttle - sensitivity [2] revolution(s) for nominal speed 
Sets the fraction of a revolution or number of revolutions required to maintain nominal speed. 
E.g. an entry of 0.25 will require a quarter of a turn clockwise to achieve nominal speed. 
 
Navigate - sensitivity [3] revolution(s) to traverse the timeline 
Navigate is silent jog mode. Sets the number of revolutions of the jog wheel required to traverse 
the visible timeline. I.e. the actual speed varies with the zoom setting. 
 
Geared Jog mute when timeline view range is > 00:00:10:00 
Audio will be muted when the TimeLine view range exceeds the value in the register. 
 
Fine Jog sensitivity factor [ ] 
Sets the fraction of the regular Jog Sensitivity Setting that will be invoked when Fine Jog is 
selected in the Machines > Controllers menu. 
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Mouse Scrubbing Settings 
There are two scrub modes, Analog Tape Mode and Repeat Loop Mode. Check the appropriate box for 
the required mode. The length of the loop in Repeat Loop Mode is related to the base sampling 
frequency so the loop will be 116mS long at 44.1, 88.2 and 176.4 kHz or 106ms at 48, 96 and 192 kHz. 
 

Analog Tape Mode  gives a similar response to ‘reel-rocking’ on an analogue tape machine. 
Jog anyway When lit, Jog Mode is used regardless of how much audio is visible in 

the Timeline 
Shuttle when more than 10 [s] is shown in the Timeline When lit, if there is more than 10  

seconds of audio visible in the Timeline scrub will be in Shuttle Mode 
Repeat Loop Mode  continuously repeats a short loop starting at the cursor position. 
 

Vari Speed Audio Quality 
High when playing less than of equal to [6] track(s) 
Best when playing less than or equal to [2] track(s) 
MassCore : the varispeed quality is set automatically according to the current core load. 
Native : the playback quality is defined by the playback streams numbers set above. 
 
Fast Speed Settings 
F.FWD and REW nominal speed ratio [20] 
Type in the box to set the nominal F.FWD and REW speed. (I.e. a value of 20 means 20 times sync play 
speed) 
 

Transport Controls 
The Transport Bar brings together the most commonly used Transport Controls, Chase and 
Capture Offset buttons, and a Counter / transport status display. 

 
Transport Bar 

From left to right, the controls are as follows: 
The counter shows the current Active Machine position and transport mode. 
 

 Counter in Record mode. 
 The Rewind button moves the Active Machine at an accelerated speed 

backwards. A second press doubles the speed. 
 

 The Play Selection button plays the current highlighted selection area when the 
Active Machine is the Internal Machine (Pyramix). 

 
 The Play button plays the Active Machine at normal speed forward. A 

subsequent press Pauses playback and another Restarts. 
 

 The Record button puts the Active Machine into Record mode. 
 
 The Fast Forward button moves the Active Machine at an accelerated speed 

forwards. A second press doubles the speed. 
 

  The Stop button stops playback. (or recording, Fast Forward, Rewind etc) 
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 The Loop Play toggle button puts the Active Machine into a Loop Play Mode, 
continuously plays between the current Mark In and Mark Out points. (for loop 
between clip selection please go to page xxxx)  

 
 In the default, Shuttle, mode the Shuttle Control slider shuttles the Play 

Head forward (right) or backward (left) at up to 8 X play speed.  
(Depending on the Jog Speed Ceiling Setting in Settings > Jog Chase. When 
Machines > Controllers > Jog Wheel Mode – Pitch is selected the slide varies 
playback speed plus or minus 25% when the transport is in Play. When the 
transport is not in Play the slider operates in normal, Shuttle, mode. 
 

 When the Chase toggle button is active, the Active Machine will only play back 
when valid time code is detected on the chosen TimeCode input port. 

 
 The Controllers Online / Offline button. (Grey = Online Red = Offline) Toggles 

external hardware controllers On and Off line. 
 

 The drop-down list selects which machine is currently controlled. Select 
Internal from the list to ensure you are directly controlling the Pyramix 
Composition Play Head and not some external device (I.e.RS-422 Sony 9-pin 
P2 controlled machine) or any Background recorder  
 
 
 
 The coloured buttons indicate the presence of a Background Recorder or 
recorders. One button will be shown per Background recorder. Clicking on a 
button switches the Transport Bar controls to the associated Background 
Recorder. Please see also: Background Recorders on page XXX 

 
To the right of this is an area where any of the Floating Tool Palettes can be ‘Docked’. By 
default this will have the Automation Toolbar docked. Please see: Global Dynamic 
Automation Modes on page xxx 
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Transport Control Panel 
Note: This Window contains a set of transport controls 
for each machine installed and enabled with the 
Internal Transport (Pyramix) at the top.  
 
Below the machines – Internal, External(s) and 
Background Recorders are displays for LTC and MTC 
(and MIDI or VT2 when applicable) TimeCode Sources 
and at the bottom of the panel there are controls which 
indicate and control hardware Remote Controllers 
Online/Offline (red = Offline), Jog-Wheel Mode, and 
Shuttle. By default only the Internal machine is 
displayed 
 
Clicking on the white machine name label toggles the 
individual area between collapsed and full. (in this 
screenshot Recorder 2 and Recorder 3 are collapsed) 
 
Important! For details of machine installation and 
settings Please see: Machine on page 813 and for 
details of these Transport Controls  
Please see: Internal / External Machine panels – 
Features on page 591 

 
 
 
 
 
 
 
 

 

 

          Transport Control Panel floating Window 
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Zooming and Panning 
The Project Editing Panel allows two kinds of zoom: horizontal or Time Scale zooming; and 
vertical or Track Height zooming. 

Time Scale Zoom and Pan 
Icons on the Title Bar Left zoom in or out at the current Play Head location. 
 

 
  The Fit in window [Alt 1] icon on the Left Title Bar automatically adjusts the horizontal scale to fit 

the selected area inside the Project Editing Panel with a small margin. 
 
 The Previous zoom [Alt 2] icon restores the horizontal scale to the previous size. 
 

 
Zoom In [Alt 3] and 

 
 
Zoom Out [Alt 4] at the position of the playhead 

 
 
Holding down the Alt key, then selecting an area of the Composition by clicking and dragging the 
mouse to the left or right zooms in horizontally on the selected area. 
 
Similarly, an area of the Composition can be selected by clicking and dragging. 
 
The Scrollbar beneath the Tracks Pans the view of the Timeline horizontally left or right. 
 

Track Height Zoom 

 

 

1, 2, 4, 8, 16, and A buttons at the bottom left of the Project Editing Panel automatically scale 
the vertical Track size so that 1, 2, 4, 8, 16 or All (as many as possible given the vertical space) 
Tracks fit in the vertical space allocated to the Project Editing Panel. 
 
The horizontal Scrollbar adjacent to these buttons enables continuous adjustment of the Track 
height. 

 

Scroll Wheel for zoom 
It is well worth while using a three-button mouse with a scroll wheel. 
 
Scroll   Scrolls vertically through the Tracks shown in the Project Editing Panel 
Scroll + Ctrl  Scrolls the Timeline (left / right) 
Scroll + Alt  Zooms the Timeline timescale (at the position of the mouse pointer) 
Scroll + Shift  Changes the Track height (or the track group if enabled) 

Note : for zooming in/out at the played position, use the shortcuts and at the mouse position, use 
the middle mouse button. The scroll wheel modifiers cannot be personalised. 
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The Overview  

 
Overview Tab Window 

The Project Management Panel Overview Tab offers a powerful and simple means of navigating 
around the Project Editing Panel. 
 
Overview displays a graphic representation of the entire current Composition, showing the 
location of all Clips. A shaded gray box indicates the location and zoom range of the part of the 
Composition which is currently displayed in the Project Editing Panel. Clips are shown as 
rectangles in the same color as their background on the Timeline. 
 
Click anywhere in the Overview to center the Project Editing Panel display on that point. Click 
and drag on the shaded gray box to move the section of the Composition shown in the Project 
Editing Panel without changing the current horizontal zoom. The zoom range of the Project 
Editing Panel can be adjusted by dragging the edges of the shaded gray box in the Overview. An 
alternative method for adjusting horizontal zoom is to press the Alt key while clicking and 
dragging across the desired range for the zoom, just as you can do directly in the Project Editing 
Panel itself. 
 

Virtual Transport 2 TO BE REMOVED 

  



P a g e  130 | 265 

 

 

 

 

 

 

Recording and Acquisition 
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Getting Audio into Pyramix Virtual Studio 
There are four primary methods of getting audio into Pyramix: You can record audio directly into 
the Timeline of a Pyramix Editing Project, record audio using a Digitizing Session, use 
Background Recorders or you can import audio files existing previously. 
Please see also: Digitizing Sessions on page 165, Background Recorders on page 150 and 
Importing Audio Files into Pyramix Virtual Studio on page 162. 

Check Sync 
Before attempting to record any audio please check Pyramix and the audio source(s) are 
synchronized as you intend. 
 
MassCore 
Verify PTP sync (green) under RAVENNA. 
 
Native 
Project sampling rate should match ASIO/ WMAS interface sampling rate 

File Format and Disk Limitations 
File Size Limitations 
By design legacy SD2, WAV or BWF files were limited to a maximum of 2GB due to their 32bit 
signed addressing (thus 31 available bits) formats, while 32bits unsigned addressing AIF files are 
limited to 4GB. Please keep this in mind when recording and/or exporting to any of these 
formats, the 2GB/4GB limit might in fact be quite close, particularly when working with high 
sample rate multitrack files. 
The WAV file format accommodates RIFF64 removing the 2GB limitation. Please see: WAV and 
BWF on page 492 
 
Hard Drive Limitations 
A very similar 2GB/4GB* limit can also be encountered the hard way when attempting to write 
large files, even in PMF format, onto storage units (hard drives, memory cards etc.) formatted 
using an old 32bit file system such as FAT32 or HFS. 
Nowadays NTFS format have a much higher disk or file size limit (more than 200 TB), on 64 bit 
operating systems. *The official limit is 4GB, but serious trouble can start at around 2GB. 
 

Note: For all standard recordings use BWF or PMF (that can be exported on a later stage 
as BWF if required) to avoid any kind of limitations. Interleaved BWF is today’s 
professional interchange audio PCM file format recognized by all professional players 
and DAW’s. 

 

Recording Audio into a Pyramix Virtual Studio Project 
Start a new Project, a Template or open an existing one. Make certain the Mixer sample rate and 
sync source is set as desired. You will need to configure at least the same number of Mixer 
channels as Tracks you wish to record.  
Before beginning audio capture, check or select appropriate record settings. Open the Settings 
> All Settings > Project > Record page (alternatively Right Clik on a track arm button of any 
track) There are many settings in this dialog page, but for now you need only be concerned with; 
Destination Drive (Media File folder), Resolution (bit depth or word length) and Format (file 
type). As previously mentioned, unless you have a specific reason for using a different format we 
recommend using BWF or  PMF format. 

Note: These settings are completely independent of the settings for Mix-down and 
Render. 
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Record Source Before or After Effects 
The record source can be before or after any effects in the Mixer Strip. This can be set globally or 
individually per strip. 
 

     
 
Globally; click on GAIN on the right side of the mixer Individually; click on the 4 lines symbol of the 

desired strip 

Note: Record post Effect is not supported in Dubbing Record mode. 

Track Record Modes 
Each Track has a tri-state Record Ready toggle button, located to the left of the Track itself in 
the Track Information and Setup Area or on the related mixer strip. 

Tip: Right clicking on a Track arming button opens the Settings > Project page 
immediately on the Record page. (this is not valid for the mixer track arming) 

 Play 
 

 The Green Dot in the Track Header indicates Record Safe mode, the default when 
Tracks are newly created. When in this state, the Track cannot be recorded to.  

 
Record Ready (Manual) 

 
 Click on the Green Dot once to toggle to Record Ready mode. This is indicated by the 

dot turning into the Red Dot. The Track will now go into Record mode immediately when 
the Master Record button is pressed in the Transport Strip or Transport window. 

  Tip: Right clicking on the record ready button opens the target record window 
 
Record Punch In (Auto)  
 

 Alt-Click on the Red Dot to toggle to Record Punch In mode. This is indicated by a Red 
Dot flanked by 2 red vertical lines. In this mode, when the Master Record button is 
pressed in the Transport Strip or Transport window, the Track will stay in Play mode 
until the current Selection in the timeline is reached, and if noting selected the Mark In 
point is reached, then the Track will go into Record mode. It will stay in Record mode 
until the current the end of the selection or if nothing selected, the Mark Out point is 
reached. 

After Recording 
Default settings is to open the below dialog box at the end of the recording to accept or cancel 
your recording (NO UNDO IS POSSIBLE). New recordings will be processed according to the 
settings made in the Settings > All Settings > Project > Record page. Please see: Record on 
page 781 
If the Prompt for name after recording box is checked the Record Name dialog appears when 
the recording is finished and the transport stopped. 
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Record Name dialog 

 

Type a name for the recording (or leave the default) then select one of the button options. 

AutoPunch Mode 
AutoPunch when Chasing TimeCode 
If Tracks are set to Auto-Punch mode (Alt+Click on Rec Ready button) then the system will start 
recording (after locking to TC) when it reaches the Mark In point and punch out when it reaches 
the Mark Out point. 
 
If the Mark In is located before the current location (and the Mark Out far after) then the system 
will immediately record once locked and stop recording when unlocking. 
 
Recording from a tape with Discontinuous TimeCode 
Pyramix AutoPunch Mode makes this a simple operation. 
o Place the Mark In at 00:00:00:00 and Mark Out at 23:59:59:24 (default values for a new 

project) 
o Connect LTC Out from the tape machine into Pyramix 
o Set Chase mode to HARD CHASE 
o Rewind the tape 
o Press Play on the tape machine 

Each time a valid TC is encountered Pyramix will lock and start recording a new Clip, then stop 
when the timecode stops or jumps. A separate media will be created for each continuous 
section of timecode on the tape. 

SafetyRecord Mode 
Pyramix is equipped with a Safe Record mode for the Internal Machine. 
Safety Record is turned off by default. It can be activated by selecting Machines > Internal 
Machine >Safety Record. When this mode is active an S is superimposed on the Transport 
Controls Record button. 
 
Once a recording has begun the only way to stop it is to go to the Menu and de-activate Safety 
Record mode. 
 
Apart from this no key presses, mouse clicks or external control inputs will stop the recording. 

Note: It is possible to assign a Keyboard Shortcut to the Safety Record toggle. For 
maximum security, it might be wiser not to, or at least to assign a complicated one. 

 

Background Recorders 
Pyramix is equipped with a very powerful Background Recorder. Up to four Background 
Recorders may be set up with one or two sets of record locations and parameters per recorder. 
(Format, Media File Count, Waveform Media destination and edit while recording settings.) Each 
Recorder has its own Mixer. This is configurable in exactly the same way as the ‘normal’ Pyramix 
Mixer. The default mixer has 8 strips for 8 track recording. To record greater track counts 
reconfigure the mixer with the number and type of strips required. 
 
Typically, Background Recorders will be used in the following ways: 
o When recording a concert a backup or backups can be recorded simultaneously. 
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o In live broadcasting. While recording the recorded file is accessible and can be output for 
transmission with a few minutes delay for safety reasons. 

o Archiving - record multiple sources and manage the process from a single interface without 
the need to switch between digitizing sessions. 

o Multitrack recording without the distractions of the Timeline. 
o Pre-buffering enables up to a minute of audio to be recorded before the record button is 

pressed. 
 

Editing While Recording 
Clips can be edited while they are still recording. This will be useful in the situations above and 
also for any application where a lot of voice is recorded. E.g. in radio, when recording talking 
books and anywhere fast turnaround is a priority. 
o Record two or more wild voice-overs and edit while still recording. 
o Transfer from a linear master tape and begin clean-up and eq while the transfer continues. 

Set-up and Operation 
Set-up 
Background Recorders are set up in the Settings > All Settings > Application > Background 
Recorders page. 
 

 
Settings > All Settings > Application > Background Recorders 

 

Please click here to see: Background Recorders on page 809. 
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Mixer 
Each Background Recorder has its own Mixer. This is fully configurable in exactly the same way 
as the main Pyramix mixer. Please see: Mixer on page 206 

Note: The default Mixer is configured with 8 mono strips. For multi-track recording up to 
the capabilities of the system reconfigure the Mixer accordingly. 
 

Operation 
Once one or more Background Recorders have been set up they are operated from the Transport 
window or the Main Pyramix Window Transport Controls or the Take Logger. 
Main Pyramix Window Transport Control Bar 
 

 
Main Window Transport Control Bar 

The red, orange and green buttons show the presence of three Background Recorders. The 
button color will reflect the color selected in the Background Recorders Settings page. 

 
Background Recorder Indicator buttons 

 

Clicking on the buttons focuses the Transport Controls on the Background Recorder clicked on. 
This is exactly the same as selecting the Recorder in the adjacent drop-down list. 
 

 
Transport Window 
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Background Recorder Transport Control Panel 

 

Background Recorder Transport Control Panel 

Clicking on the title bar toggles the panel between collapsed and full. When pre-buffering is 
active the amount of memory used is shown in the title bar. 
Upper Section of Panel 
For detailed information on the upper section of the panel please see: Internal / External 
Machine panels - Features on page 591 
 
Controls 
 

 Toggles (open/close) the Mixer window associated with the Background Recorder 
open/closed. The colour of the background mixer is related to the choice in the settings 

 
Toggles the Monitor source between the Pyramix Timeline Mixer and the Background 
Recorder Mixer. Lights yellow when Monitor source is the Background Recorder. 
 
Opens Pyramix Settings on the Background Recorders page. 
 
 

 Starts Recording. 
 
 

Stop - One press Stops the recording but leaves the Recorder Enabled. 
 
 
Enables the Recorder and starts to buffer when green. 

 
 
 Enables/disables Chase. Lights blue when Chase is enabled. 
 
 
 Opens a floating Media Management Window showing the recordings. 
 
Ctrl Control, lights orange when active. Pressing Ctrl or selecting it in the Transport 
Toolbar combo box routes keyboard shortcuts, Sony 9-Pin commands or controllers to 
the Background Recorder. 

 
Notes 
o Each recorder acts as an independent machine like the Internal or any External Machine. 
o Background Recorders are started and stopped manually from the Transport Window. 
o When set to Chase Background Recorders follow the current Master. 
o Background recorders are linked to the “system” and not to the Pyramix project. 
o The Mixer has all the same features as the main Pyramix Mixer and is configured and 

operated in the same manner. 
o The Mixer is saved on quitting the application and when the settings are confirmed by 

clicking OK. 
o Tracks can be armed from the Mixer with a button next to the strip number at the bottom of 

the fader. The button turns red when the associated Track(s) are Rec armed. 
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o All Mixer inputs are pre-buffered but only the Armed Strips are recorded when Recording 
commences. 

o The Background Recorder Mixer can be monitored in the Monitoring Section by clicking on 
the monitoring button in the transport control panel. 

o Background Recorders can also be controlled from the Transport Control Toolbar in the 
main Pyramix window by selecting them from the drop-down list. 

 
Enable Record 
o When the Enable button is active or Play is active in the Transport Toolbar, the Recorder 

starts to pre-buffer data. (When pre-buffering is active.) 
o The amount of pre-buffered data is visible in the Duration counter in the machine display. 
o The amount of memory consumed by the pre-buffer is shown in the title bar of the recorder 

control panel. 
o The In and Out counters show the Timestamps for the recording that WILL be performed 

when Record is initiated. 
o Entering Chase mode enables the recorder and starts to pre-buffer data once the machine is 

locked to the selected incoming Timecode. The In and Out registers then refer to the 
incoming chased timecode. 

 
Recording 
o When record is initiated the all pre-buffered data is sent to the media file(s). 
o When the recording is Stopped the file(s) of both Media Sets are closed and data is once 

again pre-buffered immediately. I.e. One click on Stop leaves the Recorder in Enabled mode. 
A second click on Stop or clicking on the Enable button or disabling Chase ends the 
buffering. 

o The amount of memory used to pre-buffer data and cache the recording is displayed in the 
header of the Background Recorder machine on the right of its name. An ever increasing 
amount here shows that the system may stall rapidly. 

Edit while Recording 
o When recording a new file or files with the Background Recorders, the file(s) being recorded 

can be edited in a Timeline while the recording continues. 
o This is also possible for recordings in the Timeline but only in non-dubbing mode and only 

when using the MTFF file formats for the recording. (lossless only available as an output 
format) 

o When a recording starts the new media being recorded appears in the media manager 
immediately, colored the same as the recorder color for easy identification. 

o The media can be dragged to the Timeline and edited while it grows in size. 
o The clips in the Timeline are also colored with the Recorder color and the end of the edited 

clips continues to extend automatically as the recording progresses. This only applies when 
the clips are the last clip on the Track to avoid undesired collisions. 

o Multiple recordings coming from different machines can be edited at the same time. 
o The media being recorded can be sent for editing automatically when the recording begins. 

Please see: Background Recorders on page 809. 

Recording Status 
The Recording Status window is opened from View > Windows / Tools > Recording Status or 
[Alt + R]. 

                       
  Recording Status Window – Stopped   Recording Status window – Recording 
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The window can be maximised to full screen by double-clicking anywhere on the window. A 
subsequent doubleclick restores to the original size. The Window can also be resized in the 
normal Windows manner. 
The Start and Lenght fields are blank until recording is initiated. 
When specified in the Record Settings page, in the Background Recorders Settings page or in 
the Take Logger the Take Name is shown at the bottom. When no Take Name is specified it will 
show Untitled.  

Tip: The Take name can be updated in real time when modified in the Take Logger. 
 
Note: If the current recorder is the Active Project and this Project is displaying the Bars 
& Beats ruler then the Start: time is displayed as a Bars - Beats counter. 

 

Take Logger 
Scope 
The Take Logger can control any available recorder, the Active Project or any Background 
Recorder. (The Active Project cannot be in Dubbing Mode.) 
 
Operation 
Note: When the Take Logger has the focus ALL regular keyboard shortcuts are disabled. 
Keyboard shortcuts specific to the Take Logger become active. These shortcuts are assigned in 
the Keyboard Shortcuts Editor. Please see: Customizing Keyboard Shortcuts on page 526. 
The Take Logger window is opened from View > Windows / Tools > Take Logger 

 

Take Logger window 
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Start Recording 
Clicking on the button Starts the recording on the selected recorder. 
 
Stop Recording 
Clicking on the button Stops the recording on the selected recorder. If this is a Background 
Recorder it is left in Enabled mode. I.e. continuously pre-buffering for the length of time specified 
in Background Recorder Settings. 
Use Stop Recording to end a successful recording. The Take number is incremented 
automatically. 

 
False Start 
Clicking on the button adds a Media marker with the rating False Start (colored dark gray). All preceding 
Media Markers are also changed to dark gray to indicate that this portion of the recording is bad. 
 
Bad Take 

Clicking on the button Stops the recording on the selected recorder. A Bad (xxx) suffix is added 
to the file name(s) and to the Take Name. The resultant Clips will be colored in the Bad Take 
color specified in Settings > All Settings > Application > Timeline Layout : Clips & Waveforms. 
 
Abort & Delete Take 
Clicking on the button Stops the recording on the selected recorder. The recorded file(s) are 
deleted and the Take number is not incremented. NO UNDO IS POSSIBLE 

 
Note: If the Take Logger is being used to control a Background Recorder, the Media and 
Clips in the Timeline are NOT deleted. 

Recorder : 
The field shows the recorder selected currently. Clicking on the field drops down a list of 
available recorders. This will include the Active Project and any Background Recorders which 
have been set up. 
 
Recorder Settings 
Clicking on the button opens the Settings page for the selected recorder. 
 
Status Field 
The Status Field shows information about the current state of the recorder being controlled by 
the Take Logger. This will be one of the following: 

 
Stopped 
Ready    The selected Recorder is Enabled and ready to record. 
Ready - Prebuffering  The selected Recorder is in Enabled mode and is buffering 

audio to the duration set in Background Recorder Settings. 
Recording - 00:12:23  The selected Recorder is recording. The counter shows 

recording duration.  
When recording the Record in Progress on the top left flashes red: 
 

 
Take Name : 
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The Take Name will be displayed automatically if specified for the selected Recorder. If no Take 
Name is specified the field will show Untitled. Clicking in the field produces a cursor. Typing a 
Take Name here is the equivalent of typing it in the Recorder’s Settings. A Take Number suffix is 
appended automatically where this is specified in the Recorder’s Settings. 
The Take Name is applied to the recorded file name(s), to the recorded file(s) metadata and to 
the recorded clips shown in the Timeline. 
 
Take Color : 
Clicking on the box pops-up a choice of colors and More Color... which opens a color picker. 
The color chosen is used to color the resultant clips in the Timeline. 
 

Note: Take Name, Take Notes and Take Color can all be changed during recording. The 
information is only stored when the recording is stopped. 

Take Notes : 
This is a free form text field. Information entered here is shown in the resultant Clips in the 
Timeline. Take Notes are also saved in the MMD (Media MetaData) file in the same location as 
the recorded Media file(s). 
 
Markers 
Media Markers can be added in the Take Logger during recording by clicking on one of the Rating 
buttons. The Media Marker is created at the elapsed time when the button is pressed. 

 
Lower Section 
>> Clicking on the [>>] button expands the Take Logger window to show Media Markers added to 
the recording in progress. The button changes to [<<] clicking it contracts the window again. 
 

 
Take Logger window recording 

 
Clicking on the first entry in the Name, Time, or Rating columns also creates a new Media 
Marker. In this case it is given the rating Good by default. 
 

Name   A free text field 
#   Media Marker Number. This field is filled in automatically. 
Time   Shows the position of the Marker. 
Rating  Shows the Rating selected. To change a Rating click in the field to drop-

down a list with the five options and select. 
Comment  A free text field. 
 

Note: Media Markers shown in the list remain editable whilst the recording 
continues. When the recording is Stopped the list is removed. 
Note: Media Markers are saved in the MMD (Media MetaData) file in the same 
location as the recorded Media file(s). 

Managing Takes 
When using the Take Logger the Take Name and Take Notes are also saved in the MMD file in the 
same location as the recorded Media file(s). This data will populate the Media Manager fields. 
Take Name in the Name field and Take notes in the Notes field. 
You can sort by columns in the Media Manager in the usual way and use the right-click context 
menu > Locate to select any Clips using that take in the Timeline. 
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Importing Audio Files into Pyramix Virtual Studio 
Different file types with different bit depths (word lengths) can be freely combined in a 
Composition. Simply Mount the Media Drive or Media Folder and drag-and-drop the required 
material into the Timeline. Or drag and drop the file directly from the Windows Explorer 
 
Files with different sample rates can also be freely combined. 

Note: If a Clip has a different sample rate to the current project the Clip will play at the 
‘wrong’ speed! E.g. in a 48kHz project a 96kHz Clip will play at half speed. With most 
material this will be glaringly obvious, however with sound effects, smaller differences in 
rate (E.g. 44.1kHz - 48kHz) may well go unnoticed. 

Mounting Media Folders 
If many audio files already exist in a single Windows directory or folder, it is easy to mount that 
Windows folder as a Pyramix Media Folder. Once mounted, the supported files become 
available for use in a Project. 
 
1. Start a New Project or Open an existing one. 
2. Click the Media Tab in the Project Management Panel to open the Media window, or 

doubleclick to open it as a floating window. 
3. Select Media Folder > Mount Media Folder. This opens the Choose a media folder to 

mount dialog box. 
4. Click the Browse... button, then navigate to the Windows directory containing the audio files 

you wish to import. 
5. Click the OK button to mount that Windows directory as a Media Folder. All supported audio 

file types will be seen by Pyramix, and be available for use in the Project. A check in the 
Recursive box means Pyramix will look in sub-directories of the chosen folder as well as the 
root. A check in the Permanent mount box means Pyramix will attempt to mount the folder 
whenever the application is launched. I.e. make it available to all Projects. 

Tip: using the Media TAB is not mandatory. One can directly audio files from the 
Windows Explorer. Using Media TAB provides many informations on the files and the 
trimmer to be able to import only what is needed see page 51 

Sample Rate Conversion 
Where the sampling rate of a Media File is different to the current Project, Pyramix offers a 
simple means of converting the Media File’s sample rate at very high quality. Using the Merging 
Technologies HeptaCon Sample Rate Converter. 

Tip: one can also use the function to sample rate convert during playback on the fly see page  
1. Select a Master Clip file or files in the main Media window. 
2. Choose Convert > Sampling Rate Conversion. The MT Hepta SRC module dialog box 

appears: 

 
MT Hepta SRC module dialog 

Radio buttons offer the choice of two text entry fields, New name for the file or Add Suffix to the 
existing filename. A check box selects Keep Original File Format, BWF or PMF 
 Tip: to convert several audio files in one go, choose Add Suffix without adding anything 

in the dialog box 
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3. Selecting Properties opens the MT Hepta SRC module Properties dialog: 
 

 
MT Hepta SRC module Properties dialog 

 

4. Choose the required target sample rate by clicking on the Output SR down arrow to drop-
down the list of all available Sample Rates. 

5. Filter Type offers the choice of Lin. Phase, Min Phase or Apodising. 
o Linear Phase features constant group delay, thanks to the linear phase, and has a 

symmetric impulse response, but also longer rings. This offers the best preservation of 
stereo image. There will be a minimum of phase distortion from the anti-aliasing filter. 

o Minimum Phase features an asymmetric impulse response with minimum phase response. 
This gives the lowest amount of phase variation along the frequency spectrum and allows 
slightly better results for transient sounds. 

o Apodizing offers the steepest response around the Nyquist point and linear phase. It offers 
the best of both worlds for the about the same computational effort as the 2 other designs. 
There is a steep transition band in the LPF filter using an almost linear phase. Arguably this is 
the best compromise between linear and minimum phase types. 

6. Conversion Quality defaults to Very High. In the Dithering section there is a check box to 
enable dithering, a Requantization drop-down to select the desired bit depth and a further 
drop-down to select the desired Noise Shaping. Finally click on OK to close the dialog 

7. Choose OK in the MT Hepta SRC module dialog box to begin the conversion. When 
converting multiple files, choose OK to convert the files one at a time with the possibility of 
changing parameters on each file or, if Add Suffix was chosen in step 2, you can choose OK All 
to convert all the selected files in one operation. 

 
Convert Media Files Sampling Rate... dialog 
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Digitizing Sessions  
For multi source batch recordings typically for ingest/archiving workflows. Multiple Digitizing 
sessions can run simultaneously.  

A Digitizing Session is a special type of Pyramix Project which is intended for efficiently loading 
audio material into Pyramix. One advantage to using a Digitizing Session for capture is that 
Master Clips referencing the audio Media Files can be generated and saved directly into a 
specified Library for later placement. 
 

 
Digitizing Session Project Window 

Manual Digitizing 
1. In the Media section, choose an appropriate Media Folder to which to your captured files 

will be saved. If you wish to simultaneously save Master Clip references to these Media 
Files into a previously created Library, select that Library from the Library drop-down list. 

2. In the Data section, choose the appropriate Resolution (bit depth or word length) and 
Format (file type) for the saved audio files. Check One File per track ON to generate a 
separate file for each Track recorded. I.e. two files for a stereo source, six for a discrete 5.1 
source and so on. 

3. In the Input radio button matrix, check ON for each Input you wish to record from. Also set 
the Sample Rate, Input Format and Sync Source as appropriate. 

4. Type in a New Take Name to name the captured files. If the Auto Increment Take Name box 
is checked all subsequent takes will use the name typed in the New Take Name field as a 
‘seed’ with a numerical suffix to denote the individual takes. E.g. Enter ‘Vocal’ as the New 
Take Name, check the Auto Increment Take Name box and record a few seconds, stop then 
record another few seconds. The first take will be called ‘Vocal’ and the second ‘Vocal 2’ 

5. You can monitor incoming audio through the Mixer. Click on the Show/Hide Mixer icon to 
display the Mixer, and set levels as appropriate. 
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6. Any external machine can be used as the source. However, it is much more convenient to 
use a machine which can be controlled by Pyramix. A machine can be selected from the 
Machine drop-down list. It’s control panel appears below the list. 

7. Locate the required material on the source tape. 
8. Click on the red Record button to begin recording. The system will remain in record until the 

Stop, Pause or Cancel button is pressed. 
9. Press the Stop button to stop recording. 
10. You can press the Audit button to audition the recording just made. 
11. Press the Accept button to save the recording to the destination Media Folder, or press the 

Cancel button to delete the recording without saving it. 
12. To Auto Stop on silence, e.g. at the end of a tape, use the Auto Stop when the input levels 

are less than check box to stop recording when the input level is lower than the value in: -XX 
dB for longer than XX second(s) 

Autoconforming 
1. Pyramix can record audio selectively according to an EDL (Edit Decision List) in the CMX 

format. 
2. Follow the set-up suggestions above and ensure the source machine is working correctly 

under 9-pin control. 
3. Click the Load EDL button, navigate to the directory containing the EDL you wish to load the 

audio for. 
4. If the list is not already in Reel order, click the Optimize button. This will sort the list so that 

audio is digitized with the minimum of reel changing and spooling. All overlapping edits will 
be merged. 

5. Load the first reel in the list, click the Capture button and Pyramix will automatically control 
the source machine. All the required audio in the reel will be digitized. 

6. Change the reel when prompted until all the required audio has been digitized. 
 
If you know the audio is not available for certain edits in the list, or you wish to digitize only 
certain edits, uncheck the box(es) in the Status field for the relevant entries before clicking 
Capture. The Status filed will show when Clips have been captured which match the edits. 
 
Enable All 
Checks all the boxes in the Status Field for capture. 
 
Disable All 
Un-checks all the boxes in the Status Field. I.e. no edits are selected for capture. 
 
Reset Status 
Restores the Status Field check boxes to their previous state. 
 
Export Report 
Exports an .rtf file detailing the edits which were captured and those which were not. 
 
Handles 
Sets an extra amount of audio to be captured at each end of the edits. This allows greater 
freedom in editing but may cause problems in some circumstances. The drop-down list 
gives a choice of from 0 to 10 frames. 
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EDITING  
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Editing in the Timeline 
The Timeline is the place in Pyramix where audio Clips can be edited, faded up and down and 
otherwise arranged into a mono, stereo or multi-channel digital audio Composition. 
A Project Editing Panel containing the Timeline will be visible as soon as you open a Project. 
 
The Fade Editor provides elegant alternative methods of viewing and adjusting the parameters of 
edits in the Timeline. 

Clips and Compositions 

Clips in a Composition 
As with Clips in a Media Drive or Library, Clips in a Composition are just pointers to the original 
audio Media File. Any actions performed on a Clip in a Composition will NOT affect the original 
audio Media File, nor the Master Clip in the Media Folder nor Library it came from. In the 
Project Editing Panel (Timeline), a Clip once selected can be edited, shortened, split into 2 
Clips, moved, level controlled, deleted, etc., and all actions will ONLY affect the Composition. 
 
Once placed in the Composition, each Clip by default displays a Waveform of the Media file to 
which it points. This Waveform display can be enabled, disabled, changed or scaled by the user. 

Sample Rate Mismatch (convert during playback) 
Pyramix allows Clips of any supported sample rate to be placed in the Timeline. By default Clips 
that do not match the Project sample rate are converted ‘on-the-fly’ to the project sampling rate. 
(Please see also: Real-time Sampling Rate Conversion on page 795) 
To help avoid inadvertent placement of Clips that do not match the project sample rate, if 
RealTime Sampling Rate Conversion is active a discreet blue SR icon is added in such Clips or 
a red SR icon if not : 
 

 
Time line indication of Sample Rate Mismatch 

 

If desired, this can be made more obvious by changing the Waveform color of Clips deviating 
from the Project sampling rate in Settings > All Settings > Application > Timeline Layout : Clips 
& Waveforms. 
Note: Each Clip’s assumed sample rate is determined by information contained in the file 
header.  

  

SR Blue Icon 
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Anatomy of a Clip 
 Many Edit Commands refer to parts of a Clip rather than the entire Clip. 
 

 
Features of a Clip in the Timeline 
 

Once a Clip is selected, Trim Handles appear at each end which are used to manipulate the 
Clip. Each Trim Handle consists of 3 Control Points. The Control Points on the left side of the 
Clip allows adjustment of the beginning of the Clip, and the Control Points on the right side 
allows adjustment of the end. Click and drag on the middle Control Point to move the head or 
tail of the Clip as desired to shorten or lengthen the Clip. These can be moved out to the full 
extent of the original audio Media File to which the Clip is pointing. Select View > Show 

Media to view the unused audio (if any) as a greyed out waveform. 
 

Head 
The beginning of a Clip on a Track is referred to as the Head. The Head may or may not represent 
the actual beginning of the Media File for the Clip, since the Clip is just a set of pointers to an 
area of the whole media file. 
Tail 
The end of a Clip on a Track is referred to as the Tail. The Tail may or may not represent the actual 
end of the media file for the Clip, since the Clip is just a set of pointers to an area of the whole 
Media File. 
Sync Point 
The Sync Point is an internal reference point inside the Clip. This defaults to the start of a Clip (in 
black) until moved. The Sync Point may be moved by dragging its handle within the Clip. If the 
Play cursor is positioned over some part of the Clip, the Sync Point may be snapped within the 
Clip to the position of the Play Cursor by choosing Clips > Set Sync Point to Cursor. 
Trim Handle 
The Trim Handle is the middle handle available at either end of the Clip when the Clip is selected. 
This handle is used to shorten or lengthen the Clip (trim the Clip in or out) up to the limit of the 
available media. To trim the Clip,drag the handle. 
Fade Handles 
The Fade Handles are the top and bottom handles available at either end of the Clip when the 
Clip is selected. The handles are used to create a fade in at the beginning of the Clip, or a fade 
out at the end of the Clip. To create or adjust a fade, drag one of the trim handles to create the 
desired fade in or fade out. The top handle adjusts the fade within the Clip and the bottom 
handle trims the Clip in or out as you adjust the fade. If the Top Handle is used with the CTRL key 
modifier, a symmetrical crossfade is created with any adjacent Clips, centered at the original 
end point of the selected Clip. If no adjacent Clip exists, then it extends or shrinks the duration of 
the fade while maintaining the duration of the selected Clip. 
Waveform Display 
Clips can appear either as a block with the Clip name inside, or can show the audio waveform of 
the media referenced by the Clip. 
Clip Name 
The name of the Clip is shown unless suppressed. View > Waveform Display > Hide Clip Name 
when Waveform Shown. 
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Clip Gain  
The overall Gain applied to the Clip can be shown. When shown, this value is displayed in 
decibels. Gain can be adjusted by selecting Clips > Clip Gain or Right Click on the clip while 
holding CTRL Please see: Gain Window on page 99 for more info. 
Clip Text 
Many items can be shown as clip text under Settings > All Settings > Application > Timeline 
Layout > Clip Text 

Locking Clips 
Clips can be protected from being displaced during editing by selecting Clips > Lock. A locked 
Clip cannot be moved in time or to another Track until it is unlocked. Clips > Unlock. If you 
simply wish to prevent loss of sync select Clips > Lock Horizontal Drag. 

Grouping Clips 
To Group multiple Clips, whether they are on the same or different Tracks, select the Clips you 
wish to Group together. Now choose Clips > Group. When any Clip in a Group is selected, 
copied, deleted or moved, all Clips in its Group will be similarly selected, copied, deleted or 
moved.  
 
To ungroup previously Grouped Clips in order to treat them separately, select the Group and 
choose Clips > Ungroup. 
 
Groups can be nested. I.e. one Group may be inside another Group. For example a stereo or 
multi-channel Clip is simply a group of mono Clips. Stereo or Multi-channel Clips may be 
ungrouped into individual mono ones in the same way as any other group. 

Clip and Selection Editing 
Master Clips appear in the Timeline as blocks which can be edited on a Track (or Tracks, 
depending on how many channels the Master Clip contains) The Clip can be trimmed, split, 
crossfaded, and have many other operations performed on it without ever affecting the 
underlying media file. Each instance of a Clip references the entire media file, and can always be 
"opened up" by using the Trim Handles to reveal more of the Clip until the complete underlying 
Media File is visible. Clips can be dragged in the Timeline while the transport is playing. 

Clip Properties 
Clips > Properties opens the Properties window for the selected Clip. If multiple Clips are 
selected, opens the Properties window for the first Clip selected. 
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Selection Properties TAB 

 
Selection/Properties Window (floating) 

The Selection Tab Window groups together Selection, Clip and Media Properties fields in a 
table. 
When choosing Selection Properties or a Properties Menu item, this Tab Window is displayed. 
If the Tab Windows section is hidden, then the Selection Tab Window is undocked to ensure it is 
visible. Parameters that can be modified are marked with a ‘>’ sign. Click on the ‘>’ sign or on the 
parameter itself to change/edit it. 
 
Selection and Clip Modifiable Fields 
Name 
This field shows the name of Clip as it appears in the composition. This name will also be 
displayed in the Clip block when the Clip is set to Show Text. 
Comment 
This field shows a user comment concerning the Clip. The information displayed here will also be 
shown in the Comment field in the EDL Tab window 
Level 
Available in both Pops up a window with a fader and numerical entry box for level, and two check 
boxes, Sel.ection and Rel.ative. When neither box is checked any gain change is only applied to 
the Clip on which you last right clicked (even if others are selected). If Sel. is checked, the gain 
will be applied to the whole selection (selected by default). If Rel. Is checked and you have a 
grouped series of Clips the gain change is relative to pre-existing levels. 
If you click on the > in the “selection” part gain is applied to the whole selection, and if you click 
in the “Clip” part, the gain is applied only to the Clip which was under the mouse when you 
clicked. 
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E.g: Three Clips are selected, the first at -1 dB, the second at -2 dB and the third at -3 dB. You 
wish to increase the gain of all the selected Clips by 1dB. Check the Rel. box and add 1 dB either 
with the fader or in the numeric box. This will result in the first Track at 0 dB, second at -1, third at 
-2. 
Phase Invert 
Toggles between No and Yes (Phase inverted) 
Mute 
Toggles between No and Yes (Muted) 
Auto Deglitching 
Drops down a list box with choice of None, Follow General Settings or fade settings between 
1.0 [mS] and 5.0 [mS] in 0.5[mS] increments. This feature avoids the necessity to manually 
make short fades when quickly making cut edits. On any Clips that do not already have a fade a 
small ramp is automatically applied to avoid clicks at the beginning and end. Any Clips with 
fades previously applied bypass the Auto-Deglitching feature. 

Note: the global Automatic -Deglitching value is set in the Settings > All Settings > 
Application > Playback/Record page in the Automatic Deglitching section. 

Clip Information Only Fields 
Apart from the modifiable fields listed above, Clip also shows the following information fields: 
Length 
This shows the total length of the selected Clip segment. 
Media Offset 
This field shows the amount by which the start of the selected Clip segment is offset from the 
beginning of the entire Master Clip. 
Original TimeCode 
This field shows the original TimeCode stamp at the head of the Clip. 
Peak Level 
This field shows the highest level (in Decibels Full Scale) reached by any sample within a Clip. 
This is only shown for Clips which have had a Waveform display generated. 
 
Media Information Only Fields 
Name 
Shows the original short name of the audio media. 
Format 
Shows the media format as PMF, Wave etc. 
Sample Rate 
Word Length 
Length 
Shows the total length of the media file referenced by the Clip. 
Original TimeCode 
Tracks 
Shows the Tracks the media was originally recorded to. 
Peak 
This field shows the highest level (in Decibels Full Scale) reached by any sample within a media 
file. 
Author 
Shows the user who was logged in when the file was created. 
File Name 
Shows the full media filename including the unique identifier and extension. 
File Location 
Shows the full Windows path to the media file 
File Size 
Shows file size in bytes. 
File Creation Date 
Scene Scene, Take, Tape and notes are available in the BWF chunk only and typically used for 
on location (film) recordings  
Take 
Tape 
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Notes 
UBITS  
 
Media Track Information Only Fields 
 
Track Number 
Shows the Track number within the media file. I.e. a stereo file will have A1 and A2 for the two 
Tracks. 
File Name 
Shows the full media filename including the unique identifier and extension. 

Note: The values shown in the Clip, Media and Media Track sections reflect the Track 
clicked on in the Timeline. Where a selection contains several, possibly multi-channel, 
Clips, clicking on the individual items in the Timeline updates the information to reflect 
the last item clicked. 

The Selection Tab Window is automatically updated when the selection changes and can 
therefore remain floating. 

Renaming Clips 
Although Clips can be renamed in the Clips > Properties Selection Window, Pyramix offers a 
more convenient method of renaming Clips in a logical and orderly manner. 
Clips Rename open the Rename Clips dialog under Clips > Rename 
 

 
Rename Clips Dialog 

 
The Clip Name can be composed out of user text, automatically generated data or a combination 
of both. The dialog box is largely self explanatory. Auto numbering is relevant where a number of 
Clips are selected when the Rename Clips dialog is opened. 
Show Media 
To view the full extent of the underlying Media in the selected Clip as a “ghost” waveform select 
Show Media from the View menu. 
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Selections and Region Selections 
Selection Operations 
Many Pyramix editing operations can only be carried out if a Clip or Region is selected. 
There are two ways of selecting material in the Timeline. Whole Clips and Regions. 

Clip Selection 
Clicking in a Clip selects it (the color becomes darker and Handles appear). The whole Clip is 
ready for editing. Clicking on other Clips while holding down the Shift key adds them to the 
selection. If the Clip is grouped with other Clips, this will select the entire group. To select a 
single Clip in a group, first ungroup the Clips, then select the desired Clip. 
 
Region Selection 
A Region Selection is a selected area of the Composition. A Region can include many Clips on 
many Tracks or only a portion of a single Clip. It is indicated as a darker gray rectangular area 
over one or more Tracks. When selecting a Clip within a group, the Region is automatically 
extended to the whole group. To avoid auto-selecting the entire Clip Group and to select a range 
within the Clip Group Left-click the mouse while the cursor is over the clip group at the start of 
the area to be selected, then while continuing to hold down the Left mouse button, press and 
hold SHIFT, then drag across the clip group to make the selection. A Region can be made by 
clicking and dragging the mouse across one or more Tracks.  
 
Of course, keyboard shortcuts exist for making Regions, and this is one of the most useful ways 
to mark a Region. The Pyramix default method of marking a Region in point is to press [ on the 
keyboard: this selects everything to the right of the current Play Head Cursor location on the 
currently selected Track. ] marks a Region out point: this selects everything to the left of the 
current Play Head Cursor location, up to a previously marked in point. Once a Region has been 
defined in this manner it can be extended or ‘grown’ across more Tracks by using Ctrl +Shift 
+Cursor UP or DOWN arrows. Ctrl +Alt +Shift +Cursor UP or DOWN shrinks. (Assuming the 
standard Pyramix keyboard shortcut assignments are in use.) 
 
Using the keyboard short-cuts, Regions can be easily made on-the-fly while playing or scrubbing 
the Timeline. This is particularly efficient when used in conjunction with the Numeric Keypad 
transport control short-cuts. 

Working with Selections and Regions 
Any selection of Clips or selected Region can be manipulated as a single object. This object will 
include all Clips, fades, envelopes and automation. It can be Copied and Pasted elsewhere in 
the Timeline or “Snapshot” copied to a library for future use. The object can be given a suitable 
name and is treated in the same way as any other library object for searching etc. This function 
can be used, for example, to keep complex composite effects for future use in the current or 
future Projects. With the ability to open the same Library from multiple Pyramix on a network, 
editors can share parts of compositions in real-time between systems (when dropping 
something in a library from one system it will pop in the other within seconds) and not only within 
the same Pyramix system. 
 
Snapshot a Selection or Region 
To Snaphot a Selection or Region: 
o Make a Selection or select a Region 
o Hold down Alt + Shift 
o Cursor changes to: 
o Click anywhere in the Selection or Region and drag to a library. 
o The resulting object will appear in the library labelled, Region of {Project Name}. 
 
Snapshot Timeline 
To Snapshot the entire Timeline: 
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o Open the Overview Tab 
o Hold down Alt + Shift 
o Cursor changes to: 
o Click anywhere in the Overview and drag to a library. 
o The resulting object will appear in the library labelled, Region of {Project Name}. 

 

Dragging Clips into a Composition 
The simplest way to place an audio Clip into your Composition is by dragging it from a Media 
Folder or Library. 
To drag from a Media Folder: 
1. Click on the Media Management Tab to open the Media tab window. 
2. Double-click on a mounted Media Folder or subfolder to open it. The Master Clips will all be 

listed on the right side of that window. 
3. Select a Master Clip by left-clicking and holding. Drag the Master Clip into a Track. You can 

place it into any Track, at any point on the Track. 
The procedure for dragging an object from a Library is virtually identical to that outlined above 
for Media Drives. However, access the required Library using the Global Libraries or 
Document Libraries Tabs in the Project Management Panel. 

Copy and Paste 
Another way to get objects into a Composition is by copying and pasting them. 
1. Select an object in a Media Folder or Library. 
2. Right-click on the Master Clip, and choose Copy from the pop-up. 
3. Place the Play Head Cursor where you want to paste the beginning of the Master Clip. 
4. Right-click on the Track to which you wish to place the Clip, and choose Paste to Cursor 

from the pop-up. The beginning of the object will be placed at the Play Head in the Track on 
which you right-clicked. Alternatively, simply click the mouse on the Track and at the time 
you want the Clip to start, right -click and choose Paste to Mouse to insert the Clip where 
you placed the mouse cursor. 

 
Selecting a Clip 
Click on any Clip in the Composition to select it. It will change color to indicate selection. Shift-
click to select multiple Clips at the same time. 
Simple Copy and Paste 
1. Left-click a Clip to select it. 
2. Right-click and choose Copy from the pop-up. (or use menu Edit > Copy or use Ctrl + C) 
3. Place the Play Head Cursor where you want to paste the beginning of the Master Clip. 
4. Right-click on the Track to which you wish to place the Clip, and choose Paste to Cursor 

from the pop-up. (or use menu Edit > Paste to Cursor or use Ctrl + V). The beginning of the 
Clip will be placed at the Play Head in the Track on which you right-clicked. Alternatively, 
simply place the mouse cursor on the Track and at the time you want the Clip to start, right-
click and choose Paste to Mouse to insert the Clip where you placed the mouse cursor. 

 
Selecting a Region 
To select a Region, click the mouse at one end of the Region you wish to select, and drag the 
cursor to the other end of the Region you wish to select. 
 
A Region can include more than one Clip, and may extend across multiple Tracks. The selected 
Region may also include the area(s) on a Track where no Clip is present. 
 
Adding Tracks to a Selected Region 
With a Region selected, Shift + Click on other Tracks to add them to the selection. The Tracks do 
not have to be continuous.  

Note: Discontinuous Regions cannot be selected horizontally. 
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Clip Selection Behavior 
The following lists the various behaviors for a selected Clip depending on different modifier keys. 
 
When a Clip is selected: 
 
No Modifier Key 
With no key modifier, the Clip can be manipulated in standard Edit Mode. 
 
Ctrl Key Modifier (Auto Crossfade Mode) 
While a Clip is selected, pressing and holding the Ctrl key before clicking and dragging 
automatically creates a cross-fade when the Clip is moved to overlap any adjacent Clip. The 
mouse cursor changes to a hand with an X over it to indicate Auto Crossfade Mode is engaged. 
While in Auto-Crossfade Mode selected Clips can only be moved in time, not to other Tracks. 

 
Auto Crossfade Mode 

Ctrl Key Modifier Option (Layering Mode) 
When in the Ctrl Crossfade mode, if the Ctrl Key is released (while still holding the left mouse 
button) Layering Mode is entered. This mode allows Clips to be overlapped. (Technically, the 
result is a crossfade with zero length fades.) 

 
Layering Mode 

Ctrl SHIFT Key Modifier (Slip Media Mode) 
While a Clip is selected, pressing the CTRL and SHIFT keys will allow the audio contents of the 
Clip to be slipped in time. The Media can be slipped to the extent of its availability. 
 
Ctrl Alt Key Modifier (Slip Clip Mode) 
While a Clip is selected, pressing the CTRL and ALT keys will allow the In and Out point of the 
Clip to be slipped together in time while the Media remains where it is in time. Think of this as 
moving a "window" within the media. 
 
Alt ShiftKey Modifier 
While a Clip is selected, pressing the ALT and SHIFT keys will allow the Clip to be dropped into a 
Library as a new Composition. 

Note: When a Clip is moved over another in either within the TimeLine in Layering or 
Auto- Crossfade Modes or from a Library or Media Management, the Clip color 
temporarily changes to red. This is particularly helpful where there are hidden Clips on 
the right side of the screen that may be erased by the new Clip or move. 



P a g e  155 | 265 

 

Auto-Crossfade By Default 
Auto Crossfade / Layering can be set as the default editing mode. This reverses the 
functionality described above. When this mode is engaged, pressing the Ctrl key enables the 
Edit mode. 
This mode can be engaged by selecting Edit > Auto-Crossfade or by checking the Auto-
Crossfade by Default - Control key for Drag & Drop box in Settings > All Settings > Editing. 

Clip Fade Commands 
Fade In 
Fade Out 
X Fade  Each of these three entries on the Clips menu lead to sub-menus which all 

look like this: 

 
Crossfade sub-menu 

New  Creates a fade when a Region is defined at the beginning (Fade In) the end 
(Fade Out) or across overlapping Clips (X Fade) 

Edit  When chosen from either the Fade In or Fade Out sub-menus, opens the Fade 
Editor with the current fade. From the Cross Fade sub-menu opens the Fade 
Editor only when a Region is defined across an existing cross fade. (Please see: 
Fade Editor Tab Window on page 199) 

Default  When a Clip is selected or a Region is defined which includes the Clip start or 
end, Fade In or Out > Default > Complete recalls the length and shape of the 
Default Fade In or Out and applies it to the selection. Default > Curve Only 
recalls only the curve shape. When a Region is defined on a Clip or Clips which 
are cross-faded X Fade > Default Complete or Curve Only recalls and applies 
the Default Crossfade length and shape or shape only respectively. 

Standard  Sub-menu offers a choice of fade types 
Power Linear 
Tension Linear 
dB Linear 
Cosine 
Root Cosine 

Note : access to the fade IN/OUT/Xfade menu and the stored fades can be accessed by 
right-clicking on the clip, fade or selection 

Editing Modes 
The current Editing Modes are shown in the Cursor Toolbar. If either Remove, Insert or Snap 
modes will result in rippling of other Clips. I.e. loss of sync, the Editing Modes are shown in Red 
Some of the editing commands which delete Clips from, or paste Clips into the Timeline behave 
differently depending on the current settings of the Insert mode and the Remove mode. 
 

Edit Modes Context Menu 
Clicking on the current Edit Mode indication in the CURsor Toolbar header pops up the Edit 
Modes menu: 
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Edit Modes Menu 

Auto-Ripple  When this option is checked (enabled) all Insert or Remove operations ripple 
the rest of the Track 

 
Overwrite  When checked, any Clip placed so that it overlaps an existing Clip will overwrite 

the part of that Clip where the two overlap. 
Insert Track  When checked, any Clip placed on a Track will be inserted into the Track and 

will ripple all other material on the Track later in time (to the right) by the length 
of the Clip being inserted. 

 
Remove When checked any selected material will simply be removed from the Timeline. 
Everything else will be left intact and in the same place. 
Remove and Ripple When checked any selected material will be removed from the  
Timeline. Everything else to the right (after) the removed material will be Rippled (moved) to the left 
(earlier) 
 

Don’t Snap  No snap mode set. This mode doesn't affect the behavior of objects placed on a 
Track. Behavior follows the existing Insert and Remove modes. 

Head to End  This mode will cause the beginning of any Clip placed on a Track to snap to the 
end of the last Clip on the Track, abutting the head of the new Clip to the end 
(tail) of the last Clip. 

Tail to Beginning This mode will cause any Clip placed on a Track to snap to the beginning of the 
first Clip on the Track, abutting the tail of the new Clip to the head of the first 

Clip. 
Head to Nearest This mode will cause any Clip placed on a Track to snap the head of  

the Clip to the nearest edit point or mark on the Track. This includes the head or 
tail of existing Clips on the Track, as well as the Play Head Cursor, Mark In, Mark 
Out, Named Markers, or CD Marks. The Clip will interact with existing Clips 
according to the Insert Mode setting. 

Tail to Nearest  This mode will cause any Clip placed on a Track to snap the tail of the Clip to the 
nearest edit point or mark on the Track. This include the head or tail of existing 
Clips on the Track, as well as the Play Head Cursor, Mark In, Mark Out, Named 
Markers, or CD Marks. The Clip will interact with existing Clips according to the 
Insert Mode setting. 

Snap to Original TimeCode This mode will cause any Clip placed on a Track to snap the head of 
 the Clip to the time location represented by the Clips original TimeCode. The  
Clip will interact with existing Clips according to the Insert Mode setting. 

Splitting Clips and Regions 
Splitting a Selection 
Splitting Clips 
Edit > Split (or Ctrl + T) makes an edit on the selected Clip(s) at the cursor position splitting it 
(them). If a Region is defined within a Clip or Clips then this Region is Split (edited) by using this 
command. Each split portion of the original Clip(s) now becomes a new, independent Clip in its 
own right. 
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Splitting Regions 
If the Play Cursor is positioned over a selected Region rather than a whole Clip or Clips, then 
choosing the Edit > Split command will split the selected Region from the surrounding material 
at the edges of the selection area, not under the Playhead Cursor. 
Once a Region is marked on a Clip, simply clicking on the Region makes an edit. (same effect as 
the Edit > Split menu command.) This will split the Clip or Clips at the Region boundaries. If a 
Region is across several Tracks, Edits will be made on all Tracks within the Region. 
 
Cutter 
Holding down the C key changes the mouse pointer to a cutter. Edits (cuts) are made wherever 
the user clicks. To make an edit with the cutter on a range of Clips at the same position, just 
select them before cutting. 
 
Duplicate Selection 
Holding down the D key while clicking on the selection then dragging to a new location 
duplicates the selected material and moves the copy. 
Holding down the F key while clicking on the selection then dragging to another Track (or Tracks if 
the selection covers more than one Track) duplicates the selected material and moves the copy 
locked in time. 
 
Moving a Selection 
Simply drag a selected Clip move or reposition it to another location on the same Track or a 
different Track. If a Region is selected, clicking on it will split it from the surrounding material. 
The resulting separate Clip can then be dragged to a different location or Track. To constrain a 
Clip in time when moving it to another Track, hold down the Alt, Shift and Ctrl keys at the same 
time while dragging the Clip to the new Track. 
 
Adjusting a Region Selection 
Simply position the Arrow Cursor at the edge (beginning or ending) of the Region. The cursor will 
change shape to indicate the Region can now be adjusted by clicking and dragging. You may drag 
the edge beyond the other end of the Region. Doing so ensures that the new selection Region 
begins (or ends) exactly where the original Region ended (or began). This also applies to the top 
and bottom edges of the Region. For example, you can extend the selected Region on one Track 
up or down to include additional Tracks. 
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Editing Context Menu 
Right-clicking in the Timeline opens a context menu with extensive editing options. Some options 
will be grayed out when they are inapplicable. E.g. unless a Clip is selected, or if there is nothing 
on the Clipboard to Paste. 
 

All the commands in the context menu and sub-menus can be found 
elsewhere, principally in the Edit and Clip menus. However, here they are 
grouped in a convenient way for quick access. 
 
Clips FX and ARA commands and functionalities can be found on the Clips 
FX TAB see page  
 
For power users, keyboards shortcuts are the way to go. 
 
Note: the following screenshots show all the edit functionalities, the name 
of the functionality is self explanatory  
 
 

 

 

 

 

 

 

 

 

 

 

Editing Context Sub-menus 
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 Note: Third party ARA2 plugins are optional 

 

  

Personal fades 
previously stored 
(Fade IN can be 
used as fade OUT) 
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Jog-Wheel Editing 
 A number of editing actions may be undertaken on a selected Clip or group of Clips using a jog-
 wheel on a Compatible external hardware controller. 
 First select the Clip or group of Clips, then select the desired Jog- 
 Wheel Editing Mode from: 
 Edit > Jog-Wheel Editing > 

 

 Now simply move the jog wheel to Move, Trim, Slip or Slide the Clip(s) 
 The last four options are included for mapping to physical buttons on the controller. 
 Pressing the Spacebar or Enter confirms the change(s), Esc cancels. 
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Edit Command highlights: 
 Further Editing commands are to be found on the main Edit menu. Please see: Edit on page 717 

Undo   Pyramix keeps Track of all edit decisions and operations so they can be undone if  
  necessary. This menu item shows the name of the last operation. To undo this  
  operation, simply click on the Undo (operation) menu item and the listed operation will 
  be undone. Whenever an item is undone, it immediately shows up as the most recent 
  item in the Redo list. 
Undo History  Pyramix keeps Track of the most recent edit decisions and operations and shows them 
  here in a sub-menu. These are listed from the most recent at the top, to the oldest at the 
  bottom of the list. To undo a whole block of operations, click on the name of the oldest 
  operation and everything since that time (from that point in the list to the top of the list) 
  will be undone. The name of the next operation in the list will be shown as the next Undo 
  item, and all the items that have been undone are immediately added to the Redo  
  History list. The size of the undo history is set to 32 steps by default, but it can be  
  adjusted in the All Settings > Settings > Application > General page. 
Redo   If an operation has been undone using the Undo commands in this menu, the most  
  recently undone operation will be shown here. To Redo the operation, simply click on 
  Edit > Redo and the operation will be Redone. Whenever an item is Redone, it  
  immediately shows up as the most recent item in the Undo list in this menu. The next 
  edit operation carried out in Pyramix will then purge this item since the operation could 
  cause a conflict with previous operations and therefore renders the Redo invalid. 
Redo History  Pyramix keeps Track of the most recent operations that have been undone, and shows 
  them here in the Redo History sub-menu. To Redo a whole block of operations, click on 
  the name of the oldest operation and everything since that time (from that point in the 
  list to the top of the list) will be Redone. The name of the next operation in the list will be 
  shown as the next Redo menu item, and all the items that have been Redone are  
  immediately added to the Undo History list. The next edit operation carried out in  
  Pyramix will then purge this list since the operation could cause a conflict with previous 
  operations and therefore renders the Redo list invalid. 
 
Delete   This command deletes the selected Clip or Region. When a selection is deleted, other 
  material on the Track behaves according to the current Remove mode setting. 
Cut   Cuts the current selection from the project and places it on the Clipboard. When a  
  Selection is Cut, other material on the Track behaves according to the current Remove 
  mode setting. 
Copy   Copies the current selection from the project and places it on the Clipboard 
Paste> 
 Paste to Cursor Inserts the contents of the Clipboard starting at the current Playhead Cursor 
   position. When the contents of the Clipboard is Pasted, other material on the 
   Track(s) behaves according to the current Insert mode setting. 
 Paste Tail to Cursor Inserts the contents of the Clipboard ending at I.e. immediately before, the 
   current Playhead Cursor position. When the contents of the Clipboard is  
   Pasted, other material on the Track(s) behaves according to the current Insert 
   mode setting. 
 Paste Sync Point to Cursor Inserts the contents of the Clipboard with the first sync point in the 
   Clipboard contents at the current Playhead Cursor position. Depending on  
   where the first sync point is, the material pasted may start, end or straddle the 
   current Playhead Cursor Position. When the contents of the Clipboard is  
   Pasted, other material on the Track(s) behaves according to the current Insert 
   mode setting. 
 Paste & Place  Opens the Placement Tool with extensive placement options. Please see: The 
   Placement Tool on page 194 
 Paste to Original TimeCode  If the Clipboard contains a single Clip, insert this at its original 
   TimeCode * Works differently with Clips and Range Selections. If the Clipboard 
   contains a single Clip this will be pasted to its original TimeCode. If the  
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   Clipboard contains more than one Clip or a selection of a Clip or Clips this will 
   be pasted to the TimeCode at the beginning of where the selection was made on 
   the next Track(s) where there are no Clips which would be overwritten. 
 Paste to End of Selection Inserts beginning of contents of Clipboard to end of current selection. 
 
Fill Selection  This command will substitute the Clipboard contents for the selected Clip or Region for 
  the duration of the Clipboard contents. No Ripple of following Clips will occur. 
Replace Selection This command will substitute the Clipboard contents for the selected Clip or Region 
  and will ripple all subsequent Clips if the duration of the clipboard contents is greater or 
  shorter than the selected Clip or Region. 
Loop Selection  This command will substitute a loop of the Clipboard contents within the selected Clip 
  or Region boundaries, creating a 10ms cross-fade between the inserted iterations of the 
  Clipboard contents. No ripple will occur. 
   Note: all Clips within a region’s boundaries will be replaced. 
Fit Selection  This command allows a Clip on the Clipboard to be fitted into a user defined Region on 
  the Timeline by stretching or squeezing it. (to maxima of 50% and 200%) This requires 
  one of the optional Time compression/Expansion plug-ins to be present. 
Delete and Ripple Deletes the current Selection forcing a Ripple to occur on all affected Tracks. 
Cut and Ripple  Cuts the current Selection and places it on the Clipboard forcing a Ripple to occur on all 
  affected Tracks. 
Paste and Ripple Inserts the contents of the Clipboard to the current Playhead Cursor position forcing a 
  Ripple on all affected Tracks. 
Insert Silence  Inserts silence (blank space) into the current selection, forcing a ripple on all selected 
  Tracks. 
 
Delete and Join  Deletes the currently selected Clip/Selection and ripples the end of the Clip. 
Cut and Join  Cuts and saves to the Clipboard the currently selected Clip/Selection and ripples the 
  end of the Clip. 
Delete and Ripple to Black Deletes the currently selected Clip/selection and ripples all following butted 
  or crossfaded Clips. 
Cut and Ripple to Black Cuts and saves to the Clipboard the currently selected Clip/Selection and  
  ripples all following butted or crossfaded Clips. 
 
Split   This command uses the play cursor as a razor blade to split selected Clips into two Clips 
  at the point where the play cursor crosses the selected Clips 
Unsplit   Clips that have been Split, Cut or Crossfaded can now be joined back together  
  providing they are still in sync and referencing the same media 
Trim   When a Region is selected, Trims the Clip(s) In and Out points to the region boundaries. 
Trim In to Cursor Trims the Clip In point to the current Cursor position. 
Trim Out to Cursor Trims the Clip Out point to the current Cursor position. 
 
Stretch   Opens the Stretch plug-in dialog. 
 

 
Stretch dialog 
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 The Increment and Decrement buttons allow the In point, Out point or Length of the selection to 
 be adjusted. The Ratio of stretch or squeeze is shown as a percentage. Clicking the OK button 
 starts the process. Cancel aborts. Depending on the available authorization keys, the Time 
 Stretch algorithm can be selected in: All Settings > Application > Editing : Time Stretch Tool : 
 Selected combo box Settings for the chosen algorithm can be made in: All Settings > 
 Application > Time Stretch > ‘Plug-in name’ Settings 

Note: The percentage of Stretch and Shrink is limited to 200% and 50% respectively. 
 
Reverse  Reverses the Clip in the Timeline so it plays backwards. (creates a new Media) 
Normalize  Opens the Normalize dialog. 
 

 
Normalize dialog 

 The Maximum Level can be set by typing or using the increment / decrement buttons. The 
 process can be applied to: 

o Normalize each clip individually 
o Normalize clips according to the selection peak 

 Clicking on OK starts the process. The selected Clip or Clips are examined to locate the highest 
 peak, then the overall gain of the Clip(s) is increased so that this reaches the maximum level 
 specified. All other selected Clips are either treated individually or raised in level by the same 
 amount. 
  
 When in Normalize clips according to the selection peak mode, if the following box is 
 checked: 

o Use Current Clips Gain values to compute peak levels (previous gain values will be 
ignored if unchecked) 

 
 Then: 
 MaxPeak of the selection will be computed using the level of Clips: 
 MaxPeak = Max(peak + Level) 
 DeltaGainToApply = DesiredMaximumLevel - MaxPeak 
 And then for each Clip, of the selection: 
 Level = Level + DeltaGainToApply 
  Note: this check-box is grayed out when Normalize each clip individually is selected. 
 Normalize Example: 
 In this case with Maximum Level = -0.3 dB and “Use Current Clips Gain values to compute 
 peak levels (previous gain values will be ignored if unchecked)” selected: 
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Consolidate  Opens the Consolidate Project dialog box. Please see: Consolidating Projects on 
  page 466. 
Spread   Opens the Enter gap time dialog which enables a space (silence) to be inserted  
  between selected Clips and/or clip groups 
Abut to selected This command abuts all Clips between the Mark In and Mark Out on a Track to a  
  selected Clip between the Marks on the same Track. 

 

Automatic Silence Removal 
 Edit > Automatic Silence Removal Automatic Silence Removal operates by scanning the 
 Selection and then automatically editing it into smaller Clips by removing Regions which fall 
 below the threshold level and meet the ‘Minimal Sound’ and ‘Silence’ criteria set in the 
 Automatic Silence Removal dialog. 

 
Automatic Silence Removal dialog 

  Note: This function is non-destructive of the Media file - it edits the Clip by breaking it up 
  into smaller Clips, not by deleting any actual audio from the hard drive. 
 
Threshold [dB] 
This field determines the threshold level in dB below which material in the Clip will be removed. 
 
Minimal Silence [ms] / Minimal Sound [ms] 
Sets the shortest periods of silence and sound which can be created by removing material that drops 
below the threshold. Some audio material (E.g. speech) contains very short gaps. If all of these were 
removed, the audio would become too "chopped up". On speech the object of the exercise is usually to 
break it into areas where speech is present not remove small gaps between words or sentences. Some 
audio material may have very short transient peaks in the midst of a segment that falls below the 
threshold. If all of these short transients were created as Clips the end result might well sound worse 
than the original.  
The minimum setting is 10 ms and the maximum is 5000ms (5 seconds). 
 
Fade Out [ms] / Fade In [ms] 
Sets the length of the automatic Fade Out and Fade In that will be applied to all new Clips created by the 
Automatic Silence Removal operation. The range for this setting is between 5 ms and 500ms (1/2 
second).  
Once the parameters have been set, click OK. 
This process takes into account the current Remove Mode to determine whether to leave gaps between 
the newly created Clips, or to join or ripple the Clips on the Track together. 
Automatic Silence Removal cannot be executed on cross-faded Clips or clips that are adjacent. 
  



P a g e  165 | 265 

 

Update Original TC to Media Files Updates the Media Original TC for all selected Clips with their  
  TimeCode position in the composition. This operation modifies the Media and is not 
  reversible 
Update Media Markers to Media Files Updates the original Media Markers for all selected Clips with the 
  Media Marker positions in the composition. This operation modifies the Media and is not 
  reversible 
Source-Destination > (see page for details on Source and Destination) 
 Auto-Edit Source to Destination  
   Executes the appropriate Source/Destination 2, 3 or points editing operation 
   depending on the Gates status 
 Overwrite Source to Destination 
   Overwrites the content between the Destination Track Group Gates with the 
   content between the Source Track Group Gates 
 Insert Source to Destination  
   Inserts the content between the Source Track Group Gates to the Destination 
   Track Group Gates 
 Replace Source to Destination 
   Replaces the content between the Destination Track Group Gates with the  
   content between the Source Track Group Gates by rippling the Destination 
 Fit Source to Destination Replaces the content between the Destination Track Group Gates 
   with the content between the Source Track Group Gates by stretching the  
   Source 
 
 Auto Set Destination Gate In after Edit 
   When this option is checked (enabled), the Destination Gate In point is  
   automatically set to the current Gate Out point after any Source-Destination 
   operation 
 Auto Select Destination after Edit 
   When this option is checked (enabled), the Destination Track Group is  
   automatically selected after any Source-Destination operation 
 
 Limit 1 Gate Sources to End/Beginning of Clip 
   When this option is checked (enabled), then the Source material between the 
   Source Gate and the end of the Clip under the Gate instead of the whole Track is  
   copied to the Destination 
 
 3 Gates Auto-Edit does Overwrite 
   When this option is checked (enabled), then when 2 Gates are set in a Source 
   and 1 is set in the Destination then AutoEdit performs an Overwrite operation. 
 3 Gates Auto-Edit does Insert 
   When this option is checked (enabled), then when 2 Gates are set in a Source 
   and 1 is set in the Destination then AutoEdit performs an Insert operation 
 
 Automation Unchanged for Source Track Groups 
 Automation Off for Source Track Groups 
 Automation Play for Source Track Groups 
  Note: For the above options: If the main Automation Mode is Write, then this mode is 
  automatically changed to Unchanged, Off or Play when a Source Track Group is  
  selected, and changed back to Write when any other Track Group is selected (typically 
  the Destination one). 
 Note: When the following modes are enabled: 

o Automation Off for Source Track Groups 
o Automation Play for Source Track Groups 

 Then this also affects the Enable Cut/Copy/Paste Automation mode (set to Off for Source 
 Tracks). 
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Automation Editing> 
 Enable Automation Editing Enabled By Default. Enables Timeline Automation Editing. Mode is 
   determined by the next three entries: 
 Link to Media Content When enabled automation data is linked to the content so that if the  
   Media Content is slipped the Automation data moves with it. 
 
 Cut/Copy/Delete Displayed Automation Will only affect Automation Curves visible in the  
   Timeline when Editing 
 Cut/Copy/Delete Whole Strip Automation Enabled By Default. Will affect ALL Automation, 
   even the curves not visible currently in timeline Track(s) when editing. 
 
 Erase Points on Cut/Delete Erases all points contained within the selection. Does not add  
   Automation points to the selection boundaries. 
 Delete and Interpolate on Cut/Delete Enabled By Default. Interpolates a curve from the start of 
   the selection to end of the selection. 
 Delete and Maintain on Cut/Delete Does not interpolate the curve from start to end of the  
   selection. Therefore maintains a flat curve on Cut or Delete. 
 
Jog-Wheel Editing> 
 A number of editing actions may be undertaken on a selected Clip or group of Clips using a 
 compatible jog-wheel on an external hardware controller. 
 First select the Clip or group of Clips, then select the desired Jog-Wheel Editing Mode from the 
 choice of: 
  Move 
  Move And XFade 
 
  Lock XFade Trim 
  Force XFade Trim Lock 
  Force XFade Trim Unlock 
 
  Trim In 
  Trim Out 
  Trim Fade In 
  Trim Fade Out 
  Trim Fade In X (Symmetrically) 
  Trim Fade Out X (Symmetrically) 
  Trim Source In 
  Trim Source Out 
  Trim Sync Point 
 
  Slide Media 
 
  Previous Clip Trim Out 
  Previous Clip Trim Fade Out 
  Previous Clip Trim Fade Out X (symmetrically) 
  Previous Clip Trim Source Out 
  
Now simply move the jog wheel to Move, Trim, or Slide Media of the selected Clip(s) 
Pressing the Spacebar or Enter confirms the change(s), Esc cancels. 
 
Editing Modes > Insert Mode > 
 Overwrite  When checked, any Clip placed so that it overlaps an existing Clip will overwrite 
   the part of that Clip where the two overlap. 
 Insert Track  When checked, any Clip placed on a Track will be inserted into the Track and 
   will ripple all other material on the Track later in time (to the right) by the length 
   of the Clip being inserted. 
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Editing Modes > Remove Mode > 
 Remove  When checked any selected material will simply be removed from the Timeline. 
   Everything else will be left intact and in the same place. 
 Remove and Ripple When checked any selected material will be removed from the Timeline. 
   Everything else to the right (after) the removed material will be Rippled (moved) 
   to the left (earlier) to take up the space left by the removed material. 
Editing Modes > Snap Mode > 
 Don’t Snap  No snap mode set. This mode doesn't affect the behavior of objects placed on a 
   Track. Behavior follows the existing Insert and Remove modes. 
 Head to End  This mode will cause the beginning of any Clip placed on a Track to snap to the 
   end of the last Clip on the Track, abutting the head of the new Clip to the end 
   (tail) of the last Clip. 
 Tail to Beginning This mode will cause any Clip placed on a Track to snap to the beginning of the 
   first Clip on the Track, abutting the tail of the new Clip to the head of the first 
   Clip.  
 Head to Nearest This mode will cause any Clip placed on a Track to snap the head of the Clip to 
   the nearest edit point or mark on the Track. This includes the head or tail of  
   existing Clips on the Track, as well as the Play Head Cursor, Mark In, Mark Out, 
   Named Markers, or CD Marks. The Clip will interact with existing Clips  
   according to the Insert Mode setting. 
 Tail to Nearest  This mode will cause any Clip placed on a Track to snap the tail of the Clip to the 
   nearest edit point or mark on the Track. This include the head or tail of existing 
   Clips on the Track, as well as the Play Head Cursor, Mark In, Mark Out, Named 
   Markers, or CD Marks. The Clip will interact with existing Clips according to the 
   Insert Mode setting. 
 Snap to Original TimeCode This mode will cause any Clip placed on a Track to snap the head of 
   the Clip to the time location represented by the Clips original TimeCode. The 
   Clip will interact with existing Clips according to the Insert Mode setting. 
Library Editing (available when a library is available and open) 
  Library Cut 
  Library Copy 
  Library Copy Trimmer Selection 
  Library Paste 
  Library Paste with Media 
Auto-Ripple  When this option is checked (enabled) all Insert or Remove operations ripple the rest of 
  the Track 
Auto-Crossfade When this option is checked (enabled) the default cross-fade (defined in the Fade Editor 
  Tab Window is applied to any Paste or Source-Destination operation 
Update Original TC on Move When this option is checked (enabled) the original TimeCode stamp of any 
  copied/move selection is updated to the position it was in before the current move 
 
Snap > 
 Snap Off  When this option is checked (enabled), Snap mode is disabled 
 Snap to Edits  When this option is checked (enabled), Snap mode is set to Edits 
 Snap to Scale  When this option is checked (enabled), Snap mode is set to Scale 
 Snap to Feet Scale When this option is checked (enabled), Snap mode is set to Feet Scale 
 Snap to Bars & Beats Grid When this option is checked (enabled), Snap mode is set to Bars & 
   Beats Grid 
 Snap Cursor  When this option is checked (enabled), the Cursor is also snapped following the 
   current mode 
 Snap Region Selection When this option is checked (enabled), the Selection is also snapped 
   following the current mode 
 Snap Selection Head When this option is checked (enabled), Snap mode is set to Head of  
   selection 
 Snap Selection Tail When this option is checked (enabled), Snap mode is set to Tail of selection 
 Snap Selection Sync Point When this option is checked (enabled), Snap mode is set to Sync 
   Point of Selections 
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EDL Tab Window 
 The EDL (Edit Decision List) Window, is a textual and numeric representation of the same 
 information shown graphically in the Timeline and Fade Editor.

 
 Changes made here are reflected in the Timeline and vice-versa The list shows information 
 concerning the Clips in the form of a list of text and TimeCode fields, most of which can be 
 edited. This provides an alternate way of viewing and editing the composition. To edit a field, 
 click in it to produce a cursor, or drag across the text in the field to select it, then type the desired 
 information using normal text entry procedures. Fields can be adjusted in width in the usual 
 Windows way. Clicking in a Field label will sort all entries in the list in ascending order, sorted on 
 that field. A second click sorts in descending order. Fields available in the Edit Decision List 
 Panel are: 
 

 
 
Absolute Sources in EDL View 
 When View Sources in EDL View is checked in the Settings > All Settings > Application > 
 TimeLine Layout page, the original Source In, Source Out and Sync Point times are shown in 
 Absolute Time in the EDL View. 
 Absolute time is the incoming TimeCode recorded at the audio capture. When this mode is 
 disabled, the default start time of TimeCode for the captured Clip is 00:00:00:00. 
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Source - Destination Editing 

Concept 
 Source - Destination Editing is a powerful method of viewing and editing material especially 
 applicable to editing multiple, multi-track, takes into one, ‘ideal’ take. Special Source and 
 Destination Track Groups allow multiple Timelines to be visible simultaneously. Each Source 
 and destination Timeline has its own zoom level and Playhead cursor. By taking advantage of the 
 ‘Collapse’ feature, editing 48 track source material becomes almost as simple as editing mono 
 or stereo. 
 
 Source - Destination editing can also be extremely useful in broadcast and tracklaying 
 applications. Pyramix can have as many Clip editors as you wish. Just create some Tracks, group 
 them, set the group as a Source. Set the Clip Editor Track or Tracks as ‘always visible’ (in the  
 
 Tracks Tab Window, so each Clip Editor always stays on top of the composition and that’s it. 
 If there is no Destination group in your composition then the section between the Gates in the 
 Source Group/Clip Editor is sent to the positions delineated by the Mark In/Mark Out on the 
 selected Track(s) in the composition. 

Setting up a Source - Destination Environment 
 Templates 
 The quickest and easiest way to get started with Source - Destination editing is to use one of the 
 supplied Templates. Choose the one which most closely matches your requirements, modify to 
 taste and save as a Template for future use. 
 
 Starting from Scratch 
 In the Track Groups window, Create as many Source groups as there are alternate versions of the 
 material you are editing and select their type as Source. 
  Tip: Create a Group, select its type as Source then choose Tracks > Duplicate  
  Selected Track Group repeatedly until you have the required number of Source groups. 
 Create as many Destination groups you want to edit to (generally only one) and select its  
 (their) type as Destination. 
 Create as many Tracks for each source take as you need for your editing and associate a Group 
 to each of them. 
 Set these groups as Keep Cursor, Free Zoom, Auto-Solo and No Selection. 
 Select the option Tracks > Auto Select Tracks. 
 Show the Source - Destination Toolbar, View > Scales > Toolbars > Source - Destination. 

 

Source-Destination Timescale Ruler Toolbar 

 You are now ready to proceed with Source - Destination Editing the following manner: 
 Source and Destination Groups have special markers called Gate In and Gate Out which can be 
 Set, Nudged and Auditioned: 
 Set the selected Track Group Gate In/Out of the selected Track Group to Cursor with the menu 
 Cursor & Marks > Gate In/Out to Cursor 
  
 To remove a Gate set it again in the same position. 
 Gates can be dragged with the mouse by clicking on them and moving. 
  
 Gate colors: 
 By default, Gates are displayed in Grey.  
 The Source Gates currently selected for the next edit operation are displayed in White. 
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 The Destination Gates currently selected for the next edit operation are displayed in Black. 
 The current Source and Destination Gates for the next edit operation are the selected group 
 Gates or if no groups are selected the last group where Gates have been set/removed/modified. 
 In 3 point editing, the “virtual” missing gate of the group that has only one gate set is displayed in 
 Grey.  
  
 Set the Cursor to the selected Track Group Gate In/Out 
 Cursor & Marks > Cursor to Gate In/Out 
 Zoom to the selected Track Group Gate In/Out. 
 Cursor & Marks > Show Gate In/Out 
 Nudge the selected Track Group Gate In/Out with the menu selection 
 Cursor & Marks > Nudge Gates > Nudge Gate In/Out to Left/Right. 
 Each nudge operation can be auditioned automatically by setting 'Audition after Nudge' in the 
 Settings > All Settings > Application > Editing page 
  
 Audition the selected Track Group Gate In/Out Pre/Through/Post with the menu selection: 
 Machines > Internal Machine > Audition > Audition Gate In/Out 
 Pre/Audition/Post. 
 The space between Gate In and Gate Out can be selected with the menu Selection > Select 
 between Gates. 
  
 Positions of Gate In and Gate Out for each selected groups can be displayed and manually 
 modified with the Source-Destination Toolbar (If not already visible show with View > Scales > 
 Toolbars > Source-Destination) 
  
 Once Gates In and Out have been set, Source - Destination operations can be applied FROM 
 either the selected Source Track Group or the last Source Track Group whose Gates have been 
 set to either the selected Destination 
  
 Track Group or the last Destination Track Group whose Gates have been set. 
 Both Source and Destination Gate In and Gate Out can be set or removed 
 (by setting them twice at the same position) to perform any combination of Source - Destination 
 editing operation described in the table below. 
  
 When Gates are set the following Source-Destination operations available in the Edit menu (Edit 
 > Source-Destination > [edit command from list below] can be applied: 

o Auto-Edit Source to Destination 
o Overwrite Source to Destination 
o Insert Source to Destination 
o Replace Source to Destination 
o Fit Source to Destination 

  
 When the Source has only 1 Gate then the Region to edit can be automatically adjusted to the 
 end (or beginning in case of a single Gate Out) of the Clip under the Gate when the edit operation 
 is performed. This is available by choosing the menu item: 
 Edit > Source – Destination Settings > Limit 1 Gate Sources to End/Beginning of Clip. 
  
 When the Source has 2 Gates set and the Destination has 1 Gate set, then the behavior of the 
 Auto-Edit Source to Destination operation can be chosen between Overwrite or Insert by 
 choosing the menu item: 
  
 Edit > Source- Destination Settings > 3 Gates Auto-Edit does Overwrite 
 or: 
 Edit > Source- Destination Settings > 3 Gates Auto-Edit does Insert 
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 The menu item: 
 Edit > Source - Destination Settings > Auto Set Destination Gate In after Edit allows the 
 Destination Gate In to be set to the previous Destination Out point after any Source-Destination 
 operation. This automatically prepares the Destination for the next operation. The Destination is 
 also automatically centered around the new Gate In. 
 
 The menu item Edit > Source - Destination Settings > Auto Set Destination Gate In after Edit 
 allows the Destination Track Group to be automatically selected after any Source-Destination 
 operation. 
 
 All these operations works independently of the Auto-Ripple mode (they have their own 
 overwrite/ripple modes described in the table on the next page) but follow the Auto-Crossfade 
 settings accessible in the menu Edit > Auto-Crossfade. 
  
 Keyboard Shortcuts 
 Most Source - Destination operations are available as Keyboard Shortcuts. 

2,3 and 4 Point Edits 
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Fade Editor 
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Fade Editor Tab Window 
 The Pyramix Fade Editor offers several methods for creating fades and cross-fades. Fades can be 
 made graphically by simply clicking and dragging appropriate points on the display or by using a 
 specialized set of faders and buttons or by directly entering numeric data. A comprehensive set 
 of auditioning options is provided together with libraries for user defined fade shapes and fades. 
 
 The Fade Editor always displays the fades for the current selection in the main Editor. The 
 nearest fade to the click point is automatically selected. 

 
Fade Editor Tab floating Window 

Toolbar 
 Contains these buttons. If your Fade Editor has a different selection you can change that in 
 Settings > All Settings > Application > Desktop Layout : Fade Editor : 

 
 Accept & Close Editor (Close the Fade Editor and keep the changes, in effect an ‘OK’ button) 
 
 Restore & Close Editor (Restore the fade to its state prior to opening the Fade Editor or 
 selecting a new fade, effectively a Cancel button) 

 Undo last fade change (is only valid with fade editing, not the same as undo in the editor) 
  
 Select/Edit Previous Fade 
 
 Select/Edit Next Fade 
 
 Zoom around the current Fade (Reset Zoom)  
 
 Zoom In  - Note: Fade Editor zoom can be linked to the timeline zoom under Pyramix Settings > 
 Application > Editing > Fade Editor > Redirect Timeline Play and Zoom Shortcuts to Fade 

 Editor 



P a g e  174 | 265 

 

  Zoom Out 
 
 Crossfade (Makes an asymetric fade symmetrical by using the fade length and curve from the 
 side of the crossfade that is not selected and applying it to the selected side. E.g. to create the 
 mirror image of a fade out select the incoming clip and choose Crossfade) 
 
 Show/Hide Faders & Control Section – in this case ON (light square around the icon) 
 
 Show/Hide Parameters & Options Section – in this case ON (light square around the icon) 

 Audition Crossfade (with pre and post roll)     
 

 Audition Crossfade around the Reference Point (white play-line - with pre and post roll) 

 Audition Fade Out with Curve (with pre roll) 

 Audition Fade Out without Curve (with pre roll)  
 
 Audition Fade Out after Fade (with post roll) 
 
 Audition Fade Out up to the Reference Point with Curve (with pre roll) 
  
 Audition Fade Out up to the Reference Point without Curve (with pre roll) 
 
 Audition Fade Out from the Reference Point without Curve (with post roll) 
 
 Audition Fade Out Original Material (with pre roll) 
 
 Audition Fade In with Curve (with post roll) 
  
 Audition Fade In without Curve (with post roll) 
  
 Audition Fade In after Fade (with pre roll) 
  
 Audition Fade In from the Reference Point with Curve (with post roll) 
  
 Audition Fade In from the Reference Point without Curve (with post roll) 

  
 Audition Fade In to the Reference Point (with pre roll)  
 

 Audition In Original Material (with pre roll)  

Undo Note: 
By default Undo in the fade editor is restricted to the last action only in order to conserve memory. In a 
complex mix the sheer number of actions to be remembered for undo can lead to excessive memory 
consumption. This behavior can be changed in Settings > All Settings > Application > Editing : Fade 
Editor. Simply check the box for Enable Undo for every Fade Editor change. 

The Graphical Display 

 Consists of the following elements: 
o The TimeCode scale displaying the Zoom range on its left. 
o A Reference Point which is set by default at the edit point or in the middle of the (X) Fade. 

This marker can be moved by clicking in the TimeCode Scale and is just a Reference 
Point for Auditioning (see above) or for Auto-Center (see below) 
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o All Tracks or a selection can be displayed (see Parameters & Options below) 
o At the left of each Track display The Track name of each Clip is shown, with a toggling 

Edit On/Off selector. This allows one or more Clip’s/Fades to be excluded from further 
modification. 

o A Vertical Scrollbar navigates through hidden Tracks if any 
o An Horizontal Scrollbar navigates before and after the Fade position 
o The outgoing and incoming Clip fades are displayed with curves 

o The Fade Position can be moved by clicking and dragging within the 
Fade area (Cursor changes to hand)  

o The Fade Length can be changed by clicking and dragging on the left or 
right side of the Fade area. (cursor changes to <|>)  

o The Media of the Clips can be moved by clicking and dragging outside 
the Fade area. (Cursor changes to hand with tape reel) 

o The Fade Curves can be modified by clicking and dragging on the Bezier 
Control  Point Handles in the Fade black box 

 
 Waveform Color Change 
 The waveform color can be used to indicate where the main Playhead Cursor is in relation to the 
 Reference Point. When the Update waveform color with cursor position check box is ticked in 
 Settings > All Settings > Application > Editing : Fade Editor the waveform(s) color will change 
 to the color chosen in Settings > All Settings > Application > TimeLine Layout : Clips & 
 Waveforms - FadeEditor Waveform Position Color according to the location of the main 
 Playhead Cursor and the Reference Point (default is centre of crossfade) 
 
 Context Menu 
 Right-clicking in the graphical display pops-up a context menu: 

 
 The Fade In, Fade Out and X Fade sub-menus offer choices of Default (complete or Curve 
 Only), Standard, (any of the standard fade curves) and Load (from the list of previously saved 
 presets) 

The Faders & Control Section 
 Has the following controls and displays: 

o The Fade Safe check box in the Fader section ensures (when checked) that all following 
fades to the right of the one being edited are left intact while editing the current fade. 
This enables Auto-Ripple to be used without Auto-Ripple while keeping Fade 
synchronization clean. 

o When the Force Safe box is checked the Fade Editor forces Fade Safe to enabled after 
each edit change. 

o Six Memory Set and six Memory Recall buttons store and recall all the settings in the 
Fade Editor. The recall buttons are only numbered when there are stored parameters to 
recall. 

o Gain Faders, Nudge buttons (in 0.5dB steps) and Manual Entry Value Box for both Fade 
Out & Fade In 

o Intercept and Asymmetry Faders, Nudge buttons and Manual Entry Value Box (in dB) 
o Length Faders, Nudge buttons and Manual Entry Value Box (in milliseconds. Type an s 

after any numeric entry to obtain a value in seconds) for both Fade Out & In 
▪ Length of Fade Out & In can be linked by clicking the Link button 
▪ Length of Fade Out and In can be changed symmetrically (centered) by clicking 

the Mirror button. 
o Position Faders, Nudge buttons and Manual Entry Value Box (in milliseconds, type an s 

after any number entry for a value in seconds) for both Fade Out & In 
▪ Position of Fade Out & In can be linked by clicking the Link button 

o Media Position Faders, Nudge buttons and Manual Entry 
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o Value Box (in millisecond, type an s after any number entry for a value in seconds) for 
Fade In 

Parameters & Options Section 
 In this table parameters and options may be modified by clicking on >. 
 There are these sections and fields: 
  
 Control 

o Link Length (see above) 
o Mirror Length (see above) 
o Link Position (see above) 
o Fade Safe (see above) 
o Treat Gap as Fade. When set to Yes enables two Clips which are not overlapping but 

with overlapping Media to be edited in the Fade Editor as a fade. Default is No. 
 Display 

o Shown Tracks offers these choices: 
o All tracks 
o Follow TimeLine Display 
o Choice of tracks. The number of Tracks selected in the TimeLine controls the 

available choices. So, if 4 Tracks are selected, there will be the option of 1, 2, 3, 
or 4 Tracks 

o Auto-Center, enables automatic re-centering of the display around the Fade or 
Reference Point  after certain operations 

o None 
o Fade 
o Reference Point 

o Zoom, can be one of the following: 
o Free, follows only Zoom Reset, In and Out 
o Auto-Zoom, automatically Zooms around the current Fade after some 

operations 
o Auto-Zoom / Free, automatically Zooms around the current Fade but only when 

it enters the Fade Editor, thereafter, the Zoom is Free 
o Timeline, follows the Timeline Zoom factor 
o Choice of User defined Zoom Presets (see menu View > Zoom) 

o Waveform Display Can be any of the following: 
o Follow Project Settings 
o X1 
o X2 
o X4 
o X8 
o X16 
o X32 
o X64 
o Auto-Scale Visible 

Audition 
o Pre-Roll from the choices defined in the Settings > All Settings Application Playback/Record 

Page 
o Post-Roll from the choices defined in the Settings > All Settings Application Playback/Record 

Page 
o Solo, when On only the edited Tracks are auditioned, when Off all Tracks of the composition are 

auditioned as well 
o Loop, any audition operation is repeated until Stop is pressed 
o Speed, allows choice between 100%, 50% and 25% of normal play speed for auditioning 
o Audition after Nudge, to automatically audition the Fade after nudging any parameter 
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Memory 
o Set, allows saving up to 6 temporary Fades for comparison 
o Recall, allows recall of one of the 6 temporary saved Fades 

X Presets / Out Presets / In Presets 
o Load Curve, allows loading the Curve SHAPE only from a choice of: 

o Default 
o Power 
o Linear 
o dB 
o Cosine 
o Root-Cosine 
o Any User-defined curves 

o Load Preset, allows loading a Fade from a choice of: 
o Default Fade 
o Any user defined Fades 

o Save Preset, 
o Default Fade 
o New opens the Save X Fade or Save Fade pop-up dialog box (See below) 

Save X Fade 

 
Save X Fade dialog 

 The dialog box opens with the cursor in the X Fade Name box. Simply type a name for the new 
 preset or choose an existing one to over-write using the dropdown list. Choose appropriate 
 options and click OK or hit the Enter key to save the preset. 
  
 Apply Mode Options 
 A number of options are provided which affect the way the Fade will be applied when recalled. 
  
 Curve Only 
 When this box is checked only the curve shape will be recalled and applied to the overlapping 
 Tracks for the duration of the existing cross-fade. If left unchecked, the original duration and 
 positions of the start, end and reference point will also be applied to the existing cross-fade. 
  
 Preserve Fade In Attack 
 Fade will be aligned to the left, relative to the edge of the Clip, when recalled. 
  
 Center 
 Fade will be centered, relative to the edge of the Clip, when recalled 
  
 Preserve Fade Out Release Fade will be aligned to the right, relative to the edge of the Clip, 
 when recalled. 
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Save Fade In / Fade Out 

 
Save Fade dialog 

 The dialog box opens with the cursor in the Fade Name box. Simply type a name for the new 
 preset or choose an existing one to over-write using the dropdown list. Choose appropriate 
 options and click OK or hit the Enter key to save the preset. 
  
 Apply Mode Options 
 A number of options are provided which affect the way the Fade will be applied when recalled. 
  
 Preserve Attack or Release 
 Fade will be aligned to the left, relative to the edge of the Clip, when recalled. 
 
 Center 
 Fade will be centered, relative to the edge of the Clip, when recalled 
 
 Preserve Length 
 Fade will be aligned to the right, relative to the edge of the Clip, when recalled. 
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Mixer 
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Overview 
 The Pyramix Mixer has evolved into an extremely powerful tool kit. The extensive range of 
 components and the routing and automation possibilities are extensive. The basic principles are 
 simple and logical and follows standard audio signal flow logics. Signals enter mixer strips at the 
 bottom, go through various controls (fader, mute etc) and processing to the top of the strip 
 where they are routed and or panned to a bus or buses and auxes. The buses run horizontally, 
 and the sum of the bus signals enters a bus master strip at the top and moves down through a
 master  fader and other controls to the output(s). Native VS3, VST and External Insert plug-in 
 effects can be inserted in Input Strips, Aux Send Bus masters, Objects, Mix- Groups and Mix 
 Buses.  
 
 The flexibility of the mixer allows you to have several different outputs (master bus mixes)  with 
 multiple different formats fitting perfectly in todays complex workflows (e.g. multi-Stereo, 
 Objects, Mono, 7.1.4,  9.1.6 etc)   
  Note: For low latency foldback when recording an artist the Direct Monitoring Strip type 
  should be used. 
 The mixer can also take the output from an ASIO/WDM enabled application and merge it into the 
 MassCore engine and I/O and send audio to the ASIO enabled application. 
  
 To facilitate copy and paste between projects and/or importation of AAF/OMF/EDL etc. projects 
 the Mixer has a shared mode where the same mixer is used for more than one open Project, 
 which allows a nearly instant swap from one project to another. 
  
 If you are new to Pyramix, please use one of the simpler mixer templates to become familiar with 
 the basic features. 
 E.g. in the “I am new to Pyramix” folder;  the “Basic 2 mono 2 stereo  Stereo bus” template 
 Bus Architecture and Panning 
 For Pyramix Version15 and subsequent versions the mixer has been modified and enhanced 
 extensively.multi 
 Important! When opening elder Pyramix projects, Legacy Strips and Busses will be 
 transformed into the structure of Strips and Busses existing in Pyramix since version 10. It is not 
 possible anymore to use old legacy strips and busses from Pyramix 9 and elder. You may save 
 your project in and older Pyramix version, be aware that functionalities that did NOT exist 
 previously will bot be available in the elder Pyramix Project. 
 
 Bus Architecture 

The current type of Mix/Aux bus is the General Mixing Bus. This comes in five varieties: 
o Mix Bus 
o Mix Group 
o Aux Bus 
o Aux Group 
o Object Bus 

The Object Bus is provided for sending any Input Strip’s output(s) to a specialized Object Bus for 
 new 3D, immersive formats such as Dolby Atmos. 

The bus type is selected from a dialog when the bus is added. 
 
Aux Group/Aux Bus versus Mix Group/Mix Bus 
In Pyramix Aux Buses are intended solely for foldback purposes internal or external, to a 

 collection of sources, with the bus output re-routed back to an input strip. Effects (plugins) can 
 be inserted into Aux buses in order to enhance the artists experience. 

Aux Groups or Mix-Group buses are intended to be used as conventional Sub-groups and, of 
 course, can have internal VS3 and VST effects inserted and or external inserts. 

Using Mix Group buses for mix effects ensures that the full automatic (and manual) delay 
 compensation features will function correctly. 
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Mix Busses are the master fader outputs (physical outputs with a plugin section). All busses 
 Group or Bus can be monitored within the Pyramix monitoring section see page  for details  
 
 General Mixing Bus Channel Configuration 
 All General Mixing Buses channel configuration can be changed or modified at any time in the 
 3D Room  Editor. Please see: The 3D Room Editor on page 267 
 

Room Models 
Two types of room model are available: 
 
Virtual Rooms use a Stereo panning based algorithm using either a Square Root or Sin/Cos 

 panning law extended to all three dimensions. In this mode speaker positions are fixed. This  
 mode is designed for Film, Post Production or Music where no real world room definition is 
 needed or known in advance and precision is needed to focus on each individual speaker. 

 
Sized Rooms use a sound in air propagation/attenuation based algorithm. In this mode speaker 

 positions are editable. The panning algorithm uses real distances to compute levels. In this 
 mode all speakers will output some level even if it is very low, wherever the Panner is positioned. 

Parameters such as Gain are only supported with Sized Room types and not Virtual Room 
 
The room type can be switched at any time in the Room Editor.s 
 
Panning Control Buses 
Panning is achieved using Panning Control Buses. These are purely control buses, they don’t 
process any audio and have no channels, no associated Output Strip and no I/O. Instead of 
having a separate panner on each Input Strip Bus Send there is one or more Panning Control 
Buses. Input Strip Bus Sends are assigned to Panning Control Buses or routed direct using a 
Channel Router matrix. One Panner can control several Bus sends in different formats. 
E.g. when Mono, Stereo, Surround and 7.1.4 Buses are present. Equally, if it is desired to pan 
differently to different Buses, this can be achieved by adding more Panning Control Buses. 
The Panning Control Bus user interface in each Input Strip can be switched to one of three 
different panner types or a direct Channel Router Matrix. Left-click on the Bus Send Pan 1 etc. 
label to open the Routing context menu with the choice of: 
 

 Channel Router 
  Panner 1 
  Panner 2 
  Panner 3   
  etc. 
 

Panner Types 
Panner Type is selected by right-clicking on a Panner in the Strip to open the context menu and 
choosing (it can also be done for the entire range of the Panner by clicking on the right vertical 
banner of the mixer/Panner):  
 Set Panner Type The sub-menu offers the choice of: 
 

 
o None useful if you wish to hide the panner in a Strip using a Router 
o Pan/Balance (1D Panner), which gives access to three types of panning (below)  

 plus divergence and LFE gain. 
o On a Mono strip the control is always pan. 
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o On a Stereo strip the following choices are offered as Dual Source   
 Mode (Right-click on the Panner in the Strip to open the context menu  
 and choose: Dual Source Mode 

o None (Hides the Panner in the Strip. Useful if you don’t want to see the Panner 
 in a Strip where the Router is in use. 

o Single Pan 
o Dual Pan 
o Balance 

 
o Surround Panner, which gives access to the standard 2D surround control (5.1, 7.1 etc) 

plus divergence and LFE gain. 
o 3D Panner, which gives access to the standard 2D surround control plus the  

 Height/Z axis, divergence and LFE gain. 
 

   Note: Width control is the Source Size parameter when in Single Pan  
   mode. 
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Basic Mixer 
 Note :The mixer TABS existing in previous Pyramix versions have been removed with the new UI, 
 all the functions available from the TABS are now directly implemented in the mixer. 
 

 
 

Simple 8 mono X 2 stereo mixer 

 
 Note : clicking on the – on the right banner collapses / un-collapses each section, clicking on the 
 name of the section opens the relative menu. 
 
Pin / Un-pin 
The strip/bus pin unpin function allows you to always keep the pinned strip/bus visible. One can hide 
strips or reduce the mixer size for fewer numbers of strips and busses to be visible, the pinned strips and 
busses will always remain visible.  
 
 Tip : if some strips, busses or sections of the mixer are not anymore visible because they have 
 been hidden or collapsed by inadvertence, you can always go to the + bottom right button / menu 
 (global views) and select Show All .  
 
Colours 
In the menu of each sections, one can change the colour of each strip / bus individually where applicable 
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Mixer Aux and Bus signal flow  
 

 
1 mono Strip + AUX Bus – Aux Group + 5.1 Mix Group – Stereo Mix Bus  

 

Mixer Rows 
 Starting at the top a mixer can contain rows as follows: 
 Mix & Mix Group Buses  Every mixer contains one or more summing Mix Buses. Mono, Stereo 
    and Multichannel are all available. The Mix Bus rows also contain the 
    On/Off switch and the output meter to the target Bus(es). 
 Note: Mix & Mix Group Bus sends are switched OFF by default. 

 

Needs update if changes are appearing in the mixer 
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 Effects   The Effects row has one or more slots per strip for Plug-ins. In Pyramix all  
   processes are considered to be effects. Plug-ins can be either native VS3 or 
   VST2/VST3. The effects row expands to accommodate the number of plug-ins 
   instantiated in the strips. About more details on plugins please see page xxx 
 

 

Effect / FX / Plugins section 
 

Strip Pop-up Menus 
 
 

 
Strip Menu pop-up 

 

 The precise contents of the Strip pop-up menu will vary according to the Strip type. The following 
 is a selection of important functions: 
 Collapse   Collapses the Strip to a narrower Strip. If the Strip is collapsed the - 
    changes to +.Clicking on + restores the Strip to full width. 
 Hide    Removes the Strip from the Console UI. To restore hidden Strips hover 
    over the Mixer +button and select Show All in the Input Strips or Masters 
    section as appropriate. 
 Reset Strip   Resets all Strip controls to their defaults. 
 Reset Channel Routing  Creates a diagonal unity routing when both the Strips and the Buses 
    channel types are set to none. 
 
 The other entries are self explanatory. 
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FX/PLugin Menu Pop-up 
 

 
All entries are self explanatory. 
 

Note that they are affecting the selected STRIP only 

Some more info on that menu can be found on page 214 

 

 

 

 

 

 

 

 
 

 
 
 
 
 
 

  
 
 

 
Strip FX/Plugin Menu pop-up 
 

Mixer Rows 
 Starting at the top a mixer can contain rows as follows: 
 Mix & Mix Group Buses  Every mixer contains one or more summing Mix Buses. Mono, Stereo 
    and Multichannel are all available. The Mix Bus rows also contain the 
    On/Off switch and the output meter to the target Bus(es). 
  
 Note: Mix & Mix Group Bus sends are switched OFF by default. 
 
NEEDS PIC WHEN ROUTER AND PANNER CAN BE DISTINGUISHED 
 

 

 

 

 

Mixer & Mix Group Buses rows & Mix Bus drop-down 
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 Aux & Aux-Group Buses  If Aux and or Aux-group Buses are present in the mixer their 
     send controls appear here. 
  Note: Aux & Aux-Group Bus sends are switched OFF by default. 
 

 
Aux & Aux Group Buses rows & Aux Bus drop-down 

 
 Effects     The Effects row has one or more slots per strip for Plug-ins. In 
     Pyramix all processes are considered to be effects. Plug-ins 
     can be either native VS3 or VST. The effects row expands to 
     accommodate the number of plug-ins instantiated in the  
     strips. 
 Panning    The panning row has a surround panner section in Input Strips, 
     Mix Group and Aux Group Strips. 
 

 
Aux & Aux Group Buses rows & Aux Bus drop-down 

 
 Gain     The Gain section includes the Fader, Meter(s) and Record Arm 
     button/indicator (on applicable strips). 

 
Aux & Aux Group Buses rows & Aux Bus drop-down 
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 Mute     The Mute row includes the Mute and Solo buttons along with 
     Solo Safe, Phase reverse and Pre-fade on Input Strips, Repro, 
     Safe and Dither on Aux and Mix Buses, Mute, Safe Re-Pan and 
     Pre-Fade on Aux and Mix Group Strips. 
 

 
Mute & Solo row & Mute drop-down 

 

 Mic Pre     Only present in a system including a Horus, Hapi, Anubis or MT 
     48 with an A to D card installed (for Horus and Hapi). Includes 
     all the controls necessary to set source type, gain, phantom 
     powering etc. 
 
 

 
 

Mute & Solo row & Mute drop-down 
 
 
 

 Automation, I/O & VCA   This row is modal. When collapsed it shows two Automation 
     buttons per strip. When expanded it shows the I/O and VCA 
     Group assignments. 

 
Input, Delay & VCA Group row & Automation, I/O & VCA drop-down 
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 Expand / Collapse Vertical 
 Expand / Collapse and Hide can reduce clutter by concealing unused controls. This is a simple mixer 
 with all areas Collapsed vertically: 
 

 
Simple mixer Window with all areas hidden 

 
 The small, grey + - boxes on the right banner of the mixer surface toggle horizontal areas of the 
 mixers surface shown full size or collapsed. They also pop-up context menus when the cursor is 
 above them.  
 

  This button near the bottom of the mixer on the right-hand banner pops up a 
  Show/Hide Mix Buses/Groupsmenu: 

 

 
Show/Hide Mix Masters/Buses/Groups menu 

 

 Ticked Bus are shown full size vertically. Unticked busses are hidden vertically (there are still 
 present horizontally for the send from each strip) 
  
 Tips: collapsed Busses and Auxes; it can happen that the mixer doesn’t shall all busses, and that 
 a vertical scroll bar appears on the right side of the mixer next to the right banner. You may use it
 to scroll and make the desired bus visible or resize the mixer to the full size to see all busses.    
 
 

 
Mixer vertical scroll bar 

 
 Expand / Collapse Horizontal 
 The - buttons at the bottom of each Strip collapse the strip to a narrow band and next to it a PIN to 
 pin/unpin the strip in the global view of the mixer and 4 bars that open the mixer menu. The button 
 changes to + when the Strip is collapsed. Clicking again restores the strip to full  width.  
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 +- Row Menus 
 Each + - box also pops-up a menu relevant to the row of the mixer it deals with when the cursor is 
 above it. E.g. : 
  

       
 

 
 
 
 
 

    
 

 

 

 

 

        

 

 

 

 

 

 Collapse Versus Hide 
 Choosing Collapse leaves a small artefact of the mixer area visible, a horizontal bar with a +  box 
 at the righthand side which restores. Hide completely removes the area from view. Choosing 
 Show All in the Mixer + - popup will restore. 
 
 Resets 
 These context menus also provide a convenient way to restore all controls of specific types or, in 
 the relevant sections, the entire Strip or Mixer to the default condition. 
 
Bus + - Pop-up Menus 
 Collapse   Collapses the Bus Send row. 
 Hide    Hides the Bus Send row. 
 Change Color   Opens the Color Picker window. 
 Reset Color   Resets Color to the default. 
 Reset Bus   Turns Bus Off.. In an Aux Bus reduces the send level to -144.5dB and 
    turns Bus Off. 
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  Note: Aux Buses set to Pre-fader are NOT affected. 
 Reset Channel Routing  As it says. 
 All On    Turns On the Strip sends to the bus for every Input Strip. 
 All Off    Turns Off the Strip sends to the bus for every Input Strip. 
 All Pre Aux only   All sends are switched to Pre Fader. 
 All Post Aux only  All sends are switched to Post Fader. 
 All to Channel Router  All sends are set to Channel Router Matrix. 
 All to Panner   All sends are set to the Panning Bus (One entry will be present per  
    Panning Bus in the mixer.) 
 Apply All Strips Input Gains to Seng Gains Applies the actual fader position to the AUX send 
    gain 
 Ambisonic Decoding CUBE Scheme (now ITU)  ???? = Dom ? 
 
Panning Pop-up Menu 

Collapse   Collapses the Panner row. 
Hide    Hides the Panner row. 
Reset Bus   Resets the bus to the default condition. 
All Panners to None  Removes the Panner from all Input Strips and leaves a thin placeholder 
    row. 
All Panners to Pan/Balance Sets every Input Strip Panner to Pan for Mono Strips, Balance for 
    Stereo Strips and Pan for multi-channel Strips. 
All Panners to Surround Panner Sets every Input Strip Panner to Surround mode. 
All Panners to 3D Panner Sets every Input Strip Panner to 3D mode. 

 
Effect Pop-up Menu 

Collapse   Collapses the Effects row. 
Hide    Hides the Effects row. 
Reset Bus   Nothing. 
All Effects On   Turns all Effects in the Mixer On. 
All Effects Off   Turns all Effects in the Mixer Off. 
All Effects Bypass  Switches all Effects in the Mixer to Bypass. 
All Effects Unbypass  Switches all Effects in the Mixer to in circuit. 
All VS3 Effects On  Turns all VS3 Effects in the Mixer On. 
All VS3 Effects Off  Turns all VS3 Effects in the Mixer Off. 
All VS3 Effects Bypass  Switches all VS3 Effects in the Mixer to Bypass. 
All VS3 Effects Unbypass Switches all VS3 Effects in the Mixer to in circuit. 
All VST Effects On  Turns all VS3 Effects in the Mixer On. 
All VST Effects Off  Turns all VS3 Effects in the Mixer Off. 
All VST Effects Bypass  Switches all VS3 Effects in the Mixer to Bypass. 
All VST Effects Unbypass Switches all VS3 Effects in the Mixer to in circuit. 
 

Gain Pop-up Menu 
Collapse   Collapses the Effects row. 
Hide    Hides the Faders row. 
Reset Bus   Resets all faders to 0dB. 
Reset Peak   Resets all latched Peak indicators to Off. 
Show Peak Log   Opens a window with a list of all Peaks since the last Reset. 
All Strips Record Pre Effects Record source for all Input Strips is taken before any Effects  
    present in the Strip. 
All Strips Record Post effects Record source for all Input Strips is taken after any Effects  
    present in the Strip. 

Mute Pop-up Menu 
Collapse   Collapses the Effects row. 
Hide    Hides the Mutes and Solos row. 
Reset Bus   Cancels any active Solos and Mutes. 
Reset Solo   Cancels any active Solos. 
Reset Mutes   Cancels any active Mutes. 
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Invert Solo   Any Strips in Solo will be un Soloed and vice-versa. 
Invert Mutes   Any Strips Muted will be Unmuted and vice-versa. 
Set All Pre On   Sets all Input Strips to Prefade On. 
Set All Pre Off   Sets all Input Strips to Prefade Off. 
 

Mic/Preamp Pop-up Menu 
Collapse   Collapses the Effects row. 
Hide    Hides the Mic/Pre row. 
Reset Bus   Resets the Mic Pres to the default condition. 
Reset All Gain   Resets all Preamp gains to the default value. 
All 48V On   Turns 48V Phantom Power On on all Preamps set to Mic. 
All 48V Off   Turns 48V Phantom Power Off on all Preamps set to Mic. 
All Low On   Turns the High Pass Filter On on all preamps. 
All Low Off   Turns the High Pass Filter Off on all Preamps. 
All Pad On   Turns the Pad On all preamps set to Mic. 
All Pad Off   Turns the Pad Off all preamps set to Mic. 
All Mic    Switches all Preamps to Mic mode. 
All Line    Switches all Preamps to Line mode. 

 All Instrument  Switches all Preamps to Instruments  
 
Automation, I/O & VCA Pop-up Menu 

Collapse   Collapses the Effects row. 
Hide    Hides the Effects row. 
Reset Bus   Nothing. 

 
Mixer Pop-up Menu 

 Console 
Show All   Shows every section of the Console Unhidden and Uncollapsed. Use 
    this to see sections of the Mixer which have been hidden from View. 
Collapse All   Collapses every section of the Console to its minimum height and  
    width. 
Reveal All   Maximizes the Mixer Window to reveal all Input Strips, Masters and  
    Buses. 
Reset All   Resets every Console setting to the default value. 
Refresh Delays Compensation Recalculates and applies the required delays to time align the 
    Mixer. 
 
Input Strips 
Hide Color from Background  Where Input Strip Colors are active, hides the Colors. 
Show All   Shows all Input Strips at normal width including those hidden or  
    collapsed previously. 
Hide All   Hides all the input Strips from view in the Mixer window. 
Collapse All   Collapses all Input Strips to narrow bars. 
Scroll Half   Reduces the currently visible Input Strips section by half. 
Reveal All   Maximises the Mixer Window to reveal all  Strips. 
Reset All   Resets all Input Strips. 
 
Masters 
Show All   Shows every section of the Console Unhidden and Uncollapsed. Use 
    this to see sections of the Mixer which have been hidden from View. 
Hide All   Hides all Master Strips from view. 
Collapse All   Collapses all Master Strips to narrow bars. 
Scroll half   Reduces the currently visible Masters Strips section by half. 
Reveal All   Maximises the Mixer Window to reveal all Masters Strips. 
Reset All   Resets every Master Strip setting to the default value. 
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Busses 
Hide Color From Background Where Bus Colors are active, hides the Colors. 
Show All   Shows all Bus Send rows, the Panner & Effects rows uncollapsed. 
Hide All   Collapses all Bus Send rows to a single row, collapses all Aux Send 
    rows to a single row, collapses the Panner row(s), Collapses the Effects 
    row. 
Collapse All   Collapses all Bus Send rows to minimum height. 
Scroll Half   Reduces the currently visible Mix/Aux Bus section by half. 
Reveal All   Maximises the Mixer Window to reveal all Mix/Aux Buses. 
Reset All   Resets all Buses. 
 
Faders/Effects/Pan 
Show All   Shows all Faders, Mutes, Preamps, Effects and Pans Unhidden and 
    Uncollapsed. 
Hide All   Hides all Faders, Mutes, Preamps, Effects and Pans to focus on the 
    maximum of number of Buses available in the mixer height. 
Collapse All   Collapses all Faders, Mutes, Preamps, Effects and Pans to narrow  
    rows. 

 
 

Mixer Components 

Input Strips 
Mixer Input Strips associated with Tracks (the main number top-left in the Track Header) are fed 
by and control the monitor output of the Tracks. The Mixer Strip Channel Live (physical) or 
Internal Return Bus Input goes direct to the associated Track. When a strip has no associated 
Track it is fed by and controls the Live (physical) or Internal Return Bus input assigned to it. 
 
When the strip has an associated Track, the Track output is automatically switched between 
input and playback output depending on transport mode, the monitoring setting in the Track 
header and the setting of the Settings > All Settings > Application > Playback/Record : Auto-
monitoring option, European Monitoring (all tracks turn to INPUT on stop) or US Monitoring 
(only Record Ready tracks turn to INPUT on stop). 
  Note: When strip channels have an associated Track NONE of the strip controls, fader, 
  mute, affect the signal fed to the Track input. The Record feed can be Pre or Post Effects, 
  selected from the Strip pop-up menu. 
  Note: Record Post effect is not supported in Dubbing Record mode. 
 
Mixer Input Strips have the same functions as the input strips of any standard mixing console 
providing level control, pan, mute, etc. 
 
The following types of input strips are available: 
  Mono 
  Mono - Direct Monitoring 
  Stereo 
  Stereo - Direct Monitoring 
  MS 
  MS - Direct Monitoring 
  Multi-Channel Strip (from 2.1-5.1-7.1.4 to Ambisonc 7th order) 
  VCA fader 
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Basic Strip 
 Controls and Faders 
 Rotary Controls, sliders and Faders may be adjusted by grabbing them with the mouse and 

dragging. Rotary controls and horizontal sliders are adjusted by dragging left or right and faders 
by dragging up or down. Double-clicking a Fader, slider or Rotary knob returns the value to the 
default. E.g. unity gain on a Channel Strip Fader. Holding down the Ctrl key increaes the 
resolution to 0.1dB Keyboard up and down arrows adjust gain by 0.1dB per press, with Shift 
0.5dB per press and with Ctrl + Shift 1.0dB per press. 

  Buttons 
 Buttons on the main mixer surface are black when inactive. When active they ‘light up’. 

  A basic mono channel strip contains: 
 
Mix Bus Send in a STEREO Bus  
Output Meter 

Pop-up clicking on Mix Bus, Pan / Router selection 
Pan Panner type can be 3D, 2D or Pan/Balance Rotary as 
 shown here. 
Divergence and LFE Sliders. LFE only relevant if present in Bus 
 

EQ curve and Dynamic slope graphically represented of the 1st EQ and 1st Dynamic from the 
Inserts list (page 185) 
 
 
Inserts 
Slots for VS3 and VST Plug-ins and External Inserts. 
 
Numeric display of fader output level value, if cursor is over a fader knob shows fader 
gain. If a pan-slider is being moved, shows current pan position. May be clicked to 
enter a fader gain value directly. 
 
 
Fader and Post-Fader (default) Input bargraph Peak Meter(s) 
Bargraph shows peak level. 
 
 
 
 
 
 
Rec enable(d) Enables/disables recording for the associated track. Lights red when 
enabled. (Purple when source is after effects.) 
Strip Name that can be tipped in or is directly taken from the Track Name 
Solo solos the strip, Mute mutes the strip. Ctrl + Solo cancels all other Solos. 
SaFe prevents the strip being muted by solo operations elsewhere. Ø reverses the 
channel phase. PF changes the metering position to Pre-Fader. 
Input Assignement 

Left-click on the LEFT side of the black bar allows to modify the strip type 
Right-click on the RIGHT side pop-up a drop down list of valid input 
assignments 
I/O &VCA - If a VCA Group or Groups is present the select buttons also 
appear here. 
Direct Output Assignment of an output/enabling by clicking on it 

Delay A delay value (in samples) can be set in this box. 
Input Clicking on Input pops-up a box with the choice of the strip taking its input from  

  a physical connection or any output bus. 
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  Note: Direct Outputs must first be enabled (yellow when enabled) by clicking on it on in 
  the I/O Route page. Please see: Channel Direct Outputs on page 223  
 
  A basic STEREO channel strip contains: 

Mix Bus Send in a 5.1 Bus  
Output Meter 

 
Pop-up clicking on Mix Bus, Pan / Router selection 
In Panner modus with a 5.1 Bus a Trim is available. click on the Mix 
Bus button to open the Bus Trim pop-up. 
Divergence and LFE Sliders. LFE only relevant if present in Bus 
 
 
 

EQ curve and Dynamic slope graphically represented of the 1st EQ and 1st Dynamic from 
the Inserts list (page 185) 
Inserts 
Slots for VS3 and VST Plug-ins and External Inserts. 
Numeric display of fader output level value, if cursor is over a fader knob shows fader 
gain. If a pan-slider is being moved, shows current pan position. May be clicked to 
enter a fader gain value directly. 
 
 
 
Fader and Post-Fader (default) Input bargraph Peak Meter(s) 
Bargraph shows peak level. 
 
 
 
 
 
Rec enable(d) Enables/disables recording for the associated track. Lights red when 
enabled. (Purple when source is after effects.) 
Strip Name that can be tipped in or is directly taken from the Track Name 
Solo solos the strip, Mute mutes the strip. Ctrl + Solo cancels all other Solos. 
SaFe prevents the strip being muted by solo operations elsewhere. Ø see below for 
STEREO Strip Phase. PF changes the metering position to Pre-Fader. 
Input Assignement 

Left-click on the LEFT side of the black bar allows to modify the strip type 
Right-click on the RIGHT side pop-up a drop down list of valid input 
assignments 
I/O &VCA - If a VCA Group or Groups is present the select buttons also 
appear here. 
Direct Output Assignment of an output/enabling by clicking on it 

Delay A delay value (in samples) can be set in this box. 
Input Clicking on Input pops-up a box with the choice of the strip taking its input 

   from a physical connection or any output bus. 
 
In a Stereo Strip the single bargraph meter is replaced by a pair and the Panner can be set to Dual-
Source Mode with a choice of Balance control, Single Panner or Dual Panner (accessible from the 
right-click context menu.) 
Stereo Strips can reverse the Phase of both the Left and Right channels. The single button has four 
possible states: 
 Black:   No phase inversion 
 White:  Left channel inverted 
 Red:   Right channel inverted 
 Blue:   Both channels inverted 



P a g e  196 | 265 

 

M&S Stereo Strips 
What is M&S? 
M&S stands for Middle and Side. M&S is a microphone technique which outputs Sum and 
Difference signals instead of Left and Right (also known as LR, AB or XY). These Sum and 
Difference signals are often known as M&S although this nomenclature is often a source of 
confusion... 
Sum and Difference signals can be created from a conventional Left, Right source. For example, 
by using the Pyramix MS Encoder plug-in.(Please see: MS Encoder on page 369). 
 
Decoding M&S 
A Sum and Difference or M&S decoder reconstitutes Left and Right by adding the Difference (S) 
signal to the Sum (M) signal to produce Left and adding the phase-reversed Difference (S) 
signal to the Sum (M) signal to produce Right. This is often represented as: 
L = M + S and R = M – S 

 
 Activate MS decoding on a STEREO Strip – Mid / Side buttons appear 

 
Benefit of M&S 
In mixing as opposed to recording, the main practical benefit of manipulating a signal in the Sum 
and Difference domain is true control over the width of the image. Pyramix can handle these 
signals directly thanks to the provision of a M&S Stereo strips section. 
The new General Mixing Bus decodes MS directly and without any additional user interface. 
Users can feed a Stereo strip can be fed with Middle and Side information as before and 
selecting MS in Dual Source Mode by right cliking on the panner. The Panner will decode the Left 
and Right information and feed it directly to the connected Buses. 
If you wish to route the raw M & S signals, switch the Bus connection to use the Channel Router 
instead of the Panner. 
 
Phase Button in an M&S Strip 
The Phase of both the Sum and Difference channels can be reversed. The single Ø button has 
four possible states: 
 
Black:    No phase inversion 
White: Sum (M)   channel inverted 
Red: Difference (S)  channel inverted 
Blue: Both channels  inverted 
 
Inverting either Sum or Difference results in the image being reversed left to right. 
 
  Note: If the Input meters consistently show S higher than M then either the image is 
  very wide and unlikely to be compatible for a mono listener or the M and S inputs have 
  become reversed at some point. Regrettably, this is extremely common when dealing 
  with location recordings in film and TV. 
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Multi Channel Strips 
 Multi Channel Strips are available in these formats: 

 
 In a Multi Channel Strip there are as many bargraph meters as there are channels. The Panner type 
 can be None, (which hides the Panner if you are using the Router) 3D, 2D or Pan/Balance. (right click 
 on panner) 

Channel Direct Outputs 
All Input Strip Channels can have Direct Outputs. The Direct Out connection is disabled by default. It 
can be enabled directly on each strip individually or by selecting multiple strip (ON THE STRIP 
NUMBER from – to with SHFT or add-remove from the selection with CTRL) and clicking the DIRECT 
OUT button whilst holding CTRL+SHFT and then confirming it whilst holding CTRL + SHFT. 
Header in the routing matrix, the matrix needs then to be closed to be effective.  
When active (Click to Enable) disappears. Clicking again in the Strip Header disables 
the Direct Out and(Click to Enable) reappears. The Direct Out can be routed per Channel to any 
output by clicking on a crosspoint in the matrix. The Direct Out can be sent Pre or Post Fader. Click on 
the DO: Post box in the Mixer I/O section to toggle. The Direct Out is currently always Post Effects. 
Direct Outs are not shown in the I/O section of the mixer unless they are activated in the Route page. 

Direct Monitoring Input Strips 
Direct Monitoring Input Strips are a special version of the basic Input Strip designed specifically 
for recording. The principal feature of these strips is minimum monitoring latency for the artist. 
This is achieved by applying automatic delay compensation only to the signal fed to the main 
output bus. For this reason, Aux Sends and Effects cannot be installed in Direct Monitoring Input 
Strips and they cannot be routed to SubGroups. Three types are available: 
  Mono - Direct Monitoring 
  Stereo - Direct Monitoring 
  MS - Direct Monitoring 

 Note: Track returns to these strips do not have automatic delay compensation applied and are 
 intended for monitoring only. When mixing down the Track outputs should be connected to 
 normal’ strips. To indicate this clearly, Tracks feeding Direct Monitoring Input Strips show a small 
 red box with ‘D’ in the header: 
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Track Header Direct monitoring Indicators 

Adding Direct Monitoring Input Strips 
To add a Direct Monitoring Strip right-click on a blank area of an existing strip to the right of where 
you wish to add it. Select Strip > Add > Mono -Direct Monitoring, Stereo - Direct Monitoring or 
MS - Direct Monitoring from the context menu as appropriate. 
  Note: If Auto-Delay Compensation is turned on for the Mixer then the recording from a 
  Direct Monitoring Input Strip will be in sync with the existing Tracks while maintaining 
  minimum latency for foldback to the artist. 

Input Strips Fed From Internal Return Buses 
  Note: A Strip fed from an Internal Return Bus will NOT be fully Delay Compensated when 
  in Auto-Monitoring mode and when in Repro mode the red ‘D’ will be highlighted due to 
  noncompensation. On the other hand the recorded material will be Compensated  
  correctly and in sync with the current timeline events. 
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Global Indicators / Buttons 
 These small buttons on the right banner of the mixer window, adjacent to the Fader row, have 
 the following functions: 

  
SC = Strip Color - When lit shows the Tracks Clip background colors in the Input Strips 
background. 
BC = Bus Color - When lit the bus colors are shown. 
GC = Group Color - When lit the VCA-group fader knob(s) and Strip fader knob(s) of Strips 
assigned to VCA groups is(are) colored according to the VCA group.. Color is fixed. 
FL = Signal Flow - When lit Bus and Strip colors are switched off (if active) and the signal 
flow for the strip selected currently is shown. If an Input Strip is selected then the Strip and 
all Buses it feeds are colored green. If a Bus strip is selected then the Bus and all Strips 
feeding it are colored green. 
 

Signal Flow [FL] 
When the Signal Flow button is active (lit): 
When an Input Strip is selected it is colored light green and the complete signal path where 
the signal is sent from that strip is colored a darker green. Loops are taken into account in 
the signal flow coloring. 
Signal Flow coloring applies whether signals are actually present or not. 
If an output Bus Strip is selected it is colored blue and the complete signal path of all 
sources feeding the Bus is also colored blue. Loops are not taken into account. 
If a VCA Group is selected, the signal flow of all members of the group is colored green. 

If multiple strips are selected (hold down the Ctrl key and click on Strip numbers) then the signal flow for 
all strips selected is colored green. If the Ctrl key is pressed when clicking on the [FL] button, the Mixing 
console UI contracts to show to only components participating to the signal flow. Ctrl clicking the [FL] 
button again restores the mixer UI to its original state. 
 

 

4 Snapshots (S1 – S4) save and recall allowing to store mixer layouts, including  
 

o Strips Collapsed, Hidden and Pinned states 
o Busses Collapsed and Hidden states 
o Mixer position and size 
o Strips scrollbar position 

 
Identical for S1 – S4 
Click to recall a Snapshot 
Control + Click to set a Snapshot 
Control + Shift + Click to reset a Snapshot 
 
 
Dolby Atmos renderer connection  
When lit; it is connected to a renderer and MetaData are exchanged 
Please refer to the Dolby Atmos section on page xxx from more details   
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DC = Delay Compensation ON / OFF  
DS = Automatic Delay Compensation Status  
Green = OK : Red = not working 
Please see : Delay Compensation on page 272 
 
 
 
 
 
 
 
 
Mute / Solo FOR THE MIXER (unrelated to the track headers) 
MUTE - Lit when a Mute or mutes are active. Clicking on the lit button cancels all active 
Mutes. 
SOLO - Lit when a Solo or Solos are active. Clicking on the lit button cancels all active 
Solos. 
 
 

Buses 
In a MassCore system the only limitation on the number of audio I/O buses is the available 
power. For now the maximum number of buses is artificially limited in code to 512 (at 1FS, 
256@2FS, 128@4FS, 64@8FS). 
The Pyramix Mixer uses a number of different types of Bus: 
 
General Mixing Buses   Sum audio and are available in several types. (see below) 
Control Buses   Do not carry audio. There are two types; the Panning Control 
    Group and the so-called VCA Group. 
Object Buses    These are a special type of General Mixing audio bus provided 
    for new 3D immersive formats including Dolby Atmos. 
Internal Return Buses   These are a special type of Bus used to return the output of 
    General Mixing Buses back to Input Strips. 

General Mix Buses 
General Mix Bus Types 
Mix Bus    Master Output Buses. May be routed to physical outputs. 
Mix Group    Used as a Sub-Group principally for Effects, e.g. reverb. Can 
    only be rerouted into another General Mixing Bus. 
Aux Bus    Used principally for artist foldback. May be routed to physical 
    outputs. 
Aux Group    Used as a Sub-Group. Can only be rerouted into another  
    General Mixing Bus. Aux Groups can be moved anywhere in the 
    Input Strips section of the Mixer. 
 Note: Please be aware that a Mix Group Bus or Aux Group Bus will auto-take Internal 
 Bus connection resources, starting from the last one. E.g. IB384-IB385 for the first two 
 Group Channels added to a Mixer. This means that you will no longer see IB384 and 
 IB385 in the IB list. 
 
General Mix Bus Features 
General Mixing Buses can have a virtually unlimited number of channels. (Only limited by the 
maximum supported by the Pyramix engine. 
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Each channel can be assigned a type, including 3D specific types, from the extensive list of 
Channel Types. Please see: Channel/Speaker Types on page 268 
 
When creating a new General Mixing Bus, (Right-click context menu Bus > Add > New General 
Mixing Bus) the choice is given for one of the five types, the number of channels and a choice 
of predefined Channel Types (AKA Speaker Arrangements e.g. Mono, Stereo, 5.1 Dolby, 9.1 
Auro etc.) or Custom. (Please see next page) 
 
General Mixing Busses can also be given an optional Room Size. In this case the panning 
algorithm changes to a distance based algorithm. Please see: Room Models on page 181. 
An existing General Mixing Bus topology can be modified after its creation by using the Room 
Editor. Please see: The 3D Room Editor on page 267. 
 
General Mix Bus Formats 

 All of the General Mix Bus types apart from Object Bus can be created in any of the formats 
listed here plus Custom: 

 

 
 Custom 
 When Custom is selected as the General Mix Bus Channel Mapping the Bus is created with the 
 number of channels specified but not set to any Type. Clicking on the Custom box in the Bus 
 Master I/O section will open the 3D Room Editor where custom channel assignments may be 
 made. Please see: The 3D Room Editor on page 267 
 
 Default Bus colour coding 
 Pyramix mixer uses default colour coding to easily recognize the bus type within the mixer as 
 follows:   
 
                  Orange = Mix Bus 
                  Blue = Mix Group 
                  Yellow = Aux Bus 
    Green = Aux Groups 
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Bus Sends 

 Mix Busses/Groups, Aux Busses/Groups & Object Busses can be moved wherever one 
 wishes with the CTRL+SHFT+ALT function 

 General Mixing Bus sends have similar controls in the Mixer user interface 
 Mix Bus & Mix Group Send: 

 
Mix Bus Send 

  An On/Off button Click  to toggle the Send on and off. When lit the Bus Send is active. Ctrl 
     +Click resets the Send Gain to Mute. 
  Note : to hide the meter of the sed of a bus/aux, click the – on the right mixer banner 
 
  Tip : one can use the mouse wheel button to scroll through the mixer busses send when  
  minimized, when the mouse is over the mixer    
 
 Panning/Routing option popup 
 Click on the name next to on/off button (Mix Bus).  

    
    Mix Bus pop up   Select Router / Panner 1 / Panner 2 etc 

 
 Panning/Routing option 
 Clicking in the Panner/Router selection. This lists all Panning Control Buses present in the mixer 
 and Channel Router.  
 When Panner is selected (or Panner 1, Panner 2, etc.) the Bus send follows the selected Panning 
 Control Bus parameters to pan/mix the signal in its channels. Please see: Panning Control Group 
 Buses on page 233. 
 

 Bus Trim 
 Bus Trim Only present when Bus Send is set to Pan (as shown above). One can directly TRIM 
 each send level individually. The sliders are used to trim the send level to each speaker present 
 in the Bus. Values may also be entered directly by clicking in the numeric field and typing a value 
 (e.g. -22.5)  
  
 Bus Trim level is adjustable from -144.5dB (Mute) to +20dB. When the Send Level is  above 0dB 
 the numeric indicator and the slider change color to light red. 
  
 Double-clicking on the left of a Trim value resets it to Mute, double clicking on the right resets to 
 0dB. 
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 Selecting Router for the Channel Routing opens the grid  
 
 Channel Routing Grid:  

 
Channel Routing Grid adapting to the Strip and Bus type 

 

 Click in a crosspoint field and type a level value (or mute) to route individual Strip Outputs to the 
 bus. Strip Outputs run vertically. 
  Clear    Clears all routing assignments. 
  Auto    Routes the Strip Outputs automatically. Where the destination 
     bus is not the same configuration as the Strip only Channels 
     with matching designations are routed. 
  MCS    The box shows the Bus being routed to. (top left)) 
  <>    The left and right arrows step along the buses according to 
     their position in the Mixer. (top left) 
  
 Aux Bus & Aux Group Send: 
 
 

 
 Click on the name next to on/off button (Aux Bus) to open full control 

 
An On/Off button  When lit the Bus send is active. 
Ctrl + Click   will activate the Bus send, but muted (level -
   144.5 dB) 
Send Level box  Shows the current Send Level. Click in the 
field to enter a precise value manually. Send Level is adjustable 
between -144.5dB (Mute) and +12dB. When the Send Level is above 
0dB the numeric indicator and the slider change color to light red. 
 

Aux Bus Send 

 An Panpot Send Level display and control Click and turn the pan to set the Send gain. 
 PF button   When lit the Bus Send is Pre-fader. 
 Panning/Routing option box 
 Clicking in the Panner/Router selection. This lists the choice of Panner or  Router. 
 Clicking in the box pops up the Routing context menu. 
. 
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 When Panner is selected (or Panner 1, Panner 2, etc.) the Bus send follows the selected 
 Panning Control Bus parameters to pan/mix the signal in its channels. Please see: Panning 
 Control Group Buses on page 233. 
 Bus Trim Only present when Bus Send is set to Pan. Clicking on the button opens the Bus 
 Trim pop-up. Please see: Bus Trim on page 228 
 When Router is selected, a small grid icon appears below the box. 
 

 
Aux Bus Send Router 

Object Bus Send 
 The Object Bus is a specialized type of General Mix Bus intended for use with formats such as 
 Dolby Atmos which use conventional “Bed” tracks along with Audio “Objects”. An Object Bus 
 Strip Send has an Object Router: 

 
Object Bus Send  

 The Object Router shows each Object Channel as a button. All Input Channels of the Strip shown 
 in the box are sent to the Object Channel(s) selected. (button(s) lit) 
  
 The Object busses are all identified as purple in the mixer, to differentiate with other busses. 
 
 When sends within the object bus are in use with other strips; they are shown in a dimmed 
 purple and in red if you choose to send signal into the same send (shown with send 6 below) 

 
Object Bus Send  

 

 Note : the object popup windows can be kept open simultaneously with other mix/aux busses 
 popups, clicking on the desired strip will update the values for each popup window. 
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 Object bus enable/disable 
 

  
Note: When an Input Strip is routed to an 
Object bus, all other Buses for that strip 
input are muted, as for a Solo. 
 
o Objects Bus Routing is automated. 
 Input sound can be sent for a limited 
 time to any Objects Channel. 
o Objects Buses can be Enabled and 
 Disabled via the right-hand side [OB1] 
 popup menu. This enables any Object 
 sending in the Object Bus to be 
 disabled temporarily keeping all input 
 audio in its Bed for editing and 
 monitoring. Or equally it can be 
 Enabled and Disabled with the  
 button in the Master section. 
 
  
 
 
 
 

 

Bus Master Strips 
 There are as many Output bargraphs as there are Channels in the Bus. The + button to the right of 
 the Bus label increases the strip width to make the meters easier to see and makes the Channel 
 labels visible. 
 
 Mix Bus & Aux Buses 
 I/O Section: 

OS = Object Safe  It will safe the output when an Object Bus is available  
 
Mute Section 
Repro/RE  Mutes the Bus when in Stop to prevent howl round from auto 
   input switching. 
Safe/SF   Prevents the strip being Muted by Solo operations elsewhere. 
Dither/DI  The button turns Dither on and off. Lit yellow when on. Clicking 
   on the Dither label opens the ReDithering dialog. Please see: 
   Dithering Options on page 283 
Bus Format Label Stereo, 5.1 Dolby, 30.2 La Totale etc. Clicking on the label 
opens the Room Editor window. 
1-8 For Buses with more than 8 outputs this box appears. Clicking on the box 
steps through the Bus outputs in banks of 8. 
Numbers (in this case 1-8) Route Bus Channels to physical outputs or Internal 
Buses or MT ASIO Bridge. (if in Orange = used in the Monitoring Section) 
(Where these are present.) Click on the right side of the black banner to pop-up a 
list of available destinations. Clicking on the left side allows to change the type for 
each individual output. 
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 Mix Group & Aux Group Buses 
 These Group Buses have the same Mix Bus Send and Panning Options as Input Strips. Aux 
 Groups have Aux Sends, Mix Groups do not. 
 
   OS = Object Safe  It will safe the output when an Object Bus is available
   Mute Section 
   Mute/M  Mutes the Bus 
   Solo/S  Soloes the Bus 
   Safe/SF  Prevents the strip being muted by Solo operations elsewhere. 
   Repro/Re  Mutes the Bus when in Stop to prevent howl round from auto 
input      switching. 
   Pre-fader/PF  Switches the Bargraph meters to Pre-Fader. 
 
   I/O Section 
   The symbol  defines that it is a Mix/Aux Group and not a Bus. 
   Bus Format LabelStereo, 5.1 Dolby, 30.2 La Totale etc. Clicking on the label 
   opens the Room Editor window. 
   1-8 For Buses with more than 8 outputs this box appears. Clicking on the box 
   steps through the Bus outputs in banks of 8. 
   Remix icons A label next to each icon indicates the Channel Type or Number if 
   no Type is assigned. 
 
 

Panning Control Group Buses 
This Bus allows for controlling panning information in 1D (Left/Right), 2D (Surround) or 3D (Full 
Space). 
 
The Panning Control Bus does not process audio and has no Channels, no associated Output 
Strip and no I/O. Any General Mix Bus / Mix Group / Aux Bus / Aux Group uses the information 
generated by a Panning Control Bus to pan sound sent to their respective channels. 
 
The same Panning Control Bus can pan sound for any channel mapping of any General Mix Bus. 
I.e. the panning parameters of an input strip can control for example, the sends to a 9.1 Mixing 
Bus, a 5.1Mix Group and a Stereo Aux Group simultaneously. 
 
Generally, only one Panning Control Bus is required for all Mixing Buses, however multiple 
Panning Control Buses can be created if different panning information is required for an Strip to 
different Mixing Buses. (Right-click context menu: Bus > Add > Panning Control Bus) 
 
The in-strip User Interface for the Panning Control Bus is switchable between three different 
Types of Panner. (Right-click over the Panner in the Strip to open the context menu: Set Panner 
Type): 
 
With a STEREO STRIP 
Pans in 1D space (Pan/Balance) – right click menu Dual Source Mode 
 

 
                Single Pan –   Dual Pan –    Balance –    MS Decoder 
 

 When minimized            
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Single Pan Pans the Stereo Channels as a point source. 
Dual Pan Pans each Channel independently. 
Balance Changes the balance between Left and Right. 
MS Decoder Decodes the MS signal (Mid Side microphones) 
 
 

 2D Panner  Pans in 2D space. I.e. Left/Right and Front/Back 
   (all other functions will be found in the panner pannel)  
 

 
 3D Panner  Pans in 3D space. I.e. Left/Right and Front/Back and Up/Down. 
 

 
 Divergence 
 Divergence has a type which can be changed per Strip. The type may be changed in the Panning 
 Control Bus window or by right-clicking over the Panner in an Input Strip and selecting the 
 Divergence type from the list: 
  1D (Left/Right)   The divergence only spreads over the front Left and Right  
     channels. 
  2D (L/R - F/R)   The divergence spreads over the surround space. 
  3D (L/R - F/R - T/B)  The divergence spreads over the whole 3D space. 
 The Divergence Type selected is displayed in the Panning Control Bus window. 
  
 The Automation for the panning information is associated with the Panning Control Bus and is 
 the same for any General Mixing Bus sharing the Panning Control Bus. Automation for the Send 
 On/Off, Send Gain, Pre/Post Fader is associated with each General Mixing Bus, independently. 

 Internal Return Buses 
 Some of the time slots within MassCore can be reserved to convey Aux Send or Master Output 
 Buses back to input strips. In effect, these are internal send/return paths. To change the number 
 of available Internal Return Buses, close all open Projects (if any) and go to: 
 Settings > All Settings > Mixer > Mixer Settings. 
 
 The number of Internal Return Buses can be set using the Internal Buses combo box. Click on 
 the OK button to memorize the setting and exit. 
 
 The number of Internal Return Buses you assign here will be available as possible channel strip 
 sources in the mixer. 
  Note: Please be aware that a Mix Group Bus or Aux Group Bus will auto-take Internal 
  Bus connection resources, starting from the last one. E.g. IB384-IB385 for the first two 
  SubGroup Channels added to a Mixer. This means that you will no longer see IB384 and 
  IB385 in the IB list. 
  Note: A Strip fed from an Internal Return Bus will NOT be fully Delay Compensated 
  when in Auto-Monitoring mode and when in Repro mode the red ‘DS’ will be appear to 
  indicate that automatic delay compensation will not be applied. On the other hand,  
  recorded material will be Compensated correctly and in sync with the current timeline 
  events. 
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Groups / VCA 

   
VCA Master Group Strips - allow the grouping of faders of several mixer strips. 
Analogous to VCA grouping. When a group or groups are added (from the mixer 
contextual menu Strip > Add Strip > VCA/Group)  
A group button for each group created will appear above the I/O section on each input 
strip with a different colour. When selected, the associated Group strip will control the 
grouped input strips if the  
 
For MUTE and SOLO button is lit on the strips linked to the VCA Group. 
   
Pressing and holding the Ctrl key when moving a VCA master fader disables the delta 
between the faders in the group. 
 
The ON button allows you when disabled to unlink all STRIPS, their behaviour is identical 
as there would be no VCA fader. 
 
  Note: VCA Strips can be moved anywhere in the Input Strips section  
  of the Mixer whilst holding CTRL + SHFT + ALT 
  
 
  Note: If an input Strip with Horus/Hapi/Anubis/MT-48 Preamp controls is added 
  to a VCA Group then Preamp Controls will appear under the VCA Master Fader 
  section. Be aware that Mic/Line/Instrument is only selectable on each Strips 
  Remote Preamp section 
   
   
 

 

Multi mono busses  

 For routing purposes and/or mastering with internal busses it can be useful to have a matrice to 
 route the same signal to several instances. For this one case use a custom bus, and in this 
 example it will be a 16 channel custom bus. (see page 200 on how to create a bus) 

 
Create a new Custom bus with 16 channels  
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 Once created select a strip that goes into that bus and activate the router (instead of the panner) 
 then one can choose what and how much signal is sent to the 16 channels bus. 
 

 
 

Routing with a custom 16 multichannel bus 

 
This allows to distribute an identical signal in this case to bus 1 and 2, 5 and 6, 8 and 9, going 
through a different internal or external processing to be recorded back into Pyramix. 
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Merging Devices Preamp Remote Controls 
 If you are using the Merging Technologies or Neumann RAVENNA/AES67- Dante Ready devices 
 (Horus, Hapi, Anubis, MT-48...) with analog inputs, remote control of the analog preamps is 
 available in the Pyramix Mixer. The controls appear automatically in the mixer when a strip’s 
 input is patched to a Merging device analog preamp. 

 

  
Mixer showing Hapi MK III Preamp Remote Controls 

 

 Note: Please ensure that AD inputs have first been connected in the ANEMAN application. Once 
 connected they will be available in the Pyramix Mixer. 
  
 If the Merging device Preamp Remote section is not visible click on the + Preamp Expand button 
 on the right-hand side banner of the mixer. 
 The controls enable analog gain to be set, the Pad and High-pass Filter to be activated, 48V 
 Phantom Power to be switched, Phase to be reversed and the Preamp to be switched between 
 Mic, Line and Instrument. If Channels patched to Hapi MK III analog preamps are ‘VCA’ grouped 
 then the Preamp Remote Controls in the VCA Group strip will affect all members of the Group. 
 
  Note: Anubis and MT-48 have instruments inputs (different impedance) that Horus and 
  Hapi cards do not have. If one selects “Inst” on the Input mode drop down menu, and 
  Line is displayed, it means that this option is not available in the connected Mic Preamp.  
 
 Merging Technologies RAVENNA/AES67 devices Preamp Remote Controls – Detail 
 

        
HORUS/HAPI Preamp Remote Controls + Anubis/MT-48 for Instrument 

 The field at the top shows the Preamp Gain set with the knob. Adjustable between 0dB and 60dB 
 when the preamp is switched to Mic or Line. May also be clicked to enter a fader gain value 
 directly. 
  Pad   Lights purple when the Pad is active. 
  HPF   Lights green when the 80Hz Filter is active. 
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  Phase   Lights Blue when Phase is reversed. 
  48V Phantom  Lights red when the 48V Phantom Power is switched on. 
  Mic/Line  Displays the current preamp mode. Clicking on the box pops-up a list 
    with the choice of Mic or Line 
  Ins  Only available for Anubis and MT-48, selects the preamp mode into the 
    Instrument modus 
 
  Notes:  When the last mouse click was somewhere in the Preamp Control section of the 
   mixer strip the gain can be adjusted from the keyboard up and down arrows in 
   0.5dB increments. 
 
 Control of Individual Channels in Stereo Strips 
 Clicking the + button next to the Mic or Line indicator in a stereo channel opens the Preamp 
 Channels Control panel. 
 

       
Preamp Stereo Strips Control panels 

 

 This panel enables the same parameters found in a mono Strip to be set per channel. By 
 selecting All – L-1 or L-2 one can decide if the modification is applied to both Preamps or only 
 one. Returning to the All section, every modification will keep the delta for example in between 2 
 different Mic Preamp gains. 
 
 Control of Individual Channels in Multichannel MCS Strips (5.0 in the example below) 
 

    etc for all other channels 
 
 This panel enables the same parameters found in a mono Strip to be set per channel. By 
 selecting All – L-1, C-2, R-3, Lrs-4 or Rrs-5  one can decide if the modification is applied to all 
 Preamps or only  one. Returning to the All section, every modification will keep the delta for 
 example in between 2 different Mic Preamp gains and will indicate “various” if values are not 
 identical. 
 

VCA Group Strip 
When changes are made in a VCA Group Strip all controls of all group members will update to 
match. However, if the Gains of each strip are different the gain will not go below 0dB for the 
lowest strip’s PreAmp Gain value when using the VCAGroup control. This 0dB barrier can be 
broken by using Ctrl while changing the gain. Of course this means that any strips affected will 
lose their gain relationship with the other strips in the group. 
 

 Note: Where a button is half lit this indicates there are mixed settings “behind” the button. E.g. 
 buttons on a VCA Group Strip. When a button in this condition is pressed the parameter is 
 switched On in all channels affected 
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Merging Technologies RAVENNA/AES67 devices Preamp Remote Controls Context Menu 
Hovering over the expand/collapse + or - button for the section pops-up a context menu: 
 

 
 

Collapse   Hides the controls but leaves the gain value visible. 
Hide    Removes the Preamp control section from the Mixer display. It can be 
    restored by hovering the mouse over the bottom + button and selecting 
    Console > Show All. 
Reset Bus   Resets all the Preamp Gain settings to 0dB. 
Set All Gain   Sets all the Preamp Gain settings to 30dB. 
Reset All Gain   Resets all the Preamp Gain settings to 0dB. 
All 48V On   As it says. 
All 48V Off   As it says. 
All Low On   Switches all the HPFs On. 
All Low Off   Switches all the HPFs Off. 
All Pad On   As it says. 
All Pad Off   As it says. 
All Mic    Switches all the Preamps to Mic mode. 
All Line    Switches all the preamps to Line mode. 
All Instrument   Switches all the preamps to Instrument mode when available  
    for (Anubis/Mt-48) 
 
 
Mic Preamp Recall Options 
When opening an existing project, opening or switching between multiple projects and when 
creating a new project from scratch or from a template the Mic Preamp settings behavior is 
customizable in All Settings > Hardware > Mic/Pre Remote. Please see: Mic/Pre Remote on 
page 765 
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Effects and Plug-ins 
 Please see also: Effects and Plug-Ins on page 356 
 Mixer Strip Controls 
 When Native VS3 Effects, VST Plug-ins and External Inserts are instantiated in mixer strips 
 each instance has a block of one or two buttons. The full Effect name, Plug-in name or External 
 Insert pops-up along with the required delay compensation when you hover the mouse pointer 
 over each block: 
 

 
Mixer Strip Plug-in Controls with Name and Dynamic+EQ Curve when applicable 

 

Buttons 
Each block has one or two buttons. The left-hand, yellow button is lit when the effect or insert is 
switched on. Switching an effect or insert off removes it from the signal chain and this may well 
be audible. The right-hand, red button indicates that the effect is Bypassed when lit. Bypassing 
an effect retains the same delay as when the effect is active. Further, well behaved effects will 
continue to calculate internal parameters when bypassed making seamless switching possible. 
When Full Delay Compensation is selected, Effects and Plug-ins that correctly report their 
latency will have their delay compensated. This delay is maintained when the Effect or Plug-In is 
in bypass mode. Please see also Mixer Delay Compensation on page 272 
 
Tip :  Clicking whilst holding CTRL allows to bypass the Plugin (keeping the deal compensation) 
and the indicator will be RED (instead of yellow) 
 

 Native VS3 Plug-ins 
 To add a VS3 plugin (left) click on the “+” just above the gain indicator on the strip/bus where the 
 plug-in is to be added.  

 

 
Add Effect dialog popup 

 The popup dialog box will adapt and display the plugins installed onto your computer. 
 The left pannel is showing plugins by type, on the right pannel the plugins available in that  
 category will be listed in alphabetic order.  
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  Tip: using arrows (up/down or left/right) will go through the type TAB will then activate  
  the right pannel with the same shortcuts (SHFT + TAB goes back to the left pannel)  
  ENTER will add the chosen effect. 
  
 Effect Type; will show either VS3 plugins, VST3 plugins or VST2 plugins.  
 In VST3 or VST2 you may choose if you wish to classify the types (left pannel) by the plugin 
 manufacturer (company) or by the type (category) 
 In VS3 this choice is not available. 
 The search tool, searches plugins by their name only, its shows the list and the Effect type next to 
 the name in brackets () 

 
The Square, in the Plugin Bar, allows to open all plugins of the selected strip in one click 
 

 
The minus, closes all Plugins open from the selected strip 
 
 
The menu button opens a menu to manage all FX’s at once, or VS3 and VST separately. 

 
 

 
The Plugin/Effect menus is self explanatory. It is the same for the strips and busses 
 
If you wish apply a common choice to several strips and/or busses, select the desired 
strips with SHFT+ CTRL to select individual strips and busses (by clicking on the 
strip/bus number) or SHFT from / to will select a range 
 
Opening the Plugin/Effect menu and selecting whilst holding CTRL+SHFT the desired 
choice, e.g. “All FX Off” and all VS3 and VST Plugins from all selected strips and bussed 
will be set on OFF.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Note: Although VS3 and VST Plug-ins can be added at any time, even during playback, without 
rebuilding the mixer, if the plug-in reports a Delay Compensation Value, the mixer must be 
rebuilt before this is compensated for. You will also notice the green DS turning RED.  
By clicking in it, it will compensate it again (with eventually  an audio short breach). 
 
 Ghost Effects and Plug-ins 
 Essentially, Ghost Effects or Plug-ins mean that if you load a project containing an effect or plug-in 
 which is unavailable on your machine, this plug-in will appear in the mixer strip as a Ghost plug-in. 
 Subsequently saving the project will not trash the missing Plug-in’s state information. When a plug-in 
 is a Ghost its name appears crossed out in the mixer : 
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Ghost Plug-in 

 Removing, Copying or Moving VS3 Effects and VST Plug-Ins 
 If you wish to remove all plugins at once on a strip/bus or a selection of strip & busses, please 
 refer to page 214 
 
 On the mixer you may move directly by drag and dropping and effect to another strip / bus 
 
 Whilst holding CTRL you duplicate the plugin on the desired strip or bus, including its setting (for 
 example for an EQ, the curve will remain in the copied plugin) 
   
 If you wish to insert the same plugin in multiple strips, you select the desired plugin, right click on 
 the plugin and select “Copy plugin name” and then select the destination Strip or selection of 
 Strips and choose in the same contextual right click menu “Paste plugin name” whilst holding 
 CTRL+SHFT. If you wish to copy the desired plugin to all strips, choose “Copy plugin name to All 
 strips”  
 
  Note : when doing multicopy selections or copy to all, it is not possible to mix strips and 
  busses 
 
 When using the Plugin/Effect menu to remove All plugins (or All VST or All VS3), make sure to 
 confirm the action whilst holding CTRL+SHFT when the confirmation popup is displayed.   
 
 Plugin contextual menu (right click) 
 Right-click on an Effect in a Strip to open the context menu and hover the cursor over VS3 
 Effects or VST Effects. Here you can make a number of changes to the Effects 
  
     
    VS3 

Right-click on an Effect in a Strip to open the context menu and hover 
the cursor over VS3 Effects. Here you can make a number of changes 
to the Effects 
Paste “VS3 Effect Name” because previously copied, pastes the 
effect within the strip 
Paste “VST Effect Name” because previously copied, pastes the 
effect within the strip 
Copy “Effect Name” Copies the effect for pasting into another Strip 
(Copy the Effect then right-click in the target Strip and select Paste). 
Copy “Effect Name” to all strips Copies the Effect you right-clicked 
on to all Input Strips, but not to any Buses, regardless of whether the 
original effect is instantiated in an Input Strip or Bus. 
Add VS3 before “Effect name” opens the dialog box to add an effect 
Remove “Effect Name” Removes the Effect you right-clicked on. 
Move “Effect Name” Up Moves the effect you right-clicked on Up the 
list. 
Move “Effect Name” Down Moves the effect you right-clicked on 
Down the list. 

 VS3 plugin contextual menu  Note: The Up and Down options are only shown when a move 
     is possible. It can also be done with the mouse. 
Automation    Enables the Automation mode to be set for the entire Effect. 
Strip Effects Automation  Sets the automation status for ALL plugins on he strip (VS3 and VST)  
 
 

PIC 
VST 
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    VST 
Right-click on an Effect in a Strip to open the context menu and hover 
the cursor over VST Effects. Here you can make a number of changes 
to the Effects 
Paste “VS3 Effect Name” because previously copied, pastes the 
effect within the strip 
Paste “VST Effect Name” because previously copied, pastes the 
effect within the strip 
Copy “Effect Name” Copies the effect for pasting into another Strip 
(Copy the Effect then right-click in the target Strip and select Paste). 
Copy “Effect Name” to all strips Copies the Effect you right-clicked 
on to all Input Strips, but not to any Buses, regardless of whether the 
original effect is instantiated in an Input Strip or Bus. 
Add VST before “Effect name” opens the dialog box to add an effect 
Remove “Effect Name” Removes the Effect you right-clicked on. 
Move “Effect Name” Up Moves the effect you right-clicked on Up the 
list. 

VST plugin contextual menu   Move “Effect Name” Down Moves the effect you right-clicked on  
    Down the list. 
     Note: The Up and Down options are only shown when a move 
     is possible. It can also be done with the mouse. 
Automation    Enables the Automation mode to be set for the entire Effect. 
Strip Effects Automation  Sets the automation status for ALL plugins on he strip (VS3 and VST)  
 
 External Insert 
 To add an External Insert simply click on the + on the strip where the plug-in is to be added and 
 choose in the pop up dialog  Merging VS3 > Others > External Insert 
 

 
Mixer Strip External Insert Plug-in Control Window 

 Send and Return Connections can be made by clicking on black bar below the XLR icons and 
 levels set with the knobs. When you have determined the delay introduced by the I/O loop 
 including the external effect the value in samples should be entered in the Ext. Unit Delay field. 
 

 
Mixer Strip External Insert Plug-in Control Window SEND ONLY 

 By choosing Send Only, the External Insert will send the output via a physical output and the 
 signal in the strip will continue to behave as in a normal strip, going through the busses.   
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 Show Distribution 
 Available from the right-click context menu invoked anywhere on the mixer surface, the Show 
 Distribution dialog shows the current VS3/VST plug-ins distribution and load. 
 

 
VS3/VST FX Distribution dialog 

 The Distribution Dialog shows two Tabs Strips and Buses: 
 Strips Tab 

o Available Cores with the percentage utilisation of each 
o Strip/Aux number 
o Strip/Aux name 
o VS3 FX - number of plug-ins 
o VST FX - number of plug-ins 
o Core Assignment 
o CPU load. 

  
 The Plugins Distribution Core Reading: 
 Buses Tab 

o Available Cores with the percentage utilisation of each 
o Bus number 
o Bus name 
o VS3 FX - number of plug-ins 
o VST FX - number of plug-ins 
o Core Assignment 
o CPU load. 
The time duration of the plugin itself is measured. Time to process Audio Frame / Duration of the 
plugin itself * 100 = Load for a single plugin. Multiple plugins (on a selected Strip or Bus for 
example) are then computed and the sum of those calculated. 
 Note: Other load readings: 
 
The Pyramix CPU reading: 
The CPU load displayed in the Pyramix window bottom bar is not the CPU usage as computed in 
Windows Task Manager. CPU load in Native is computed in this way: (time to process audio 
frame) / (duration of one frame) * 100.  
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Thus, it is the percentage of time used to process in one audio frame duration; this indicator is 
more useful than CPU Usage because it takes into account CPU stall during processing time. In 
MassCore based systems the CPU: load indicator is supplemented by a VST: Core load indicator 
in the Title Bar. 
 
Windows Task Manager: 
Windows with its Task Manager CPU display measures the CPU time as a percentage of the 
CPU's capacity. So these three windows cannot be expected to show the same readings. 
 

Highlighting 
 To aid in comprehension Strips and Buses are highlighted when selected. Highlighting a bus strip 
 also highlights all its bus sends in all the strips feeding it. 

 
Mixer with Strip 8 selected 

 In this screenshot Strip 7 is selected. The Aux Group AG1 is also selected. Strip highlights follow 
 the Tracks selected in the Timeline. Multiple selections are possible. 
  



P a g e  219 | 265 

 

 
Colors 
Color can be added to Input Strips, Buses, Auxes, Sub-Groups and VCA Groups to improve 
comprehension. 

           
Mixer with Strip Bus and Group colors active 

Bus, Aux and Sub-group colors are set via the +- pop-up menus. Input Strips follow the color set 
in the Track Header or in the Tracks Tab window (they can also be set with the Strip contextual 
menu but will not change the colour of the track) 
 
Change Color Opens a Color picker: 

 
Color Picker window 

Hide or Show Colors hides or restores the colored lines. Change color allows the color of an 
individual bus to be altered. Reset color restores the color to its previous state. 
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Multiple Strip Selection and Operations 
Multiple Console Strips can be selected together. 
 
Select Multiple Strips 
Click on a Strip then press and hold the Ctrl key and click on the Strip number (below the fader) 
to add or remove other strips to or from the selection. 
Click on a Strip then press and hold Shift and click on another Strip number (below the fader) to 
select all Strips between the first selected and the last. 
To cancel the multiple selection click on a Strip number (below the fader) on any of the selected 
strips. 
 
Linked Actions on Multiple Selected Strips 
Press and hold [Ctrl] + [Shift] to perform any of the following on all selected (highlighted) strips: 
o Double-click on any of the Faders, Gain Knobs or Pans in the selected strips to reset all of 

them to the default value. 
o Move Faders or Gain Knobs in any of the selected Strips moves all of the faders or knobs in 

the selected strips while preserving their delta. 
o Click on any button, e.g. On/Off, Mute, Solo, IP, Phase, Record Ready, etc… to set the same 

state on all the selected strips. 
o Add or subtract all selected Strips to or from a VCA group. (When subtracting the Leaving 

VCA Group dialog appears for each Strip which is assigned to the VCA Group.) 
o Adding Effects (Support for VS3 effects) 
o Copying Effects (Support for VS3 effects) 
o Stem change 
 Note: If [Shift] only is pressed and held the above actions are performed on ALL Strips 
 regardless of any selections. 
 
On a MultiBus Matrix router if [Control] + [Alt] are pressed and held then the patching is 
performed on the selected Strips by incrementing the patched slot for each Strip. 
 
General Mixing Bus Sends Matrix Grid 
The General Mixing Bus section in the Mix page can be operated as a big Matrix Grid. 
 
Clicking on any On/Off button of the Send components and dragging the mouse in any direction 
will create a diagonal patching (or unpatching) on neighbouring components. 
 
Pressing the Ctrl key while clicking and dragging creates a rectangular block of On/Off instead of 
a diagonal. Useful for quick unpatching of a region. 
 
This feature is best used when the complete mixer is collapsed, both Strips and Buses, however 
it is still functional if some strips or bus are not collapsed. 
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Mixer Configuration 
Adding Strips 
Adding Input Strips 
Access the right-click context menu with the mouse cursor over a blank area in an existing strip. 
Choose Strip > Add:  
Mono     Opens a dialog to set the number of Mono Strips to be created. 
Mono - Direct Monitoring  Opens a dialog to set the number of Mono-Direct Monitoring 
     Strips to be created. 
Stereo     Opens a dialog to set the number of Stereo Strips to be  
     created. 
Stereo - Direct Monitoring  Opens a dialog to set the number of Stereo Direct Monitoring 
     Strips to be created. 
Multi - Channel Strip   Opens the Create Strips dialog (see below) 
VCA Group    Opens a dialog to set the number of VCA Group Strips to be 
     created. 
Multi Channel Create Strips : 

 
Create Strips dialog 

Number of Strips :   Type the number of strips required in the field. 
Channels Mapping:   Select a Mapping from the drop-down list plus Custom. 
Number of Channels   Shows the number of Channels and their designations. The 
     number field is grayed and can only be typed in when Custom 
     is chosen as the Mapping. 
 
 

 Adding Buses (Mix – Aux – Object) 
Select Bus > Add > General Mixing Bus. The Create > General Mixing Bus dialog opens 

 
Create General Mixing Bus dialog 

Number of Buses:  Type the number of Buses to be created in the field. (Default is 1) 
Bus Type:   The radio buttons determine which type of General Mixing Bus will be 
    created: 
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o Mix Bus 
o Aux Bus 
o Object Bus 
o Mix Group 
o Aux group 

Channels Mapping:  The drop-down lists all the pre-defined Room / Channel mappings and 
    Custom. In most cases there will be a suitable mapping in the list. If 
    you choose Custom then set the number of Audio Channels: 
Number of Channels:  Only available when Custom is chosen in Channel Mapping: 
Room Type   The radio buttons give the choice of Virtual Or Sized. If sized is  
    selected enter a value in meters in the field. 
Create    Creates the Bus or Buses with the parameters selected and exits the 
    dialog.  
Cancel    Exits the dialog without creating any Buses. 
 
Panning Control Buses 
Access the right-click context menu with the mouse cursor over a blank area in an existing strip. 
Select Bus > Add > Panning Control Bus. A new panning control Bus is created in the Mixer.  
  Note: you can then decide for each Strip which panner is used for e.g. a mix 1 and a mix 
  2, or an aux. For more details, see page 181 

Rearranging Strips and Busses 
Input strips, VCA group strips and Sub-group strips are moved directly in the console UI and may 
be moved anywhere whilst using Ctrl + Shift + Alt 
Strips, VCA Groups, SubGroups and all Bus types can be moved. 
Using Context Menu: 

o Select one or more Strips 
o In the right-click context menu choose Strip > Copy Selected Strips 
o Select a destination Strip <x> 
o In the right-click context menu choose Strip > Move Copied Strips Before <x> or Move 

Copied Strips 
  Note : the copy paste is not available for Busses After <x> 

 
Using Drag & Drop: 

o Select one or more Strips 
o Press Ctrl + Shift + Alt 
o Drag the selected Strips onto any other Strips 

  Note: If a Sub-group or VCA group is not moved, i.e. located at the far right of all the  
  input strips, it is locked in place when scrolling the input strips. When a Sub-group or 
  VCA group is moved in between other input strips it is then scrolled with them. 

Effect Management 
  Add Effects on all Strips Selected 
  Select the Strips you wish to add the effect to. 
  Press the arrow on the plugin section of the mixer. 
  From the pop up window select the desired plugin (see page 213 for details) 
  Adding effects on more than one Strip; select multiple strips and press Ctrl+Shift when 
  confirming with the plugin pop up window 
   
  Remove Effects on all Strips selected 
  Select the Strips you wish to remove effects from. 
  Hover the Cursor over the Effects Slot you wish to clear. 
  Right-Click to open the context menu.VS3 Effects > Remove > xxx 
  Press and Hold the Ctrl + Shift keys. 
  Clicking on the Effect removes it from the Slot on all Strips selected. 
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Route Page 
 To open the Route Page go on the top right menu of the mixer and select I/O Routing 

 Route brings together all routing to and from physical I/O in an intuitive matrix routing grid 
 environment. It opens in the Strips Input page: 

 
Mixer Route Page – Strips Inputs 

 Note: the left column will adapt to the available inputs set into the VS3 control pannel and to the 
 driver, in this case the MAD (Merging Audio Device) – connecting Horus, Hapi, Anubis or MT48 on 
 a Masscore system will directly show the type of input/output and the name of the device. 
 
 On the left column a few different inputs can be shown that are represented in the pic above 
  Input 1 - 8 MAD Input 1 bank of 8  
  Input 9 - 16 MAD Audio Bridge 2 bank of 8 – to bridge another ASIO app over MAD 
  IB 1 – 32  Internal Bus 1 –  32  (can be changed in General Settings > Mixer >  
    Mixer Settings > Internal Busses) 
  AB 1 – 8  MT ASIO Bridge inter-connects ASIO application with Pyramixa  
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 Strips Direct Out and Masters Outputs are similar. 
 
Making Connections 
When the cursor is hovering over a destination crosspoint the column and row are highlighted for 
ease of viewing. Bus colors are carried across from the Mixer. If the cursor is over a crosspoint 
which is part of a multichannel strip or bus the other channels in the group are also highlighted 
dimly. In Strips Inputs clicking on a crosspoint routes the source in the left-hand column to the 
destination in the top row. In Strips Direct Out and Masters Outputs sources are horizontal and 
destinations vertical. Clicking and dragging allow multiple assignments to be made rapidly.  
 
Right-clicking a crosspoint pops-up a context menu with options appropriate to the destination: 
 

 
 
Auto-Connect 
Connects all the Strip Input Channels to physical inputs in ascending order. 
Disconnect All 
Removes all crosspoint assignments. 
Load Routing Save Routing 
Loads and Saves the current console Inputs, Outputs and Direct Out routing from/to an XML file. 
 
Info 
The Info box shows detail about the currently highlighted crosspoint. 
 

I/O Bus Capacity 
 In a MassCore system the only limitation on the number of I/O buses is the available power. For 
 now the maximum number of buses is artificially limited in code to 512 (at 1FS, 256@2FS, 
 128@4FS, 64@8FS). 

Internal Return Buses 
 Some of the time slots within MassCore can be reserved to convey Aux Send or Master Output 
 Buses back to input strips. In effect, these are internal send/return paths. To change the number 
 of available Internal Return Buses, close all open Projects (if any) and go to: 
 Settings > All Settings > Mixer > Mixer Settings. 
 The number of Internal Return Buses can be set using the Internal Buses combo box. Click on 
 the OK button to memorize the setting and exit. 
 The number of Internal Return Buses you assign here will be available as possible channel strip 
 sources in the mixer. 
 
  Note: Please be aware that a Mix Group Bus or Aux Group Bus will auto-take Internal 
  Bus connection resources, starting from the last one. E.g. IB384-IB385 for the first two 
  SubGroup Channelsadded to a Mixer. This means that you will no longer see IB384 and 
  IB385 in the IB list. 
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Mixer main menu 
 The main menu on the top right of the mixer window has several functions: 

 

 Choices 
  
 I/O Routing   opens the floating I/O routing window (see page 223) 
 Enable Meter Bridge  enables/disables the Meter Bridge (see pagexxx) 
 Atmos Connect   connects to a Dolby Atmos renderer if available and opens the 
     dialog box for the connection setup (see page xxx) 
 Display Scale   Scale the size of the mixer independently of the timeline or VS3 
     plugins 
 

Save and recall a mixer 
 The organise page TAB has been removed from the mixer, and the functionalities have been 
 moved to the snapshot section on the right click contextual menu of the mixer 

 

Mixer Snapshot menu 

 This menu section allows you to save, recall mixer and routing presets including every setting of 
 the mixer, and to manage these either as a preset list or as a file (*.vs3)   

 Note:  the mixer routing recall will also change the tracks in your timeline and eventually remove 
 or add tracks (with its content) to change this behaviour, enable/disable Tracks > Synchronise 
 Tracks and Strips 
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 Load   Recalls a *vs3 mixer preset from a file 
 Save   Saves a *vs3 mixer preset to a file 
  
 Recall Routing  (recalls the entire mixer with all i/o, plugins etc) 
 Default   recalls the default routing/mixer that has been previously saved as  
    default 
 List of presets  first the list of factory presets and further down the presets that have 
    been stored in the system 
  
 Recall State  (fader/aux positions and hide/show/minimize) 
 Default   recalls the default state that has been previously saved as default 
 List of presets  first the list of factory presets and further down the presets that have 
    been stored in the system 
 
 Store 
 New   stores the actual Routing and State of the mixer, and populates the list 
    of presets (a pop up will ask for the name of the preset to be stored) 
 Default   stores the actual Routing and State of the mixer as default 
 
 Remove  opens the list of presets previously stored, selecting a preset removes it 
    from the personal preset list 
 
 Import   one can import from another Pyramix or Ovation previously saved *,pst 
    file containing all presets for the given VS3 plugin 
 Export   one can export to another Pyramix or Ovation a *,pst file containing all 
    presets of the given VS3 plugin so that it can be imported elsewhere 
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3D Panning Control Bus Window 
 

The Panning Control Bus window offers far more information and a greater degree of control 
over all the 3D panning parameters than could be shown on an individual Input strip. It is 
opened from View > Windows / Tools > Surround Panner or the icon in the Right Title Bar. 
 
Views 
The left hand pane is the view looking down on the virtual room from above. 
The right hand pane is the view looking into the virtual room from the back. 
Tip : the TABS on the top of the panner allow to jump directly to the desired Strip 

 

 
Panning Control Bus window - Mono Source 

     
Layers 
Speakers are grouped in three layers plus LFEs. 
Speakers in he “normal” layer are colored red, the top layer green and the bottom layer blue, 
LFEs are yellow. 
 
Controls 
The controls present at the bottom of the window vary depending on the source type. 
 
Mono Source (Strip) 
Left/Right   Pans all source channels between left and right. 
Front/Rear   Pans all source channels between front and rear. 
Bottom/Top   Pans all source channels between bottom and top. 
Divergence   Sets the amount of divergence. 
LFE    Sets the LFE level. 
LFE2    Sets the LFE level to the second Sub-woofer. (Only shown when present 
   in the Room Configuration.) 
Divergence Type  Clicking in the field cycles through 1D, 2D and 3D 
1D    Divergence is applied Left and Right. 
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2D    Divergence is applied Left, Right, Front and Rear. 
3D    Divergence is applied Left, Right, Front, Rear, Top and Bottom. 
No Z Axis Bottom  Disables negative values for the Z axis (negative values are not allowed 
   for Dolby Atmos ADM Master) 
Atmos Snap   When active, the source will snap to the nearest speaker in the Dolby 
   Atmos Renderer (Dolby Atmos Renderer 3.7 or above required). 
Atmos Elevation  Enable / Disable Dolby Atmos Top channels 
Atmos Zones   Clicking on the field cycles through different Atmos Zones, to set the 
   output to pre-defined zones: All, No Back, No Sides, Center Back, 
   Screen Only, Surround Only. 
Virtual Pan Law  Clicking on the field switches between Sin/Cos and Square Root. 
Sized Pan Attenuation Only applicable to Sized room models. Enables the effect of distance 
   on the attenuation to be exaggerated or reduced by a factor of 5 times. 
   Central position means default attenuation is 1/d, moving the  
   parameter to the right exaggerates the effect of distance, moving the 
   parameter to the left reduces the effect of distance. 

  
Panning Control Bus window - Stereo Source Strip in Single Pan modus 

Stereo Source 
All of the above PLUS: 
Rotation LR   Rotates the image in the horizontal plane. No Change in height. 
Rotation FR   Tilts / Rotates the image in the vertical plane Left and Right. Center is 
   fixed. 
Rotation BT   Tilts / Rotates the image in the vertical plane from Front to Back 
 
Source Size 
Dual Source Mode  Clicking on the field cycles through: 
   Balance 
   MS Decoder decodes and MS signal with the M sent to Center 
   Single Pan  Pans the stereo source as a mono source. 
   Dual Pan  Rotation and Source Size controls are hidden and 
     replaced by: 
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2nd Left/Right 
2nd Front/Rear 
2nd Bottom Top 
2nd Divergence 
Thus in Dual Pan mode the two source channels are dealt with independently. 
 
Dual Pan Modifiers 
Double-click on White sends it to Front-Left. 
Double-click on Red sends it to Front-Right. 
Double-click on a Speaker sends the White to it. 
Ctrl + Double-click on a Speaker sends the Red to it. 
 Note: The 3DConnexion Space Navigator and SpaceMouse Pro mice are supported 
 for panning. Please follow the configuration guide which may be found here: 
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820600/3DConnexion+Mouse
+-+Configuration+Guide  
 

 
Panning Control Bus window – 5.0 Source Strip 

  

https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820600/3DConnexion+Mouse+-+Configuration+Guide
https://merging.atlassian.net/wiki/spaces/PUBLICDOC/pages/4820600/3DConnexion+Mouse+-+Configuration+Guide
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The 3D Room Editor 
 All General Mixing Buses are configurable in the 3D Room Editor window. This is opened by 
 clicking on the Bus label in the Automation, I/0 and VCA section of the Bus Strip. Only when 
 this section is expanded.  

 
3D Room Editor - Virtual mode 

GP Bus Channel Configuration or ‘3D Room’ types 
Virtual Room Model 
The Virtual Room model uses a Stereo Panning based algorithm using either a Square Root or 
Sin/Cos panning law, extended to all 3 dimensions. 
 
The only User parameter is the Square Root - Sin/Cos choice available either in All Settings > 
Mixer > Mixer Settings : Virtual Room / Stereo Pan Law or Virtual Pan Law in the 3D Panner 
Window. 
 
Channel/Speaker Types 
In Virtual Room mode the Channels or Speakers can only be of the 32 types listed below: 
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Note: Speakers belonging to the three Height Layers and LFE(s) are color coded as in the 
above table in the 3D Room Editor window and the Advanced Panning Control Bus window. 
The speaker selected currently is colored orange. 
 
o The Channel Type directly defines the position of the Speaker in the Room 
o The Room has no real-world size, the panning algorithm only uses amplitude for computing 

levels based on the position of each Speakers/Channels, that is defined by its Channel 
Type. 

o The algorithm ensures that the levels are sharply focused near the closest speaker to the 
Panner’s coordinates. 

o This mode is designed for Film, Post-production or Music where no real-world room 
definition is needed or known in advance and precision is needed to focus on a given 
Speaker. 

Sized Room Model 
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o Sized Rooms use a Sound in Air propagation/attenuation based algorithm. 
o In this mode the panning algorithm uses real distances to compute levels. 
o All Speakers output some level, even if very low, wherever the Panner is positioned. 
o The position of each Speakers is editable in the Room Editor. The selected Speaker is 

highlighted in Orange and its coordinates can be changed using the editor. 
o By default the sound attenuation depends on the distance from the panning source to each 

speakers by 1/d. (One divided by the distance.) 
o A parameter called Sized Pan Attenuation in the 3D Panner Window enables the effect of 

distance on the attenuation to be exaggerated or reduced by a factor of 5 times. 
o Central position means default attenuation is 1/d, moving the parameter to the right 

exaggerates the effect of distance, moving the parameter to the left reduces the effect of 
distance. 

o In this mode the Room has a size and the Speakers have a editable position, independently 
of their Type, that is only useful in this model. 

o The Room Size definition is the Radius of the cubic Room, i.e. half its boundary size. E.g. if 
3m is entered the room is 6m x 6m x 6m. 

 
 Left Hand Pannel 

#   The number of the Channel (Not editable). 
Type   Clicking in the field pops-up the list of Pre-defined Channel Types, as above, 
   plus <Custom>. Choosing one of the predefined Types sets the X, Y and Z co-
   ordinates accordingly. However, they are editable. 
Custom Name  Type in this field to add a Custom Name. This is applicable to pre-defined  
   channel Types and Custom Channels. 
X   Click and type in the field to set the Left - Right co-ordinate for the speaker. 
Y   Click and type in the field to set the Front - Rear co-ordinate for the speaker. 
Z   Click and type in the field to set the Top - Bottom co-ordinate for the speaker. 
Gain   Click in the field and type a value to trim the Speaker output level. 
Routing  Click in the field to pop-up a list of all destinations available. 
Room Settings 
Name   Click in the field and type to name the Room/Speaker Arrangement. 
Remap Room/Bus The drop-down lists all the Pre-defined Room Types available. Choosing one 
   in the list opens the Remap Room and reconfigure Bus dialog: 

 
Remap Room and reconfigure Bus dialog 

Note: As the dialog indicates, Changing the Room Mapping will reset all custom speaker 
names and coordinates you may have set and reconfigure the associated Bus. 
 
Options are OK to reconfigure or Cancel to retain the current configuration. 
Type   The radio buttons toggle between Virtual and Sized. If Sized is selected the Set 
   Room Size dialog appears: 
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Set Room Size dialog 

 Click in the Please enter the initial room size: field and enter a value (in Meters) Click on OK to 
 change mode and set the initial room size or Cancel to retain the current mode. 

 
Load Room Save Room 
When a Custom Bus has been created it can be Saved and Loaded into another Bus obviating 
the need to recreate it. A Saved Custom Bus can be exported to or imported from another 
Pyramix or Ovation Session. The saved bus includes Sources, X,Y and Z coordinates and Gain. 
 
Editing Tools 
Speaker Coords Origin : Determines the base point in space for the XYZ coordinate settings. The 
    dropdown offers the choice of: <Room center> or any of the speakers 
    present in the room (by number). Speaker position is either relative to 
    the center of the room, or to the selected reference Speaker. 
Display Coords:  When checked the coordinates for the selected speaker are shown 
    numerically and by a dotted orange line from the point of origin. 
 
Predefined Room types listed below: 
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Mixer Delay Compensation 
Summary 
Mixer Delay Compensation offers a choice between: 
  Full 
  Off 
This choice is made in the All Settings > Mixer > Mixer Settings page along with a switch to turn 
Automatic Compensation on or off and a slider to set the Maximum Mixer Delay 
Compensation. 
 
It is also possible to switch it on/off on the right mixer banner. 
 
Delay Compensation Switching 
As detailed above, Compensation can be selected in the All Settings menu. It can also be 
toggled On/Off in theMixer context menu. Right click and select Settings then click on Enable 
Delay Compensation to toggle On or Off. 

1. Input strip set as a (normal) Input: no compensation. If a Delay is applied manually the 
output signal of this strip will be delayed by the applied value. 

2. Input strip used as a Bus return, i.e. patched to an Internal Bus and set as a bus return 
(see Input Strip Mode on page 274): all other Output Strips are automatically delayed 
by the amount equal to the Bus internal processing delay. 

3. Input strip used as a Bus return, i.e. where the bus signal is sent outside the workstation 
and returned to a physical Input: All other Strips are automatically delayed by the 
amount equal to the Bus internal processing delay providing the Input is set as a Bus 
(see Input Strip Mode on page 274). If a Delay is applied manually, for example to 
compensate for the delay in an external processor, the signal of all other output strips 
will be further delayed, according to the value entered. 

When Full is selected, Plug-in effects that correctly report their latency will also have their delay 
compensated. 
Further, this delay will be maintained when the plug-in is in bypass mode. 
Please see also Mixer Settings on page 775 
 
Delay compensator indicator, please see page 200 for details 
 

 Tip: The keyboard shortcut D will automatically check and recompute the delay compensation, 
when the Mixer window has the focus, one may also click on the D when it is RED 
 

 Maximum Delay Compensation 
 Pyramix sets a default value for the maximum number of samples of delay that can be 
 compensated automatically. 
 As effects are added the required total delay value is calculated. If an Effect is instantiated that 
 will exceed this limit the Mixer error: Delay compensation dialog appears: 
 

 
 To deal with the problem either remove an effect or effects or go to Settings > All Settings > 
 Mixer > Mixer Settings and increase the Max Mixer delay Compensation - Delay setting to a 
 value slightly in excess of that proposed in the dialog. 
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Note: Increasing the Delay value too much steals valuable memory from MassCore 

 
 Outboard Latency 
 Typical latency in ms of outboard gear ranges from 2 to 5 ms. The following chart may help you to 
 compute the proper delay compensation values for outboard equipment: 
 
 Delay Chart 

 
 Time Alignment of Recorded Clips 
 All recordings from Input Strips designated as Input are automatically time-aligned. E.g. 
 recordings from live inputs. 
 
 Recording Bus Returns  
 When recording the output of an input strip taking an Aux or Bus return, for example to “freeze” a 
 reverb Track, the recorded media will be placed too early in the Timeline. In this situation it may 
 therefore be desirable to designate this Aux or Bus return as a normal Input in order to ensure 
 correct time-alignment of the recorded Clip. 
  Note: For Power Users the SABR debug windows show the delay values applied to each 
  bus /aux node and may prove useful. (Accessible by right-clicking on the Info Bar and 
  selecting from the Debug sub-menu.) 
 
 Delay Compensation Detail 
 All digital processing takes a finite amount of time. When Internal Return Buses are used to 
 route Master output buses back into channel inputs (by selecting an Internal Return Bus input 
 from the routing pop-up for the Bus output, and selecting an Internal Return Bus output as the 
 return channel input) all other buses not so routed must be delayed if the Mixer is to be ‘time-
 aligned’ I.e. If a signal is fed to two inputs, the first feeding the Main Output direct and the second 
 routed back to an input via (say) a Stereo Send bus with the return input strip routed to the Main 
 Output, then the second will be delayed with respect to the first. Selecting Settings > Enable 
 Delay Compensation from the mixer context pop-up menu will automatically ensure both 
 signals remain in sync by delaying the signals directly routed to the Main Output by an amount 
 equivalent to the delay introduced by the extra processing in the second path. 
  Note: For obvious reasons a strip fed by an Internal Bus or buses cannot be routed back 
  to the same internal buses. 
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 Input Strip Mode 

 
Input Type pop-up 

 
In order for Pyramix to correctly calculate the required delay you have to tell it which bus is the 
source for the Internal Return Bus. Clicking on Input at the bottom of the strip, above the XLR 
icon, pops-up a list of all the output buses and Input. Input is the default and means the strip is 
fed from a physical live input and no delay compensation is required. If any Internal or External 
Return Bus is ticked and Automatic Delay Compensation is turned on, Pyramix calculates the 
required delay and applies it to all Output buses not feeding a Return Bus. 
Delay vs. Delay Compensation 
When the Input Strip Mode is set to Input the delay setting affects the only the delay on the 
strip’s signal. When {any Bus name} Return is selected as the Input Strip Mode the delay setting 
affects the delay on all other output bus signals to ensure correct time-alignment. 
 

 Delay Compensation of External Inputs 
 Where an Output Bus is used to feed an external processor via a physical output and the external 
 processor output is fed back into Pyramix via an external live input, then the necessary delay 
 compensation must be computed and applied by the operator since Pyramix has no means of 
 determining the delay of the external device. However, the Input Strip Mode (Click on Input to 
 pop-up the menu) should be set to the bus feeding the external processor (as above) so that the 
 input channel delay setting affects delay compensation rather than simply delaying the signal 
 through the input strip. 

 
Input Type pop-up 
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In the illustration, Group Bus Ext Rev feeds an external device via physical outputs 17 & 18. The 
outputs of the external device are connected to physical inputs 1 & 2. The channels’ Mode has 
been set to Ext Rev Return and delay compensation of 256 samples applied. 
In contrast Int FX SubGroup bus has VS3 and VST plug-ins inserted in the strip and feeds the 
output buses directly. There is, of course, no reason why an external insert cannot be used in a 
Group Bus instead of using an Output bus for this purpose. 
External Insert Plug-ins 
Internal VS3 Engine latency is automatically compensated except for the audio interface I/O 
latency. Thus you have to manually set the delay of the external unit plus the I/O latency. It is not 
possible to change the delay or change the bypass status during playback or recording. 
Determining Delay Compensation for External Effects Loops 
One strategy for achieving this is to route a signal directly to an Output Bus and, via a physical 
output from a second Output Bus, to the external processor’s input. The processor’s output is 
connected to a physical Pyramix input and routed to an input strip. The strip mode must be set to 
the Bus used as the source. Then you can use impulse sounds, clicks, rimshots etc. to aid 
manual adjustment of the delay compensation by comparing the direct sound with the sound 
returning from the external processor. 
Determining Delay Compensation for External Insert Plug-ins 
A similar strategy can be employed here. Route the signal you wish to treat with an External Insert 
Plug-in to two input strips. Add the External Insert in one strip only, complete with the external 
processor in circuit. Delay the untreated strip until the audio is in sync with the treated audio and 
note the delay value. Then apply this value in the Ext. Unit Delay field in the External Insert 
window. 
 

 Effects Delay Indication 
When the mouse cursor is hovered over a plug-in, in a strip, the required delay value is displayed: 
 

     
 Here you can see that Dynamics currently requires a 144 samples 
 delay to be applied to the other output buses. 
  
 This is applied automatically when Full Delay Compensation is 
 switched on. 
 
 
 

Plug-in Name and Delay pop-up 
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Creating and Configuring Mixers 
If one of the numerous mixer presets does not quite suit your application it is simple to modify an 
existing mixer, create one using the Mixer Wizard or design one from scratch. The Wizard can be 
started from the New Project Wizard (Please See: New Project on page 35) or from an existing mixer 
by right-clicking anywhere on the mixer surface and selecting Settings > Wizard... 
 
Mixer Configuration Wizard 
The Mixer Configuration Wizard can be started from within the New Project Wizard or from the 
right-click context menu in an existing mixer, Settings > Wizard... 
Each dialog has <Back, Next> and Cancel buttons at the bottom. 
Note: If the <Back button is used to return to a previous page, settings already made in 
subsequent pages are retained when they are returned to using Next> 

 
Configuration Wizard Welcome dialog 

Back   Grayed out since this is the first page. 
Next>   Moves to the next Wizard page. 
Cancel   Keeps the current Mixer and closes the Wizard. 
 
Click on Next to move to the next page: 
 
Create some Buses: 

 
Configuration Wizard Buses dialog 
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Column 1  Field for the number of Buses to be created. 
Column 2  Drop-down list with the four General Purpose Mixing Bus Types: 
  Mixing Bus 
  Mixing Group 
  Aux Bus 
  Aux Group 
Column 3  Drop-down list with the 32 Bus Formats available. 
Back   Moves to the previous page page. 
Next>   Moves to the next Wizard page. 
Cancel   Keeps the current Mixer and closes the Wizard. 
  Type the number of buses required in the left-hand field and select the Type needed  
  from the middle drop down list. choose the Bus Format from the right-hand drop-down 
  list. The six rows are used to create different Bus Types and formats simultaneously. 
  Click the Next button to move on to the next page: 
 
Create Some Strips 

 
     Configuration Wizard strips dialog 
Column 1  Field for the number of Buses to be created. 
Column 2  Drop-down list with the 32 Strip Formats available. 
Back   Moves to the previous page page. 
Next>   Moves to the next Wizard page. 
Cancel   Keeps the current Mixer and closes the Wizard. 
  Type the number of Strips required in the left-hand field and choose the Strip Format 
  from the righthand drop-down list. The six rows are used to create different Strip Types 
  and formats simultaneously. Click the Next button to move on to the next page: 
 
Connect & Finish 

 
Configuration Wizard auto Connect & Finish dialog 
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Connect automatically as many inputs and outputs as possible Check the box to auto 
connect. 
Back  Moves to the previous page page. 
Next>  Moves to the next Wizard page. 
Cancel  Keeps the current Mixer and closes the Wizard. 
 
Checking the Connect automatically as many inputs and outputs as possible check-box will 
create the same number and types of Tracks as there are Input Strips and connect as many as 
possible to the available physical inputs in ascending order and connect output Buses to the 
physical I/O and Track outputs to Mixer Input Strips, although you can easily reconfigure this 
later. If the box is not ticked, the Tracks will be created in the same way with Track outputs 
connected to Mixer strips but no physical Inputs or Outputs will be connected. 
 
Note: When the Wizard is run from New Project Wizard clicking Cancel opens the new Project 
with a Blank Mixer Window (to configure see below). 

Configuring a Blank or Existing Mixer 

 

Configuration of the mixer control surface is accomplished via contextual menus. The precise 
options available will depend on where you click on the mixer. If you wish to affect the entire 
mixer, right-click on the top bar of the Mixer window. To change options for a Bus, right-click on a 
blank area of the Bus strip. Similarly, for a channel input strip, right click on a blank area of the 
Strip. Right-clicking within a function block adds menu entries to the top of the list, relevant to 
the specific block. 
 
Adding Strips 
Right-click anywhere on the Faders, choose Strip > Add and select the appropriate type of strip 
to add or rightclick anywhere on the Faders, choose Bus > Add and select the appropriate type of 
bus to add. 
 
Removing Strips 
To remove a given input strip, bus or group, right-click directly on it and choose Strip > Remove 
(Strip, Bus or Group) as appropriate. Or select several Strips and choose Remove All Selected 
Strips 
 
Mixer I/O Assignments 
To or from physical I/O 
To change I/O assignments to or from physical I/O or the Internal Return Buses, click on the 
appropriate Input section. Choose Connect Input or Connect Output from the pop-up menu 
and choose the desired connection. 
 
NEEDS PIC with I/O 
 
When connecting a multichannel strip clicking on the header A/D1 in the above illustration) will 
connect all channels consecutively. 
 
From Tracks 
Note that several Tracks may be routed to the same mixer input strip. Tracks are assigned to 
mixer input strips either automatically or manually from the Track Header. See: Track Header 
Panel on page 88 

 
Further Mixer Configuration Options 

 
Mixer Context Pop-up menu 
The entries on this menu vary according to where you right-click on the mixer surface. At the top 
of the menu the entries concern the specific mixer component under the mouse cursor when you 
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right click. The next section of the menu has entries which affect the Strip. Entries from Mixer to 
the end of the menu affect the entire mixer and are available wherever the mouse is right-clicked. 
 
Mixer > Show 
  Show All  Makes all input strips and buses visible 
  Show / Hide >  Selects Strips and Buses to be shown or hidden. When checked, the 
    Buses or strips are visible on the console surface. Both Show and Hide 
    access the same lists. 
 

 
Mixer Show / Hide context menu 

Minimize   When checked, Mixer window is minimized 
Automation >   These menu choices toggle the Automation mode for the entire mixer. 
 Follow Strip Mode 
 Isolate 
 Play Please see: Dynamic Automation Transport Modes on page 419 
 Record 
 
Settings > 
 
 General...  Opens the Mixer Settings window at the All Settings > Misc > Mixer 
   Settings. Please see: Mixer Setting page xxx 
 Dithering...  Opens the Dithering window. Please see: below and Dither on page 
   457 for an explanation of the need for dither. 
 Enable Delay Compensation  Enables Delay Compensation for the mixer. 
 Add Strip 
 Add Bus 
 Remove  Select All Strips, All Buses or All to remove groups of mixer  
   components or every component. 
 Auto-connect  Automatically connects the Mixer inputs and outputs using the  
   available inputs and outputs of the installed daughter card (s) and the 
   Mixers Preferred Monitoring Outputs 
 Wizard...  Launches the Configuration Wizard. Please see: Mixer Configuration 
   Wizard on page 238 
 Show VS3 Plug-Ins Info  Pops up the VS3 Plug-Ins Information window. Please see: 
   VS3 Plug-Ins Information on page 360 
 Show Distribution Redundant 
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Dithering Options 

 
     Dithering MT-r floating Window 

To open the ReDithering window, right-click anywhere on the mixer surface and select 
Settings > Dithering...The Dithering window opens.  

Or click on the DI button on a bus 
 

Selected Bus  
The combo box allows the choice of any of the Mixer’s buses by directly selecting the TAB 
 
Dither Type 
The Pyramix Mixer offers a choice of dither algorithms. MT-r and POW-r choose in the drop 
down menu. The right hand panel changes to reflect the options available with the selected 
dither process. 
 
Word Length 
The output word length of the digital audio data can be varied from 8 bits to 24 bits. Click on the 
rotary knob and drag left and right to adjust the value. 
 
MT-r Options 
PDF  = Probability Density Function 
Refers to Dither Noise Type. In basic terms, the addition of a dither signal (noise) into the 
digital audio streams improves linearity in the reproduction of low-level signals. In other words, 
as signal level drops (such as in a fade out) dithering helps to maintain a smooth decay. There 
are three options: 

None 
No dither signal will be added to the data. 
Rectangular 
A rectangle shape dither signal will be added to the data. Rectangular distribution is a 
family of symmetric probability distributions such that for each member of the family, all 
intervals of the same length on the distribution's support are equally probable. 
Triangular 
A triangle shape dither signal will be added to the data. Triangular distribution is a 
continuous probability distribution with lower limit a, upper limit b and mode c, where a 
< b and a = c = b. 

 
Noise Shaping 
Noise shaping is a technique that is used to push quantization noise energy, which in linear 
digital systems is normally spread over the whole audio spectrum (0 Hz up to half the sampling 
frequency), into higher frequencies where the human ear is less sensitive to its effects. There 
are three noise shaping options: 

Off 
No noise shaping added. 
Hi Pass 
This provides a first-order high-pass filter for the noise transfer function. This type of 
noise shaping takes little computational power to produce, but at the expense of not 
Tracking the characteristics of the human ear very accurately when compared with: 
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Equal Loudness 
Psycho acoustically noise shaped dither inserts an FIR-filter in the feedback path. This 
shapes the noise as closely as possible to the characteristics of the human ear. More 
taps in this type of filter allow a closer approximation to the response curve of the ear, 
but each tap, of course, increases the computational instructions required. The filter 
implemented here is a 9-tap FIR-filter, which closely approximates the curve of the 
human ear. 
  Note: As usual there is no “free lunch”. So Acoustic noise-shaping uses more 
  resources than Hi Pass. 

 
POW-r offers the choice of three settings, POW-r 1, POW-r 2 and POW-r 3.  

 
Dithering POW-r floating Window 

o POW-r: Is essentially a combination of dither technologies and settings 
o POW-r 2: Similar to MT-r Triangular with high pass noise shaping 
o POW-r 3: Similar to MT-r Triangular with equal loudness noise shaping 

 

Mixer Presets 
Mixer Presets can be saved in a user folder or added to the main Mixer Preset list either for the 
current user or all users. 
 
Default Mixer 
To Save the current Mixer setup as the default Mixer, right click on the Mixing Console and 
select Snapshots > Presets > Store > Default. 
 
Storing New Mixer Presets 
To add a preset to the main list of available Mixer presets I.e. the list which appears when 
starting a new project, right click on the Mixing Console, select Snapshots > Presets > Store > 
New… and enter a name for your Mixer Preset. If the Global check box is checked then the 
preset will be available for any user logged on the current machine, if not the preset will be 
available only for the user that created the new preset. 
 
Removing Mixer Presets 
To remove a preset from the main list, right-click on the Mixing Console, select Snapshots > 
Presets > Remove > (preset you wish to remove). The Remove Preset dialog box appears 
with OK and Cancel options. 
 
Saving / Loading Mixer Presets 
Mixer Presets can also be stored in Windows folders. Right-click on the Mixing Console, select 
Snapshots > Save. A Windows Explorer window opens enabling the current Mixer Preset to be 
named and saved to any Windows folder. Similarly, selecting Snapshots > Load enables a 
Mixer Preset to be loaded from any Windows folder. 
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Peak Logger 
The Pyramix Mixer is equipped with a Peak Logger. This has obvious applications in Mastering. 
Click on the Gain Pop-up to access the Gain options: 

 

 Mixer Peak Log Window 
 Click on Show Peak Log to open the Mixer Peak Log Window: 

 
Mixer Peak Log Window 

Enable Logging 
Tick the box to enable Peak Logging 
 
Threshold 
Type a value here to determine the level above which peaks will be logged. Hit Enter on the 
keyboard to validate the change. 
 
Strips Peaks 
Tick the box to record Strips Peaks 
 
Buses Peaks 
Tick the box to record Bus Peaks 
  Note: Both Strip and Bus Peaks can be recorded simultaneously. 
Clear 
Clicking on the Clear button erases all the recorded values since the last time it was pressed. (Or 
since Logging was enabled.) 
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Mixer Sharing – toggling instantly projects 
Overview 
Mixer Sharing enables a single mixer belonging to a project to be used by other projects, which 
results in rapid switching between Projects. This facilitates copy and paste operations without 
requiring a mixer re-build each time you switch between Projects. It is also extremely useful 
when importing AAF, OMF, EDLs etc. and a rapid 
means of comparing or reviewing. 
 
Activating Mixer Sharing 
Project > Share Mixer Console toggles the feature on and off for the mixer in the current Project. 
Alternatively, click on the Share Mix button in the Cursor toolbar to the right of the Edit Mode 
display. 

 
Shared Mixer – active 

 

Selecting Create a new Project that shares the current Project Mixer in the Interchange - Import 
dialog will force Mixer Sharing to active when the import takes place using the mixer from the Project 
where the import was initiated. 
 
When Mixer Sharing is active the Cursor Toolbar Icon turns to Green, meaning that we’re in Shared 
Mixer Mode and that this is the master Project sharing its Mixing Console. 
 
Note: one can NOT add/remove strips and/or busses in the mixer sharing modus. To be able to 
perform such an action; un-share the mixer, make the changes and share again. 
 
Mixer Sharing in Action 
When switching to an open Project, loading a pre-existing Project or creating a new Project, its 
own Mixing Console will be hidden and the Shared Mixing Console is used instead. 
 
Switching is quasi instantaneous. To reflect this state the Toolbar Icon turns Red, meaning that 
we’re in Shared Mixer Mode but that the currently active Project is a ‘slave’ and does NOT the 
own the Mixing Console. 

 
Share Mixer icons - active Slave 

Shared Mixing Console Mode can only be terminated when ‘Master Project is active. Exit the 
mode by selecting Project > Share Mixing Console or by Clicking the green icon. 
 
 Note: It is not possible to exit Pyramix while a Shared Mixer is active. If you attempt to do 
 so, the options are removed or greyed out: 

 
 

Slave Project Capabilities 
When the active Project is NOT the owner of the Mixing Console the following apply: 
o The Sampling Rate cannot be changed 
o The Mixer cannot be modified 
o All pages in All Settings relating to the Mixer and VS3 are hidden. (Hardware, Mixer, 

Sampling Rate etc...) 
o All actions which use a non-real-time mixer are disabled. (Mix-down, Generate CD Image, 

Convert, Surround Encode) 
o Recording is possible but changing the dubbing Mode is not. 
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o Automation is disabled in the Project(s) using the slave mixer. 
 
When the Project is saved the Mixer saved will be the shared one. If there is a pre-existing Mixer this 
dialog appears: 

 

 
Shared Mixer - Save Warning 

If you wish to replace the Mixer saved currently Click on OK to accept and close the dialog. 
If you do not wish to replace the Mixer saved currently Click on Cancel 
 
 Note: If you have made editing changes in the Slave Project and wish to Save these without 
 Saving the Shared Console to the Slave Project file do this: 
 
1. Switch to the ‘Master’ Project 
2. De-activate Mixer Sharing 
3. Switch back to the ‘Slave’ Project 
4. It’s original Mixer will be present but minimized. 
5. Maximize the Mixer 
 Note: None of the above apply to the Project sharing its Console (Active Green icon) Everything 
 works as normal when in this Project. 

Multiple Projects sharing a single mixer 
It is perfectly possible to have several Projects open sharing a single mixer. This can be useful 
when compiling. It is also possible to create a new Project from a ‘Slave’ Project. However, the 
mixer you specify or create will only be saved with the Project if you follow the procedure above. 
Otherwise, the Shared mixer will be saved with the Project. 
If an existing Project is opened from a ‘Slave’ Project the Shared Mixer will be used. Again, if you 
don’t want to lose the existing mixer when saving the pre-existing Project, follow the procedure 
above. 

 

Rewire 
Propeller Head “Rewire Mixer Application” is supported with Pyramix. 
o ReWire supports Sampling Rates from, 1FS to 8FS. 
o ReWire support must first be enabled in the VS3 Control Panel under the Audio Bridge 

section. 
o The number of Rewire channels available corresponds with the value set in the VS3 Control 

Panel. 
o The Rewire connectivity will appear in the Mixer input selection lists, as Live Inputs. 
o Transport, Bars & Beats will be linked between the ReWire client and Pyramix. 
 Note: At present Rewire cannot be used in combination with ASIO Bridge. Only one mode at a 
 time can be selected in the VS3 Control Panel. Concurrent support will follow shortly. 
 

Legacy Mixer 
 Legacy bus and strips are automatically converted into Pyramix 15 strips and busses when 
 opening projects from Pyramix sessions containing legacy components in the mixer. 

Converting Legacy Buses 
Existing legacy Buses can be converted to the new General Mixing Buses. Right-click on the 
legacy Bus and select Bus > Convert ‘Bus XXX’ to the General Mixing Bus model. 
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A new General Mixing Bus will be created for legacy Surround Buses, Stereo Buses. Mono Buses 
are converted to General Aux Buses since General Mixing Buses do not have Gain Control. 
A new General Aux Bus will be created for legacy Aux Buses and also for Mono Mix Buses. 
A new General Aux Group will be created for legacy SubGroup Buses. 
 
In each case a new Panning Bus is created and associated with the new General Mixing Bus and 
all automation related to the legacy Bus is transferred to the new Panning Bus. 
 
Surround Buses: 
For Multi-Stem Surround groups, multiple General Mixing Buses will be created, one per stem. 
This is the new paradigm for Multi-Stem. Each new Bus/Stem can be modified later with the 
Room Editor to reduce (or extend) the number of Channels independently for a more optimized 
use of Buses, Channels and I/Os. The new Panning Control Bus Panner Type is set to Surround 
Panner for all Input Strips but can be changed later to 3D Panner or Pan/Balance per Strip. 
The new Panning Control Bus is set to Dual Source Mode, Dual Panner for each Stereo Input 
Strip. The Channel Router option is selected for any GPS Input Strips and the grid set as per the 
legacy Bus. However it is recommended to switch to the Panning Bus mode in order to benefit 
from full re-panning. 
 
Stereo Buses: 
The Panning Control Bus Panner Type is set to Pan/Balance for all input strips, but can be 
changed later to 3D Panner or Pan/Balance per Strip. 
The legacy panning mode is converted to the Panning Bus modes Balance, Single Pan, Dual 
Pan.  

Legacy Mixing/Monitoring/Aux Send and SubGroup Buses 
These are the summing buses where mixer strip signals are routed to. Each bus type (Mix, Aux 
Send or SubGroup) has a Repro button in the Master section to allow this bus to output signal 
only when the system is playing back. No signal will be output in Stop or Record modes, for 
example to avoid audio feedback (howl round) in the Studio main speakers when Tracks auto 
switch to Input monitor when Recording or Stopped. 
 
Mix Bus 
A mix bus is the destination for the final product of your mix. The outputs of a mix bus are usually 
routed to a master machine to record the final mix. They can also be routed via Internal Return 
Buses. Apart from their other uses, these enable the final mix to be recorded in Pyramix. Main 
Mixing, Aux Send and SubGroup Buses also appear in the Monitor. 
 
Mix Buses are available in several formats: 
Mono Mix 
Provides a single mono output. Any input strip can be routed to it. 
Multiple Mono Mix 
Provides several mono outputs. Any input strip can be routed to any or all of them 
Stereo Mix 
Provides a single stereo output. Any input strip can be routed to it 
Multiple Stereo Mix 
Provides several stereo outputs and allows any input strip to be routed to any or all of them 
Surround Mix - 5.1 format 
Multiple Surround Mix - provides several surround outputs and allows to route any mixer strip 
onto any of them. 
  Note: Unlike mono and stereo multiple buses, input strips can only be routed to ONE 
  5.1 destination stem of a multiple surround bus. This reflects their normal use. E.g. a 
  common set-up will have three surround bus stems for Dialogue, Effects and Music. 
  Each Input strip is routed to the appropriate surround bus by clicking on the Stem ‘X’ 
  button. All surround bus stems can be summed for monitoring in the Monitor. 

 
 



P a g e  248 | 265 

 

Ambisonics 
Pyramix (since Pyramix 12) includes a complete hybrid, Channel Based/Ambisonic workflow, 
allowing for encoding, mixing, rotating and decoding Ambisonic signals directly in the mixing 
console. 
Background 
Ambisonics is a full sphere sound format. I.e. it can carry height information as well as two 
dimensional positioning. It was conceived in the late 1960's and developed in the 1970's by 
Peter Fellgett and Michael Gerzon based on Alan Blumlein's work on coincident stereo in the 
1930's. The maths and psychoacoustics involved are hideously complicated and way beyond 
this User Manual. 
Ambisonics can be considered as an extension of M&S (Middle and Side) techniques. A purist 
Ambisonics microphone array consists of three figure of 8 capsules covering left-right, front-
back and up-down with an omni capsule. A tetrahedral array of sub-cardioid capsules can have 
their outputs manipulated to produce these signals. If the outputs of these mics are recorded 
directly, the recording is designated A- format. More commonly the mic outputs are encoded 
into B-format, which consists of a mono omni directional channel and three difference 
Channels for left-right, back-front and up-down. The best examples of live Ambisonics 
recording are captured with a tetrahedral coincident microphone array. The Soundfield mic 
developed by Gerzon and Peter Craven is the classic example although now that the patents 
have expired others have become available. 
After many years in the niche interest doldrums for all sorts of political and practical reasons 
Ambisonics is experiencing a resurgence thanks to Virtual Reality, Oculus Rift and Gear VR, 
games and support from You Tube, Microsoft and Facebook. 
 
In B-format W is the omnidirectional reference, Y is left-right X is front-back and Z is up-down. 
There are two B-format conventions in the standard, AmbiX and FuMa. (Furse-Malham) They 
differ in channel order: 
 AmbiX = W - Y - Z - X 
 FuMa = W - X - Y - Z 
Classic Ambisonics using 4-channel (3-channel for 2D) B format is known as First order. Higher 
orders use more channels for better spatial location and result in a bigger sweet spot when 
reproduced on loudspeakers. 

   1st Order 4 Channels 
   2nd Order 9 Channels 
   3rd Order 16 Channels (also known as HOA or “Higher Order Ambisonics” 
   4th Order 25 Channels 
   5th Order 36 Channels 
   6th Order 49 Channels 

  7th Order 64 Channels 
 
Current Facebook, VR, games use 1st and 2nd order. HOA (for Higher Order Ambisonic) means 
3rd order generally. Higher orders are more experimental or for specific projects where very 
precise localization is required. It is important to realize that the number of channels has no 
direct relationship with the reproduction system. Bformat can be decoded into anything from 
Mono to a very large numbers of speakers. More importantly it can be decoded into a binaural 
form suitable for reproduction on standard headphones (a binauralizer 3rd party plugin is 
required) 

 
Ambisonics in Pyramix 

Ambisonics up to the 7th order is fully supported allowing for encoding, mixing, rotating and 
decoding Ambisonics signals directly in the mixing console. 
Ambisonic Decoders supported up to 7th order, and the b<>com Decoders are integrated 
within the Pyramix mixer. 
 Note: HOA to Binaural is not available into Pyramix but users can run a Binaural to 
 HOA plugin.  
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Channel Numbering and Normalization 
Internal Ambisonic Channel numbering and normalization is Ambix/SN3D. 
 Note: Use plug-in for A to B format and Fuma to AmbiX conversion. 
 
Ambisonics Strips and Buses 
The Mixer context menu for Strips > Add > Multi Channel Strip offers the 7 Ambisonic Orders 
in the Channel Mapping list (bottom of drop down list). 
The Mixer context menu for Bus > Add > General Mixing Bus offers the 7 Ambisonic Orders in 
the Channel Mapping list (bottom of drop down list). 
 
Ambisonic Strips Send to Ambisonic Buses 

If a Channel based Strip is routed to an Ambisonic Bus 
then the channel-based signal is encoded to Ambisonic 
and panned using the conventional Panner. The choice 
is available to use the decoder and the panner or only 
the decoding by clicking on the send bus of the given 
Ambisonic strip (drop down menu) 

Mixer - Ambisonic Send Bus Control 
 

 Decoder Decoding only simply mixes incoming Ambisonic signal from the Strip and  
   mixes it in the Bus. For advanced use the Channel Routing window gives gain 
   control of the sent signal channel per channel. Keeping all values to 0.0 is  
   recommended. 
 

Rotations + Decoder  Enables the Ambisonic Strip scene to be rotated before mixing it into 
   the Ambisonic Bus. No Channel Routing is available in this case, only a Bus  
   Trim, however keeping all values to 0.0 is recommended. 

 
Panner - Ambisonic Pitch Roll Yaw 
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Ambisonic Strips Send to Channel based Buses 
 
If an Ambisonic Strip is routed to a Channel based Bus, there are two options available in the 
send control, Decoding Only (A-Dec) and Rotation + Decoding (A-R+D). 
 

If a Channel based Strip is routed to an Ambisonic Bus 
then the channel-based signal is encoded to Ambisonic 
and panned using the conventional Panner. The choice 
is available to use the decoder and the panner or only 
the decoding by clicking on the send bus of the given 
Ambisonic strip (drop down menu) 

 
Decoder Only simply decodes the Ambisonic Strip signal to the specific Bus speaker arrangement. 
 

 Rotations + Decoder enables the Ambisonic Strip (input scene) to be rotated before decoding it into 
 the specific Bus speaker arrangement (output scene). 
 
 In this case a Yaw/Pitch/Roll rotations interface is displayed in the Surround Panner window in 
 addition to the specific Channel based Bus speaker arrangement (greyed out): 
 

 
Panner - Ambisonic Channels Pitch Roll Yaw 

 
 
Bus Trim 
In both cases no Channel Routing is available, only Bus trim. If the specific Channel Bus speaker 
arrangement contains an LFE or LFE2 their content is simply the channel 0 (W or ACN0) of the 
incoming Strips, and an automatic trim of -12dB is applied. This is modifiable in the Bus Trim 
window if needed: 
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Mixer - Bus Send Trim window 

 
 

Channel Based Strips Send to Ambisonic Buses  
 

If a Channel based Strip is routed to an Ambisonic Bus then the channel-based signal is encoded 
to Ambisonic and panned using the conventional Panner.  
No Channel Routing is available in this case, only a Bus trim, however keeping all values to 0.0 is 
recommended. 
 
The Ambisonic look is also displayed in the main Surround Panner Window where two additional 
sliders for Azimuth and Elevation are also displayed.: 

 
Panner – Ambisonic – mono channel strip 
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If a Stereo or Multichannel Strip is routed to an Ambisonic Bus then the channel-based signal is 
encoded channel per channel to Ambisonic and panned using the conventional Panner using the 
same options: (Balance, Dual- Pan, Single-Pan with Source Size, etc…). In this case two 
additional sliders for Azimuth and Elevation are also present in the Surround Panner window. 
 

     
 Panner – Ambisonic – stereo strip BALANCE MODUS  Panner – Ambisonic – stereo strip DUAL-PAN MODUS 
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 Panner – Ambisonic – stereo strip SINGLE PAN MODUS Panner – Ambisonic – stereo strip MS DECODER MODUS 

 
Ambisonic Surround Panner 
 
 Tip: To be able to keep the X or Y axe constant; holding SHFT allows a vertical move only and 
 holding CTRL allows a horizontal move only (this is also valid for VS3 plugins) 
 
 If both a Channel based Bus and an Ambisonic Bus are enabled for a given Strip, both the 
 Ambisonic and the traditional Room Cube showing speakers are displayed. 

 
Ambisonic Panners - Channels 
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 In the Surround Panner window when an Ambisonic Bus is displayed (showing the Ambisonic 
 logo) a light Blue circle is displayed following the White square pan point. This is the 
 Azimuth/Elevation equivalent of the X/Y/Z point, with a Radius of 1.0, being the intersection of a 
 straight line between the pan point and the center of the sphere crossing the surface of the 
 sphere. This is the Ambisonic Panned point. 

 
Ambisonic Panner - Pan Point 

 The Surround Panner window offers a new Display Mode button which toggles between the 
 conventional Top and Back views, a new Top and Cylindrical View and a new Cylindrical View 
 only. 

 
Surround Panner – Cylindrical Ambisonic 

When manipulating the Cylindrical View, Azimuth and Elevation are affected by the movements 
and the Radius is automatically maintained at 1.0, ensuring that both the conventional panned 
point and the Ambisonic panned point are located on the scene sphere surface. 
If the Ctrl modifier is kept depressed while manipulating the Cylindrical View, the conventional 
panned point is constrained to stick to the edges of the X/Y/Z cube (instead of the sphere) and 
therefore always moves on a straight line between speakers. This allows the Cylindrical View to be 
used in an optimal way when panning Channel based signal. 
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Monitor 
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Monitor ! Window 
Scope 
 

Pyramix has a dedicated Monitor section. This extremely powerful tool offers comprehensive 
monitoring facilities including summing and downmixing for all supported formats. External 
Machine Inputs, comprehensive Talkback, Foldback and External Metering are also supported 
depending on your system specification. 
The Monitor presents monitor outputs of all buses present in the current Mixer as sources. It is 
also possible to configure external sources both for recorder returns and for talkback. Sources can 
be summed for monitoring without affecting the Mixer bus outputs. This is useful, for example, 
when you need to listen to a guide track while recording. 
You do not have to use the Monitor and disabling it will save DSP power but, with complex Mixers 
and routing, the Monitor helps to keep things logical. 
The monitor is also used to output the audio signal from the audition function of the Media 
Manager and Libraries as an unformatted input. (I.e. Routed to LRC in a Surround 5.1 Speaker Set 
and to LR in a Stereo one) 
 
Monitor Hardware Control 
Many functions of the Monitor can be mapped to a hardware controller or to the keyboard. To 
facilitate this, the commands are available in the Monitor menu. Please see the documentation 
for your hardware controller, Remote Control on page 599 and Customizing Keyboard Shortcuts 
on page 526. 
 
Monitor integration within Anubis and MT-48  
With the Monitoring Mission of Anubis with firmware 1.8.0 and above (AES67/RAVENNA modus 
only) one can directly have all the Bus Mix, Bus Groups, Aux Mix and Aux Groups (Object bus?) 
automatically as a Source in Anubis.  Please refer to guide for details 
 

 By default the Monitor window is shown. It can be opened with View > Monitor or toggled with 

 the icon in the View Toolbar.  
 

 
Monitor Main Monitor Window 

 The Monitor setup can be reached by the menu button on the top right. It will have following 
 options + Monitor display size. Disable/Enable Monitor, Monitor, Configure, External and 
 Talks. 
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Monitor UI (User Interface) 
The Monitor ! window is divided vertically into three sections. 
 
Sources, left-hand section: 
The button top-left of the title bar enables/disables the Monitor and lights yellow when enabled. 
This allows DSP power to be saved when comprehensive monitoring control is not required. Below 
the Enable Monitoring button is a tree view of all buses used in the mixer. Clicking on the + and - 
boxes shows and hides branches in the usual way. Click on any complete bus or any available 
stem or any bus/stem channel to select it for monitoring. Selection is exclusive unless the Ctrl key 
held is down. Then selection is cumulative and clicking adds or subtracts Sources according to 
their current state. 
 
Buses / Externals button 
 Note: At bottom left in the screenshot above the button labelled Buses indicates which sources 
 are available for activation. Clicking on this button toggles through Buses, Externals and Buses 
 / Externals. 
 Note: Multiple selections are made by holding the Ctrl key and clicking. 
 
Main, centre section: 
Selected Sources 
<< SR1 >>: Select previous/next Pyramix source. Only sources visible in the Sources section are 
available. I.e. If the component channels of a bus or stem are collapsed this bus or stem is 
switched as a unit when the component channels are visible in the Sources section then clicking 
on the << or >> buttons steps through each available channel in turn. 
 
<< -- -- >>: Select previous/next External Source. Only External Sources visible in the Sources 
section are available. 
 Note: Clicking on any of the << or >> buttons cancels the selection made previously in the 
 Sources section. 

Selected Output 
<< Atmos 7.1.4 >>: Select previous/next Speaker Set. 
<< Main >>: Select the previous/next Downmix defined in the Configure page. 
Main area 
Speakers are only shown when connected in the Configure page. 
Halo Meters 
The speakers have “halo” meters as seen above. The bigger the colored area, the louder the 
speaker. (Red halo = overload) 
The buttons at the bottom determine the linking and function of the active Speaker buttons. 

Link modes 

Link   Clicking on this button pops up a list of possible Link Modes. 
Off   No Link is applied to parameters selected (Mute, Solo, Solo X, Phase...) 
X Axis  Links Left and Right (and everything along the X axis). 
Y Axis Links the Front with the Back (and everything along the Y axis). 
Z Axis Links the associated speaker in all the height layers Tl +L + Bl etc. 
Layer  Links the associated speakers that are on the same Z layer. 
X Axis + LFE Links Left and Right (and everything along the X axis) including LFE. 
Y Axis + LFE Links the Front with the Back (and everything along the Y axis) including 
  LFE. 
Z Axis + LFE Links the associated speaker in all the height layers Tl +L + Bl etc  
  including LFE. 
Layer + LFE Links the associated speakers that are on the same Z layer including 
  LFE. 
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 Modes 
Mute  Clicking on a speaker mutes it. Selections are cumulative. 
  IP = In Place; keeps the audio in the spatial positioning.   
Solo IP Clicking on a speaker solos it. Selections are cumulative. 
SoloX IP Clicking on a speaker solos eXclusive on the clicked speaker.  
  C = Center; routes the soloed channel(s) to the Center speaker or  
  equally to the L/R 
Solo C Clicking on a speaker solos it. Selections are cumulative. 
SoloX C Clicking on a speaker solos eXclusive on the clicked speaker.  
Phase Toggles the phase of the selected speaker(s). Useful for quick image 
  checks 
 

 
Output, right-hand area 
Monitor Level box  Displays the current output level. Output level can be entered  
    numerically in the box after clicking on it. 
Volume Knob  sets all the output gains in a range from -144.5dB to +24dB. Double-
    click to set it to the Ref Value. 
Mute   button mute the outputs. 
Dim   button reduces the output level by an amount set in the Dim Value. 
    Default value is -20dB. 
Volume Max  Maximum permissible volume in dB 
Dim Value  Dim Value in dB 
Ref Value   Reference Value in dB 
 
 Note : the Monitor Section of Pyramix is saved when exiting the application and will be applied to 
 all projects that are opened in the very system, the Monitoring Section is not project based. 
 
Top right menu 
The Top right menu allows to enable/disable and to configure the monitoring section 
  

Disable/Enable Activates or deactivates the entire Monitor Section  
Monitor  Sets the Monitor Section back to its normal UI 
Configure  Configure the Monitoring section for outputs, speaker 
   sets, downmixes and more. See page 259 for details.  
Externals  Set and configure External Inputs (Tape Returns) see 
   page xxx for details. 
Talks   Set and configure Talkbacks. See page xxx for details. 
Display Scale  As for the mixer, choose to follow the scale (size) set in 
   the graphic system of personalize the scale of the  
   displayed Monitoring Section.   
 

Speaker Sets 
Speaker Sets are set-up in the Configure page. 
A speaker set consists of: 
A Patch: This connects signals to the physical outputs of the output device(s). The number of 
connection will depend on the number of speakers you want to connect. Since the number of 
available live outputs depends on the selected sampling rate, the patch will differ for 1Fs, 2 Fs, 4Fs 
and 8 Fs sampling rates. 
A Main grid: this matrix defines the relation between the Mixer’s buses output channel types and 
the monitor’s output channel types (thus the monitor’s physical outputs). 
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Monitor Configure Window 

 
A set of Downmixes (max: 4) : A downmix is a an alternative grid which uses the same patch as the 
main grid. In this page you can patch the outputs of you monitor, add/remove downmixes, and 
defines the corresponding grids in dB (only the channel types which are patched). 

Configure page 
The Configure page enables multiple Speaker Sets, each with multiple down-mixes, to be created 
and edited. Nine factory Speaker Sets (On the left of the page, labelled on a red background at the 
top of the Speaker Sets list) are installed with Pyramix. Their Main channel to speaker Main Grid 
and Down-Mix assignments cannot be changed, but their output Patches from speakers in the 
Monitor to physical outputs can. 
 
Speaker Types 
The following Channel/Speaker Types are available: 
None   (Channel Type only. Used for Buses and Media with no Type assigned.) 
L    Left 
C   Center 
R   Right 
Ls   Left Surround 
Rs   Right Surround 
LFE   Low Frequency Effects 
Lc   Left Center 
Rc   Right Center 
Cs   Centre Surround 
Sl   Side Left 
Sr   Side Right 
Wl   Wide Left 
Wr   Wide Right 
VoG   Voice of God 
Tl   Top Left 
Tc   Top Center 
Tr   Top Right 
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Trl   Top Surround Left 
Trc   Top Surround Center 
Trr   Top Surround Right 
Tsl   Top Side Left 
Tsr   Top Side Right 
Bl   Bottom Left 
Bc   Bottom Centre 
Br   Bottom Right 
Brl   Bottom Surround Left 
Brc   Bottom Surround Center 
Brr   Bottom Surround Right 
Bsl   Bottom Side Left 
Bsr   Bottom Side Right 
VOD   Voice of Devil 
LFE2   Low Frequency Effects 2 
 
Factory Speaker Sets 

 

   
 

They and each of their down-mixes can be enabled/disabled in order to determine which ones are 
visible in the main Monitor page. 
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Monitor Configure Window 

 
The Configure page is divided into four main areas; Speaker Sets and Down-Mixes, Available 
Sets, Output Speakers Patch and Delay[ms], Main Grid and Down-Mixes and Output Metering 
Patch. 
Available Sets 
To select an existing Speaker Set in order to view or alter its settings, click on its title in the 
Available Sets list. The label will become underlined and the Set’s parameters will appear in the 
grid. If the Set has Down-Mixes already defined there will be one or more tabs next to the Main Tab 
in the Main Grid and Down-Mixes area. 
Four sets, Stereo, 5.1.2, 5.1.4 and 7.1.4 are factory defined and cannot be altered. New Sets and 
Down-Mixes can be Created, Duplicated and Deleted using the Command buttons. 
 
Commands 
Speaker Sets 
New Set 
Clicking on + and selecting a predefined speaker set creates a new Speaker Set with a matrix Grid 
with the common downmix values that can be modified and adds a new entry to the Available 
Sets list with the label highlighted ready for text entry. 
 
Clicking on + and selecting None creates a new Speaker Set with a blank matrix Grid and adds a 
new entry to the Available Sets list with the label highlighted ready for text entry. 

 
Monitor Configure New Speaker Set 
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Type a suitable name and click on a blank area or hit ENTER to accept the name. 
Duplicate Set 
Creates a new Speaker Set with a the same matrix Grid settings and Down-Mixes and settings as 
the set currently selected (underlined) and displayed in the grid. The new label is highlighted ready 
for text entry. 
Delete Set 
Deletes the currently selected (underlined) Speaker Set. 
Down-Mixes 
Add Down-Mix 
Creates a new Down-Mix associated with the currently selected Speaker Set with a new tab in the 
Main Grid and Down-Mixes section. 
Remove Down-Mix  
Deletes the current Down-Mix 
 
Output Patch: 
This is where the Monitor’s Speaker Set outputs are patched to physical outputs. 
 

Clicking on a cell pops up the Set Output Connection menu with all 
available physical outputs grouped by their connectors. The sub-
menus list the group and the individual channels. Select an  ndividual 
channel to connect it or select the group, e.g. WASM Outpu 1 to 
connect the whole group in ascending order from the cell clicked on. 
 Note: Each Speaker Set has its own Output Patch associated 
 with it.  This is useful where different speakers are used for 
different formats. If there is only one set of speakers patch all 
Speaker Sets to the same physical outputs. 

 
Double Assignment 
When an output of the Mixer and an output of the Monitor are 
connected to the same physical output then these are summed and 

 Monitor Configure Output Patch      the Mixer displays the connection in orange as a warning. 
 
Speaker Delays 
Delay can be set per Speaker by clicking in the box below the Output Connection and typing in a value. 
Speaker delays are typically used to compensate for the physical positioning of the loudspeakers for 
example where the Left Centre and Right speakers are placed in a straight line, the Centre speaker will be 
nearer to the listening position and should be delayed accordingly. 
 
Saving Speaker Sets 
Mixer to Monitor connection status is saved in the project. 
The Speaker Set settings are saved when you leave the page to go back to the Monitor page; otherwise, 
modifications are not saved. 
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Media Manager and Library Monitoring 
The Pyramix Monitor Panel is used to audition Cues in the Media Manager and Libraries. 

 
 
Note: The None channel type is used to monitor media which do 
not have a channel type set in metadata. In order to be able to 
audition such media in the Media Manager and Libraries the L 
and R None entries in the Main Grid matrix must be set to a value, 
e.g. 0.0.If you plan to audition Surround material also set the C 
entry to a value e.g. -3.0.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
External Metering 
If you wish to use your favourite external hardware meters with 
Pyramix this can be achieved easily and conveniently. 
 
Under the Main Grid of the Monitor Configure page an extra set of 
32 patches is provided to configure external outputs specifically 
for metering. 
 
Patches are made in exactly the same way as the Speaker Output 
Patches. For more details see page 262  

 
Monitor Configure Media Manager 

External Inputs 
External devices may be added in the Monitor panel. This is useful for connecting monitoring 
returns from the Studio’s fixed external audio devices such as recorders. 
 

Adding an External Machine 
Up to 8 new externals can be added. 
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